	<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Anchor Ad code start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6130728735897471",
enable_page_level_ads: true
});
</script>
<!-- Google Anchor Ad code end --> 

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.herald.ng/xmlrpc.php">
	<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-270x270.jpg" />
			<script type="text/javascript"> 
	var _gaq = _gaq || []; 
	_gaq.push(['b._setAccount', 'UA-71500611-1']); 
	_gaq.push(['b._trackPageview']);
	(function() {
	var ga = document.createElement('script'); 
	ga.type = 'text/javascript'; 
	ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	</script>   
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1648797652109367');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1648797652109367&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 
    
<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Buhari Makes Another Move Regarding Suspended State House Reporter - The Herald Nigeria</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Following news of the suspension of Punch newspaper&#039;s State House Correspondent, Olalekan Adetayo, the president has retracted its earlier decision."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buhari Makes Another Move Regarding Suspended State House Reporter - The Herald Nigeria" />
<meta property="og:description" content="Following news of the suspension of Punch newspaper&#039;s State House Correspondent, Olalekan Adetayo, the president has retracted its earlier decision." />
<meta property="og:url" content="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/" />
<meta property="og:site_name" content="The Herald Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldNG/" />
<meta property="article:tag" content="Buhari" />
<meta property="article:tag" content="FG" />
<meta property="article:tag" content="NND" />
<meta property="article:tag" content="Punch" />
<meta property="article:tag" content="State Hpuse Correspondent" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2017-04-25T11:08:47+01:00" />
<meta property="og:image" content="http://www.herald.ng/wp-content/uploads/2017/04/Buhari-1-e1493114883288.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.herald.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Feed" href="http://www.herald.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Comments Feed" href="http://www.herald.ng/comments/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.herald.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0278409a-9544-4d5e-8179-7248b0848e0f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "heraldng";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.002ea938-3ebd-4740-ada1-6c17c5eb4600";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'PUSH';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Welcome! Subscribe to The Herald news updates ';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.herald.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.herald.ng/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.herald.ng/wp-includes/css/admin-bar.min.css?ver=4.7.4' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.herald.ng/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.herald.ng/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.herald.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2017041136' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/style.css?ver=2017041136' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.herald.ng/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.herald.ng/wp-content/plugins/wordpress-seo/css/adminbar-460.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp-child.bak/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.herald.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.herald.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.herald.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.herald.ng/?p=387546' />
<link rel="alternate" type="application/json+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fbuhari-makes-another-move-regarding-suspended-reporter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fbuhari-makes-another-move-regarding-suspended-reporter%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:0px 1px 1px 1px; }
	.g-12 { min-width:0px; max-width:1456px; margin: 0 auto; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 {  margin: 0 auto; }
	.g-18 {  margin: 0 auto; }
	.g-20 {  margin: 0 auto; }
	.g-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1085081871509653"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":387546,"post_name":"buhari-makes-another-move-regarding-suspended-reporter","post_title":"Buhari Makes Another Move Regarding Suspended State House Reporter","post_type":"post","post_author":"38230","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":90,"name":"Government","slug":"government","term_group":0,"term_taxonomy_id":97,"taxonomy":"category","description":"","parent":0,"count":15753,"filter":"raw","cat_ID":90,"category_count":15753,"category_description":"","cat_name":"Government","category_nicename":"government","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1396,"name":"Buhari","slug":"buhari","term_group":0,"term_taxonomy_id":1404,"taxonomy":"post_tag","description":"","parent":0,"count":1869,"filter":"raw"},{"term_id":4872,"name":"FG","slug":"fg","term_group":0,"term_taxonomy_id":4881,"taxonomy":"post_tag","description":"","parent":0,"count":1025,"filter":"raw"},{"term_id":9071,"name":"NND","slug":"nnd","term_group":0,"term_taxonomy_id":9071,"taxonomy":"post_tag","description":"","parent":0,"count":18420,"filter":"raw"},{"term_id":11349,"name":"Punch","slug":"punch","term_group":0,"term_taxonomy_id":11349,"taxonomy":"post_tag","description":"","parent":0,"count":9,"filter":"raw"},{"term_id":25957,"name":"State Hpuse Correspondent","slug":"state-hpuse-correspondent","term_group":0,"term_taxonomy_id":25957,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Owolabi Oluwasegun","ID":38230};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="334073" async></script>

<!-- This site is optimized with the Schema plugin v1.6.5 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.herald.ng\/buhari-makes-another-move-regarding-suspended-reporter\/"},"url":"http:\/\/www.herald.ng\/buhari-makes-another-move-regarding-suspended-reporter\/","headline":"Buhari Makes Another Move Regarding Suspended State House Reporter","datePublished":"2017-04-25T11:08:47+00:00","dateModified":"2017-04-25T11:08:47+00:00","image":{"@type":"ImageObject","url":"http:\/\/www.herald.ng\/wp-content\/uploads\/2017\/04\/Buhari-1-e1493114883288.jpg","width":800,"height":450},"articleSection":"Government","keywords":"Buhari, FG, NND, Punch, State Hpuse Correspondent","publisher":{"@type":"Organization","name":"The Herald Nigeria","logo":{"@type":"ImageObject","url":"http:\/\/www.herald.ng\/wp-content\/uploads\/2015\/09\/logo-e1401599735431-1.png","width":600,"height":60}},"description":"Following news of the suspension of Punch newspaper's State House Correspondent, Olalekan Adetayo, the president has retracted its earlier decision. Recall that the state house reporter was suspended and expelled from the villa by the president's Chief Security Officer, CSO, Bashir Abubakar following a report published on Sunday regarding","author":{"@type":"Person","name":"Owolabi Oluwasegun","url":"http:\/\/www.herald.ng\/author\/owolabi\/","description":"Content creator, aggregator and consultant. \r\nLover of Conspiracy theories, unpopular opinions and defender of the underdogs."}}</script>

	<style type="text/css">
		/* admin bar */
		.schema_google_developers a {
			padding-left:30px !important;
			background:	transparent url('http://www.herald.ng/wp-content/plugins/schema/assets/images/admin-bar/google-developers.png') 8px 50% no-repeat !important;
		}
		.schema_google_developers a:hover {
			background:	transparent url('http://www.herald.ng/wp-content/plugins/schema/assets/images/admin-bar/google-developers-hover.png') 8px 50% no-repeat !important;
		}
	</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="e6fa8000cc810400c7b1f40079f5cf0069d8c900d9b36b0048beda00f0404200" async></script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
    <script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({notify:"action", name: 'page_view'});
    </script>
    <script src="//cdn.taboola.com/libtrc/travel2next-sc/tfa.js"></script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* WP Curve #178196 178196  - AA - Start*/
.cf .wide_ad_banners:nth-child(1){
	display: block !important;
}


/* WP Curve - AA - End*/

/* WP Curve #mc_mm_widget-3  - AA - Start*/
#mc_mm_widget-3 strong{
background: #288a2a;
}
/* WP Curve - AA - End*/

/* WP Curve #179120  - AA - Start*/
.adsbygoogle{
	margin-left: auto;
	margin-right: auto;
	display: block !important;
	max-width: 728px;
}

#ajdg_bnnrwidgets-26{
	border: 0px;
}
.a-single.a-41 .adsbygoogle {
    max-width: 728px;
    display: block !important;
    margin-top: 6px;
}
/* WP Curve - AA - End*/


/* WPPS MC CM11022949 */

#ajdg_bnnrwidgets-30{
	border: 0px;
}
#ajdg_bnnrwidgets-30 .a-single.a-88 {
    max-width: 728px;
    display: block !important;
    margin-top: 6px;
    margin-left: auto;
	margin-right: auto; 
}

#ajdg_bnnrwidgets-26{
	padding:0;
}

/* WPPS MC CM11022949 */		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/theheraldng/loader.js',
'tb_loader_script');
</script>

</head>
<body class="post-template-default single single-post postid-387546 single-format-standard admin-bar no-customize-support smooth_scroll wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" data-url="http://www.herald.ng" data-themeurl="http://www.herald.ng/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria"/>
						  <ul id="menu-main-navigation" class="thb-mobile-menu"><li id="menu-item-333399" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11849" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-144003" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/">Health &#038; Beauty</a></li>
	<li id="menu-item-11859" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/">Foodies</a></li>
</ul>
</li>
<li id="menu-item-344881" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344881"><a href="http://www.herald.ng/government-and-politics/">Government and Politics</a></li>
<li id="menu-item-344882" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344882"><a href="http://www.herald.ng/business-capital-markets/">Business and Capital Markets</a></li>
<li id="menu-item-344883" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344883"><a href="http://www.herald.ng/autos-auto-care/">Autos and Auto care</a></li>
<li id="menu-item-333404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-143998" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li>
	<li id="menu-item-57242" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a href="http://www.herald.ng/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-344884" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344884"><a href="http://www.herald.ng/technology/">Technology</a></li>
<li id="menu-item-344885" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344885"><a href="http://www.herald.ng/sports/">Sports</a></li>
</ul>									<div class="menu-footer">
				<p style="text-align: center;">Copyright © The Herald NG 2017.All rights reserved.</p>
<p>&nbsp;</p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1 wpcb">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria"><img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logofixed" alt="The Herald Nigeria"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">Buhari Makes Another Move Regarding Suspended State House Reporter</h6>					<a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria">
						<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria"/>
					</a>
				</div>
				<div class="small-1 large-1 columns social-holder style2" style="margin-left: 30px;">
					<div>
								<a href="https://www.facebook.com/pg/HeraldNG" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/heraldng" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://instagram.com/heraldng/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
						<a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
											<!--?php do_action( 'thb_quick_search' ); ? -->
											</div>
				</div>
				<div class="small-1 large-2 columns" style="float: left">
					<div>
						<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.herald.ng/search_gcse/"></div></div>					</div>
				</div>
			</div>
						<span class="progress wpcb"></span>
			<div class="text-center">
				<span>April 25, 2017</span>			</div>
					</div>
				<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-main-navigation-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399 menu-item-mega-parent"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/"><i class="fa fa-arrow-circle-o-right"></i> Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/"><i class="fa fa-arrow-circle-o-right"></i> Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/"><i class="fa fa-arrow-circle-o-right"></i> Foodies</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-387536 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-movie tag-movie-premiere tag-premiere tag-talking-dolls" id="post-387536" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/talking-dolls-premieres-takes-contemporary-drama-new-height/" title="Talking Dolls premieres, takes contemporary drama to new height">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/04/dolls-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/talking-dolls-premieres-takes-contemporary-drama-new-height/" title="Talking Dolls premieres, takes contemporary drama to new height">Talking Dolls premieres, takes contemporary drama to new height</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-387462 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-concert tag-globacom tag-nnd tag-omawunmi tag-owerri tag-phyno tag-psquare tag-runtown" id="post-387462" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/glo-shuts-down-owerri-with-psquare-phyno-and-others/" title="Glo Shuts Down Owerri with PSquare, Phyno And Others">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/04/WhatsApp-Image-2017-04-25-at-07.35.27-240x150.jpeg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/glo-shuts-down-owerri-with-psquare-phyno-and-others/" title="Glo Shuts Down Owerri with PSquare, Phyno And Others">Glo Shuts Down Owerri with PSquare, Phyno And Others</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-387477 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-entertainment tag-five-star tag-instagram tag-kcee tag-nigerians tag-nnd tag-twitter" id="post-387477" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/nigerians-come-kcee-called-stealing-dollar-wads-photo/" title="Nigerians Come For Kcee After He Was Called Out For Stealing Dollar Wads Photo">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/03/kcee4-240x150.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/nigerians-come-kcee-called-stealing-dollar-wads-photo/" title="Nigerians Come For Kcee After He Was Called Out For Stealing Dollar Wads Photo">Nigerians Come For Kcee After He Was Called Out For Stealing Dollar Wads Photo</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-387438 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-divorce tag-greys-anatomy tag-jesse-williams tag-marriage tag-nnd" id="post-387438" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/greys-anatomy-star-jesse-williams-wife-split-5-years-marriage/" title="Grey&#8217;s Anatomy star, Jesse Williams and wife split after 5 years of marriage">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/04/jesse-williams-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/04/jesse-williams-240x150.jpg 240w, http://www.herald.ng/wp-content/uploads/2017/04/jesse-williams-450x280.jpg 450w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/greys-anatomy-star-jesse-williams-wife-split-5-years-marriage/" title="Grey&#8217;s Anatomy star, Jesse Williams and wife split after 5 years of marriage">Grey&#8217;s Anatomy star, Jesse Williams and wife split after 5 years of marriage</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-387331 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-isaac-adewole tag-malaria tag-nigeria tag-nnd tag-united-states" id="post-387331" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/fg-begs-united-states-help-defeat-malaria-2020/" title="FG begs United States to help defeat Malaria by 2020">
			<img width="222" height="150" src="http://www.herald.ng/wp-content/uploads/2016/05/Prof.-Adewole-222x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/fg-begs-united-states-help-defeat-malaria-2020/" title="FG begs United States to help defeat Malaria by 2020">FG begs United States to help defeat Malaria by 2020</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-387357 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-counties tag-malaria-vaccine tag-piloted-african tag-who" id="post-387357" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/unveils-new-malaria-vaccine-piloted-3-african-countries/" title="WHO unveils new malaria vaccine to be piloted in 3 African countries">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/04/920x920-1-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/unveils-new-malaria-vaccine-piloted-3-african-countries/" title="WHO unveils new malaria vaccine to be piloted in 3 African countries">WHO unveils new malaria vaccine to be piloted in 3 African countries</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-386664 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-digestion tag-fluid tag-health-2 tag-pregnancy tag-water" id="post-386664" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/the-health-benefits-of-water/" title="The Health Benefits of Water">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/10/water-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/the-health-benefits-of-water/" title="The Health Benefits of Water">The Health Benefits of Water</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-386586 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-culture tag-exercise tag-mind tag-rest tag-sleep" id="post-386586" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/top-three-simple-ways-keep-mind-sharp/" title="The top three simple ways to keep your mind sharp">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2013/05/exercise-happiness-11-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/top-three-simple-ways-keep-mind-sharp/" title="The top three simple ways to keep your mind sharp">The top three simple ways to keep your mind sharp</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-385921 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-business tag-food-festival tag-foodie tag-gtbank tag-may-day tag-nnd" id="post-385921" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/100-small-businesses-participate-2017-gtbank-food-drink-fair/" title="Over 100 Small Businesses to Participate in 2017 GTBank Food and Drink Fair">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/04/Foodanddrink-2.0-social-media-e1492790920356-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/100-small-businesses-participate-2017-gtbank-food-drink-fair/" title="Over 100 Small Businesses to Participate in 2017 GTBank Food and Drink Fair">Over 100 Small Businesses to Participate in 2017 GTBank Food and Drink Fair</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-385913 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-chefs tag-food-festival tag-foodie tag-gtbank tag-may-day" id="post-385913" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/2017-gtbank-food-drink-fair-returns-workers-day-holiday/" title="The 2017 GTBank Food and Drink Fair Returns during Workers’ Day holiday">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/04/meet_the_chefs-social_media-e1492789982649-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/2017-gtbank-food-drink-fair-returns-workers-day-holiday/" title="The 2017 GTBank Food and Drink Fair Returns during Workers’ Day holiday">The 2017 GTBank Food and Drink Fair Returns during Workers’ Day holiday</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-379387 type-post status-publish format-standard has-post-thumbnail hentry category-foodie category-health tag-brain-function tag-nnd tag-wine" id="post-379387" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/science-wine-enlarges-brain/" title="The Science of How Wine Enlarges Your Brain">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/04/ed8facff0b94dda5b4a99678140808bf-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/science-wine-enlarges-brain/" title="The Science of How Wine Enlarges Your Brain">The Science of How Wine Enlarges Your Brain</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-351158 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-african-dish tag-foodie tag-fufu tag-ludacris tag-nnd" id="post-351158" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/ludacris-wife-makes-african-fufu-for-her-kids/" title="Rapper, Ludacris&#8217; Wife Makes African Fufu For Her Kids">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2013/07/0604-jet-set-2-0003-ludacris-insta-480w-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/ludacris-wife-makes-african-fufu-for-her-kids/" title="Rapper, Ludacris&#8217; Wife Makes African Fufu For Her Kids">Rapper, Ludacris&#8217; Wife Makes African Fufu For Her Kids</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344881"><a href="http://www.herald.ng/government-and-politics/">Government and Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344882"><a href="http://www.herald.ng/business-capital-markets/">Business and Capital Markets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344883"><a href="http://www.herald.ng/autos-auto-care/">Autos and Auto care</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a href="http://www.herald.ng/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344884"><a href="http://www.herald.ng/technology/">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344885"><a href="http://www.herald.ng/sports/">Sports</a></li>
</ul>					</nav>
			</header>
</div>
<!-- End Header -->		<div role="main" class="cf">
<div class="g g-16"><div class="g-single a-41"><div style="width:100%;text-align:center;"><div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page New Banner Ad -1--->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="5813072546"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<!-- Second Leaderboard -->
<ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-6130728735897471"
data-ad-slot="4727218946"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- style1 --><!-- Added by WPPS (JWN) #CM11022949 - Start -->
		<div class="a-single a-88"><div align="center"><a class="gofollow" data-track="ODgsMCwxLDEw" href="http://www.zenithbank.com/966"><img src="http://www.herald.ng/wp-content/uploads/2015/09/Zenith-April_Girl-728-x-90-1.gif" /></a><div align="center"></div><!-- Added by WPPS (JWN) #CM11022949 - END -->

<!-- Added by WPCurve (Tunbosun) #83440 - Start -->
	<!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Added by WPCurve (Tunbosun) #83440 - END -->
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row">
	<div class="row">
		<div class="small-12 medium-12 large-8  columns">
			<!-- Single Page Top Banner Ad -->
			<div class="mb-30">
				<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->			</div>
			<article itemscope itemtype="http://schema.org/BlogPosting" class="post post-detail post-387546 type-post status-publish format-standard has-post-thumbnail hentry category-government tag-buhari tag-fg tag-nnd tag-punch tag-state-hpuse-correspondent" id="post-387546" role="article" data-id="387546" data-url="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/">
								<aside class="post-meta cf"><a href="http://www.herald.ng/category/government/" rel="category tag" class="cat-government">Government</a></aside>
								<header class="post-title entry-header">
										<h1 class="entry-title" itemprop="headline">Buhari Makes Another Move Regarding Suspended State House Reporter</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-04-25T11:08:47+00:00">1 hour ago</time> <em>by</em> <a href="http://www.herald.ng/author/owolabi/" title="Posts by Owolabi Oluwasegun" rel="author">Owolabi Oluwasegun</a>				</aside>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
												<a href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				<div class="post-content-container">
						<figure class="post-gallery">
		<img width="800" height="600" src="http://www.herald.ng/wp-content/uploads/2017/04/Buhari-1-800x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" />	</figure>
					<div class="post-content entry-content cf" data-first="F">
						<div class="g g-2"><div class="g-single a-68"><div class="banner-inner-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google before post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="6269863347"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Following news of the suspension of Punch newspaper&#8217;s State House Correspondent, Olalekan Adetayo, the president has retracted its earlier decision.</p>
<p>Recall that the state house reporter was suspended and expelled from the villa by the president&#8217;s Chief Security Officer, CSO, Bashir Abubakar following a report published on Sunday regarding the president&#8217;s failing health.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The presidency in its latest decision has however pardoned the state house correspondent and recalled him.</p>
<p>The latest decision comes after the Senior Special Assistant to the President on Media and Publicity, Femi Adesina took to his social media page on Twitter to react to the suspension noting that the President&#8217;s media office was not consulted before Adetayo was expelled.</p><div class="g g-15"><div class="g-single a-65"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Fourth Paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="4190065340"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Adesina further noted that President Muhammadu Buhari believes in Freedom of Speech and thus would not support the suspension of the reporter.</p>
<p>The president&#8217;s Personal Assistant on New Media, Bashir Ahmad announced the recall of Adetayo via his social media page on Twitter. </p>
<p><img src="http://www.herald.ng/wp-content/uploads/2017/04/punc.png" alt="" width="514" height="157" class="alignnone size-full wp-image-387547" srcset="http://www.herald.ng/wp-content/uploads/2017/04/punc.png 514w, http://www.herald.ng/wp-content/uploads/2017/04/punc-150x46.png 150w, http://www.herald.ng/wp-content/uploads/2017/04/punc-300x92.png 300w" sizes="(max-width: 514px) 100vw, 514px" /></p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div class="g g-22"><div class="g-single a-82"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Eight Paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="1773752540"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="g g-10"><div class="g-single a-43"><div class="banner-inner-container content-footer"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads After Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="7443746543"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-387546" class="share-facebook sd-button share-icon" href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-387546" class="share-twitter sd-button share-icon" href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-387546" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-387546" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a comment</h3><div class="fb-comments" data-href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
																																		<footer class="article-tags entry-footer">
								<strong>Tags:</strong>
								<a href="http://www.herald.ng/tag/buhari/" title="">Buhari</a>, <a href="http://www.herald.ng/tag/fg/" title="">FG</a>, <a href="http://www.herald.ng/tag/nnd/" title="">NND</a>, <a href="http://www.herald.ng/tag/punch/" title="">Punch</a>, <a href="http://www.herald.ng/tag/state-hpuse-correspondent/" title="">State Hpuse Correspondent</a>							</footer>
																					<div class="category_container author-information">
								<div class="inner">
									<section id="authorpage" class="authorpage">
											<img alt='' src='http://1.gravatar.com/avatar/dd43cb74ca9fdb369c6f7cbf9c2559ac?s=164&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dd43cb74ca9fdb369c6f7cbf9c2559ac?s=328&amp;d=mm&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://www.herald.ng/author/owolabi/">Owolabi Oluwasegun</a></h5>
				<p>Content creator, aggregator and consultant. 
Lover of Conspiracy theories, unpopular opinions and defender of the underdogs.</p>
									</div>
										</section>
								</div>
							</div>
													</div>
						<div class="cf"></div>
					</div>
						<aside class="share-article hide-on-print show-for-small">
												<a href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				</article>
								<!-- Start #comments -->
				<section id="comments" class="cf full">
									</section>
				<!-- End #comments -->
											</div>
						<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner  style1">
		<div id="ajdg_bnnrwidgets-29" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-87"><div align="center"><a class="gofollow" data-track="ODcsMCwxLDEw" href="http://www.zenithbank.com/966" target="_blank"><img src="http://www.herald.ng/wp-content/uploads/2015/09/Zenith-April_Girl-300-x-250.gif" /></a></div></div></div><div id="ajdg_bnnrwidgets-25" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Side Banner Sky -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-6130728735897471"
data-ad-slot="8509250542"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="ajdg_bnnrwidgets-19" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-39"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Banner Mobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="9870945749"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-25" class="widget cf style1 widget_text">			<div class="textwidget"><a href="https://www.facebook.com/wapTVs/" target="_blank"><img src="http://www.herald.ng/wp-content/uploads/2016/12/wapTVs-banner.png" /></a></div>
		</div><div id="thb_latestlist_widget-2" class="widget cf style1 widget_latestlist"><strong><span>Latest Posts</span></strong><ul>	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-04-25T12:06:21+00:00">30 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/isiaka-adelekes-doctor-arrested/" title="Isiaka Adeleke&#8217;s Doctor Arrested">Isiaka Adeleke&#8217;s Doctor Arrested</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Following the demise of Senator Isiaka Adeleke, his doctor i&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-04-25T11:54:10+00:00">42 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/nigerians-can-get-uk-visa-one-day-uk-embassy/" title="Nigerians Can Now Get Their Visa In One Day &#8211; UK Embassy">Nigerians Can Now Get Their Visa In One Day &#8211; UK Embassy</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The British government through its High Commissioner in Nige&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-04-25T11:49:27+00:00">47 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/nigerian-become-third-largest-economy-world-2050-british-government/" title="Nigerian To Become Third Largest Economy In The World By 2050 &#8211; British Government">Nigerian To Become Third Largest Economy In The World By 2050 &#8211; British Government</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The British High Commissioner in Nigeria, Mr. Paul Arkwright&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-04-25T11:31:49+00:00">1 hour ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/popular-female-lagos-socialite-run-ndlea-declares-wanted-cocaine-trafficking/" title="Popular Female Lagos Socialite On The Run As NDLEA Declares Her Wanted For Cocaine Trafficking">Popular Female Lagos Socialite On The Run As NDLEA Declares Her Wanted For Cocaine Trafficking</a></h6>
	               </header>
	               <div class="post-content small">
									<p>A Lagos socialite has been declared wanted by the National D&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-04-25T11:22:09+00:00">1 hour ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/king-davids-mother-harlot-nigerians-blast-apostle-suleman/" title="&#8220;King David&#8217;s Mother Was A Harlot,&#8221; Nigerians Blast Apostle Suleman">&#8220;King David&#8217;s Mother Was A Harlot,&#8221; Nigerians Blast Apostle Suleman</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Following the alleged sex scandal between the Omega Fire Min&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-04-25T11:08:47+00:00">1 hour ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/buhari-makes-another-move-regarding-suspended-reporter/" title="Buhari Makes Another Move Regarding Suspended State House Reporter">Buhari Makes Another Move Regarding Suspended State House Reporter</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Following news of the suspension of Punch newspaper&#8217;s &hellip;</p>
	               </div>
	           </li>
	           </ul></div><div id="text-18" class="widget cf style1 widget_text"><strong><span>Editor Picks: Must See Photos</span></strong>			<div class="textwidget">		<div class="slick featured-style6 dark-pagination bottom-margin  mini-columns" data-center="false" data-columns="1" data-pagination="true" data-navigation="false">
												<div class="columns">
						<article class="post featured-style5 post-387465 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-accident tag-nnd tag-ondo tag-passenger-bus tag-photos">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/photos-several-dead-fatal-ondo-accident/" title="Photos: Several Dead In Fatal Ondo Accident"><img width="480" height="600" src="http://www.herald.ng/wp-content/uploads/2017/04/ondo2-480x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/photos-several-dead-fatal-ondo-accident/" title="Photos: Several Dead In Fatal Ondo Accident">Photos: Several Dead In Fatal Ondo Accident</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-386830 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-cellulite tag-kaye-west tag-kim-kardashian tag-nnd tag-photos">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/unedited-bikini-photos-kim-kardashian-sets-internet-rolling/" title="Unedited Bikini Photos Of Kim Kardashian Sets The Internet Rolling"><img width="634" height="600" src="http://www.herald.ng/wp-content/uploads/2017/02/kim-k-1-3-634x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/unedited-bikini-photos-kim-kardashian-sets-internet-rolling/" title="Unedited Bikini Photos Of Kim Kardashian Sets The Internet Rolling">Unedited Bikini Photos Of Kim Kardashian Sets The Internet Rolling</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-386916 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-chidinman-ekile tag-entertainment tag-flavour tag-miss-kedike tag-nnd tag-photos tag-singer">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/hit-miss-miss-kedike-chidinma-ekile-dazzles-new-photos/" title="Hit Or Miss: Miss Kedike, Chidinma Ekile Dazzles In New Photos"><img width="640" height="600" src="http://www.herald.ng/wp-content/uploads/2016/11/chidinma-Ekile-640x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/hit-miss-miss-kedike-chidinma-ekile-dazzles-new-photos/" title="Hit Or Miss: Miss Kedike, Chidinma Ekile Dazzles In New Photos">Hit Or Miss: Miss Kedike, Chidinma Ekile Dazzles In New Photos</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-384957 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-emir-of-kano tag-hausa tag-nnd tag-ooni-of-ife tag-photos tag-yoruba">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/photos-from-emir-of-kano-sanusi-lamido-sanusis-visit-to-ooni-of-ife-oba-adeyeye-ogunwusi/" title="Photos: Emir Of Kano, Sanusi Lamido Sanusi Visits Ooni Of Ife, Oba Adeyeye Ogunwusi"><img width="800" height="533" src="http://www.herald.ng/wp-content/uploads/2017/04/Emir-SLS-Ooni6-e1492619136210-800x533.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/photos-from-emir-of-kano-sanusi-lamido-sanusis-visit-to-ooni-of-ife-oba-adeyeye-ogunwusi/" title="Photos: Emir Of Kano, Sanusi Lamido Sanusi Visits Ooni Of Ife, Oba Adeyeye Ogunwusi">Photos: Emir Of Kano, Sanusi Lamido Sanusi Visits Ooni Of Ife, Oba Adeyeye Ogunwusi</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-384891 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-ahmad-chanchangi tag-billionaire-businessman tag-burial tag-chanchangi-airlines tag-nnd tag-photos">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/photos-as-billionaire-businessman-ahmad-chanchangi-laid-rest/" title="Photos: Billionaire Businessman, Ahmad Chanchangi Is Laid To Rest"><img width="604" height="404" src="http://www.herald.ng/wp-content/uploads/2017/04/chanchangi-604x404.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/04/chanchangi.jpg 604w, http://www.herald.ng/wp-content/uploads/2017/04/chanchangi-150x100.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/04/chanchangi-300x201.jpg 300w" sizes="(max-width: 604px) 100vw, 604px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/photos-as-billionaire-businessman-ahmad-chanchangi-laid-rest/" title="Photos: Billionaire Businessman, Ahmad Chanchangi Is Laid To Rest">Photos: Billionaire Businessman, Ahmad Chanchangi Is Laid To Rest</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-384737 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-comedian tag-nnd tag-photos tag-pre-wedding-photos tag-traditional-wedding tag-wedding tag-woli-arole">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/comedian-woli-arole-releases-stunning-pre-wedding-photos/" title="Comedian, Woli Arole Releases Stunning Pre-Wedding Photos"><img width="412" height="252" src="http://www.herald.ng/wp-content/uploads/2017/04/woli-arole-412x252.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/04/woli-arole.jpg 412w, http://www.herald.ng/wp-content/uploads/2017/04/woli-arole-150x92.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/04/woli-arole-300x183.jpg 300w" sizes="(max-width: 412px) 100vw, 412px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/comedian-woli-arole-releases-stunning-pre-wedding-photos/" title="Comedian, Woli Arole Releases Stunning Pre-Wedding Photos">Comedian, Woli Arole Releases Stunning Pre-Wedding Photos</a></h5>
							</div>
						</article>
					</div>
									</div>
	<aside class="gap cf" style="height:60px;"></aside></div>
		</div><div id="thb_categoryslider_widget-4" class="widget cf style1 widget_categoryslider"><strong><span>Beauty Of The Week</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">	           <div class="post text-center">
	           	   <figure class="post-gallery">
		               	<a href="http://www.herald.ng/meet-sexy-nigerian-instagram-model/"><img width="570" height="450" src="http://www.herald.ng/wp-content/uploads/2017/04/IMG-20170420-WA003-570x450.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
	               </figure>
	               <header class="post-title">
	               		<h4><a href="http://www.herald.ng/meet-sexy-nigerian-instagram-model/" title="BOTW: Instagram Model and Vlogger, Effie">BOTW: Instagram Model and Vlogger, Effie</a></h4>
	               </header>
	               <div class="post-content small">
	               		<p>It doesn&#8217;t get sexier and beautiful than meeting a young Nigerian bea&hellip;</p>
	               </div>
	           </div>
	           </div></div><div id="text-23" class="widget cf style1 widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="2237134559" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div id="mc_mm_widget-3" class="widget cf style1 widget_mc_mm_widget"><strong><span>Get Latest News Delivered to your Box ASAP</span></strong><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-468542' style='display: none !important;'></div></div>	</div>
</aside>					</div>
		<aside class="ad_container_bottom"><p style="text-align: center">For tips, info and other correspondence, contact <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="84edeae2ebc4ece1f6e5e8e0aaeae3">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></aside>	</div>	
</div>
</div>
<!-- End role["main"] -->
<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->

<footer id="footer" role="contentinfo">
  <div class="row no-padding " data-equal=">.columns">
        <div class="small-12 medium-4 columns">
      <div id="text-14" class="widget cf style1 widget_text"><strong><span>Notable Saying</span></strong>			<div class="textwidget"><h4>“Be steady and well-ordered in your life so that you can be fierce and original in your work.”   <br><small><em>-  Gustave Flaubert.</em></small></h4></div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
      <div id="text-13" class="widget cf style1 widget_text">			<div class="textwidget"><h4>The Heraldng</h4>
<p class="text-center" style="font-size:13px; color: #767676;"">Stay in touch with us on your social networks and never again miss out on any updates.</p>

<small>FOLLOW US ON</small><br><br>
<a href="https://www.facebook.com/pg/HeraldNG" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/heraldng" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> </div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
      <div id="text-26" class="widget cf style1 widget_text">			<div class="textwidget">TEst</div>
		</div><div id="mc_mm_widget-2" class="widget cf style1 widget_mc_mm_widget"><strong><span>Get Latest News Delivered to your Box ASAP</span></strong><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-468542' style='display: none !important;'></div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
  <div class="row">
    <div class="small-12 columns">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-144486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-144486"><a href="http://www.herald.ng/">Home</a></li>
<li id="menu-item-144488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144488"><a href="http://www.herald.ng/about/">About</a></li>
<li id="menu-item-144492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144492"><a href="http://www.herald.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-144489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144489"><a href="http://www.herald.ng/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-144490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144490"><a href="http://www.herald.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144491"><a href="http://www.herald.ng/disclaimer/">Disclaimer</a></li>
</ul>          </div>
  </div>
</aside>
<!-- End Sub-Footer -->
<a href="#" id="scroll_totop"></a>
</section>
<!-- End #content-container -->
</div>
<!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="1085081871509653" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
            <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
<!-- wpcurve nishith #81539 -->
<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=dcfaht2jldpv3umqd8dv&retina=true" type="text/javascript"></script>

<script>
jQuery(document).ready(function(){
jQuery('<div id="taboola-below-article-thumbnails"></div>').insertAfter(".single-post .sharedaddy");
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
});
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - Start -->
<script>
jQuery(document).ready(function(){
		jQuery('<div id="taboola-below-article-thumbnails-2nd"></div>').insertAfter(".single-post #taboola-below-article-thumbnails");
		window._taboola = window._taboola || [];
		_taboola.push({
		mode: 'organic-thumbnails-a',
		container: 'taboola-below-article-thumbnails-2nd',
		placement: 'Below Article Thumbnails 2nd',
		target_type: 'mix'
		});
	});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - End -->
<!-- WP Curve #170151 - NM - start -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"I2gFo1IWx810O7", domain:"herald.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=I2gFo1IWx810O7" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- WP Curve #170151 - NM - End -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.herald.ng\/buhari-makes-another-move-regarding-suspended-reporter\/":387546,"http:\/\/www.herald.ng\/isiaka-adelekes-doctor-arrested\/":387564,"http:\/\/www.herald.ng\/nigerians-can-get-uk-visa-one-day-uk-embassy\/":387559,"http:\/\/www.herald.ng\/nigerian-become-third-largest-economy-world-2050-british-government\/":387558,"http:\/\/www.herald.ng\/popular-female-lagos-socialite-run-ndlea-declares-wanted-cocaine-trafficking\/":387549,"http:\/\/www.herald.ng\/king-davids-mother-harlot-nigerians-blast-apostle-suleman\/":387490,"http:\/\/www.herald.ng\/meet-sexy-nigerian-instagram-model\/":385283};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/buhari-makes-another-move-regarding-suspended-reporter/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"003643542598875017890:tg3if-gbcuu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/admin-bar.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2237134559.3a81a9f.29f1a65f9f6b431aa8977d01db95b45d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2017041136'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2017041136'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2017041136'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1085081871509653&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'57935863',post:'387546',tz:'1',srv:'www.herald.ng'} ]);
	_stq.push([ 'clickTrackerInit', '57935863', '387546' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.herald.ng/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body></html>
<script type="text/javascript">
	(function ($) {
		//$(function () {
			var $img = $('.post-gallery > img');

		    $img.attr('src', removeParam('resize', $img.attr('src')));

		    if ($img.attr('srcset'))
		    	$img.attr('srcset', removeParam('resize', $img.attr('srcset')));

		    function removeParam(key, sourceURL) {
		    	var rtn = sourceURL.split("?")[0],
			        param,
			        params_arr = [],
			        queryString = (sourceURL.indexOf("?") !== -1) ? sourceURL.split("?")[1] : "";

			    if (queryString !== "") {
			        params_arr = queryString.split("&");
			        for (var i = params_arr.length - 1; i >= 0; i -= 1) {
			            param = params_arr[i].split("=")[0];
			            if (param === key) {
			                params_arr.splice(i, 1);
			            }
			        }
			        rtn = rtn + "?" + params_arr.join("&");
			    }

			    return rtn;
		    }
		//});
	})(jQuery);
</script>
