	<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Anchor Ad code start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6130728735897471",
enable_page_level_ads: true
});
</script>
<!-- Google Anchor Ad code end --> 

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.herald.ng/xmlrpc.php">
	<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-270x270.jpg" />
			<script type="text/javascript"> 
	var _gaq = _gaq || []; 
	_gaq.push(['b._setAccount', 'UA-71500611-1']); 
	_gaq.push(['b._trackPageview']);
	(function() {
	var ga = document.createElement('script'); 
	ga.type = 'text/javascript'; 
	ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	</script>   
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1648797652109367');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1648797652109367&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 
    
<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>CJN: Presidency warns against blackmailing Buhari - The Herald Nigeria</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CJN: Presidency warns against blackmailing Buhari - The Herald Nigeria" />
<meta property="og:description" content="The Presidency, on Wednesday warned some Nigerians against capitalizing on the delayed transmission of the name of Acting Chief Justice of Nigeria, Walter Onnoghen to the Senate to blackmail President Muhammadu Buhari. Reacting to concerns shown by the Cross River State National Assembly Caucus over the alleged delay by the president in sending the name&hellip;" />
<meta property="og:url" content="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/" />
<meta property="og:site_name" content="The Herald Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldNG/" />
<meta property="article:tag" content="Chief Okoi Obla" />
<meta property="article:tag" content="CJN" />
<meta property="article:tag" content="House of Assembly" />
<meta property="article:tag" content="NND" />
<meta property="article:tag" content="Presidency" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2017-02-02T06:59:50+01:00" />
<meta property="og:image" content="http://www.herald.ng/wp-content/uploads/2017/02/Justice-Onnoghen.png" />
<meta property="og:image:width" content="412" />
<meta property="og:image:height" content="250" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.herald.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Feed" href="http://www.herald.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Comments Feed" href="http://www.herald.ng/comments/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.herald.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0278409a-9544-4d5e-8179-7248b0848e0f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "heraldng";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.002ea938-3ebd-4740-ada1-6c17c5eb4600";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'PUSH';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Welcome! Subscribe to The Herald news updates ';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.herald.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=aaf037503ced7f1a64061ae69f7fd17a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs.css?ver=aaf037503ced7f1a64061ae69f7fd17a' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.herald.ng/wp-includes/css/dashicons.min.css?ver=aaf037503ced7f1a64061ae69f7fd17a' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.herald.ng/wp-includes/css/admin-bar.min.css?ver=aaf037503ced7f1a64061ae69f7fd17a' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.herald.ng/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.herald.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=aaf037503ced7f1a64061ae69f7fd17a' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/style.css?ver=aaf037503ced7f1a64061ae69f7fd17a' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=aaf037503ced7f1a64061ae69f7fd17a' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://www.herald.ng/wp-content/plugins/simple-embed-code/css/video-container.css?ver=aaf037503ced7f1a64061ae69f7fd17a' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.herald.ng/wp-content/plugins/wordpress-seo/css/adminbar-340.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp-child.bak/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=aaf037503ced7f1a64061ae69f7fd17a' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.herald.ng?sccss=1&#038;ver=aaf037503ced7f1a64061ae69f7fd17a' type='text/css' media='all' />
<link rel='stylesheet' id='sedlex_styles-css'  href='http://www.herald.ng/wp-content/sedlex/inline_styles/6eb86a46dba7b7014c3ca5b60295946fe81eecea.css?ver=20170202' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
        <script type="text/javascript">
            function w3tc_popupadmin_bar(url) {
                return window.open(url, '', 'width=800,height=600,status=no,toolbar=no,menubar=no,scrollbars=yes');
            }
        </script>
            <script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":"500"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/functions.js?ver=aaf037503ced7f1a64061ae69f7fd17a'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=aaf037503ced7f1a64061ae69f7fd17a'></script>
<link rel='https://api.w.org/' href='http://www.herald.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.herald.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.herald.ng/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.herald.ng/esRQJ' />
<link rel="alternate" type="application/json+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fcjn-presidency-warns-blackmailing-buhari%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fcjn-presidency-warns-blackmailing-buhari%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.2.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:0px 1px 1px 1px; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-18 {  margin: 0 auto; }
	.g-20 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1085081871509653"/>    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-22186153-12', 'auto');
      ga('send', 'pageview');

    </script>
    <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="e6fa8000cc810400c7b1f40079f5cf0069d8c900d9b36b0048beda00f0404200" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.herald.ng/?wordfence_logHuman=1&hid=AB661D30633A4BF9FB2B357B2BF855BA');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
    <script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({notify:"action", name: 'page_view'});
    </script>
    <script src="//cdn.taboola.com/libtrc/travel2next-sc/tfa.js"></script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/theheraldng/loader.js',
'tb_loader_script');
</script>

</head>
<body class="post-template-default single single-post postid-353536 single-format-standard admin-bar no-customize-support smooth_scroll wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" data-url="http://www.herald.ng" data-themeurl="http://www.herald.ng/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria"/>
						  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-143128" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143128"><a href="http://www.herald.ng/category/autos/">Autos</a></li>
<li id="menu-item-143129" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143129"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li>
<li id="menu-item-143130" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143130"><a href="http://www.herald.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-143131" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143131"><a href="http://www.herald.ng/category/fashion/">Fashion</a></li>
<li id="menu-item-143132" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143132"><a href="http://www.herald.ng/category/foodie/">Foodie</a></li>
<li id="menu-item-143133" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143133"><a href="http://www.herald.ng/category/government/">Government &#038; Politics</a></li>
<li id="menu-item-143134" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143134"><a href="http://www.herald.ng/category/health/">Health &#038; Relationships</a></li>
<li id="menu-item-143135" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143135"><a href="http://www.herald.ng/category/lxry/">Luxury</a></li>
<li id="menu-item-143136" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143136"><a href="http://www.herald.ng/category/metro/">Metro</a></li>
<li id="menu-item-143137" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143137"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-143138" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143138"><a href="http://www.herald.ng/category/sports/">Sports</a></li>
<li id="menu-item-143139" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143139"><a href="http://www.herald.ng/category/tech/">Tech</a></li>
<li id="menu-item-143140" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143140"><a href="http://www.herald.ng/category/tbr/">The Brand Review</a></li>
<li id="menu-item-143141" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143141"><a href="http://www.herald.ng/category/travel/">Travel</a></li>
</ul>									<div class="menu-footer">
				<p style="text-align: center;">Copyright © The Herald NG 2015.All rights reserved.</p>
<p>&nbsp;</p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1 wpcb">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria"><img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logofixed" alt="The Herald Nigeria"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">CJN: Presidency warns against blackmailing Buhari</h6>					<a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria">
						<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria"/>
					</a>
				</div>
				<div class="small-1 large-1 columns social-holder style2" style="margin-left: 30px;">
					<div>
								<a href="https://www.facebook.com/theheraldnigeria/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/heraldng" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://instagram.com/heraldng/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
						<a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
											<!--?php do_action( 'thb_quick_search' ); ? -->
											</div>
				</div>
				<div class="small-1 large-2 columns" style="float: left">
					<div>
						<div class="wgs_wrapper" id="wgs_widget_wrapper_id"><div class="gcse-searchbox-only" data-resultsUrl="http://www.herald.ng/search_gcse/"></div></div>					</div>
				</div>
			</div>
						<span class="progress wpcb"></span>
			<div class="text-center">
				<span>February 02, 2017</span>			</div>
					</div>
				<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-main-navigation" class="full-menu nav"><li id="menu-item-333399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399 menu-item-mega-parent"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li id="menu-item-11849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/"><i class="fa fa-arrow-circle-o-right"></i> Entertainment</a></li>
	<li id="menu-item-144003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/"><i class="fa fa-arrow-circle-o-right"></i> Health &#038; Beauty</a></li>
	<li id="menu-item-11859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/"><i class="fa fa-arrow-circle-o-right"></i> Foodies</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-353670 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-entertainment tag-kim-k tag-nnd tag-ray-jay" id="post-353670" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/ray-jay-lays-fresh-claim-on-kim-ks-rise-to-fame/" title="Ray Jay Lays Fresh Claim On Kim K&#8217;s Rise To Fame">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/02/ray-jay-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/ray-jay-lays-fresh-claim-on-kim-ks-rise-to-fame/" title="Ray Jay Lays Fresh Claim On Kim K&#8217;s Rise To Fame">Ray Jay Lays Fresh Claim On Kim K&#8217;s Rise To Fame</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-353550 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-baby tag-beyonce tag-jay-z tag-pregnancy" id="post-353550" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/beyonces-twins-get-name-suggestion-from-fans/" title="Beyonce&#8217;s Twins Break Instagram Record, Gets Name Suggestions From Fans">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/02/3CBC7EF500000578-4181362-Baby_joy_Beyonce_revealed_she_is_pregnant_with_twins_with_a_mess-m-26_1485974776250-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/beyonces-twins-get-name-suggestion-from-fans/" title="Beyonce&#8217;s Twins Break Instagram Record, Gets Name Suggestions From Fans">Beyonce&#8217;s Twins Break Instagram Record, Gets Name Suggestions From Fans</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-353508 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-beyhive tag-beyonce tag-blue-ivy tag-nnd" id="post-353508" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/breaking-beyonce-pregnant-twins/" title="BREAKING: Beyonce is Pregnant with twins">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/09/Beyonce-Soul-train10-240x150.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/breaking-beyonce-pregnant-twins/" title="BREAKING: Beyonce is Pregnant with twins">BREAKING: Beyonce is Pregnant with twins</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-353458 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-daddy-showkey tag-harrysong tag-kcee tag-nnd" id="post-353458" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/kceeharrysong-beef-duo-pictured-together-daddy-showkey/" title="Kcee/Harrysong Beef: Duo Pictured Together with Daddy Showkey">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/02/vllkyt61c2o1shc44.c020e4d8-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/kceeharrysong-beef-duo-pictured-together-daddy-showkey/" title="Kcee/Harrysong Beef: Duo Pictured Together with Daddy Showkey">Kcee/Harrysong Beef: Duo Pictured Together with Daddy Showkey</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-353612 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-health-2 tag-nan tag-pregnancy tag-sleep" id="post-353612" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/expert-warns-wrong-sleeping-position-pregnancy/" title="Expert warns against wrong sleeping position in pregnancy">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/03/pregnant-black-woman-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2016/03/pregnant-black-woman-240x150.jpg 240w, http://www.herald.ng/wp-content/uploads/2016/03/pregnant-black-woman-446x280.jpg 446w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/expert-warns-wrong-sleeping-position-pregnancy/" title="Expert warns against wrong sleeping position in pregnancy">Expert warns against wrong sleeping position in pregnancy</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-353441 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-breastfeeding tag-health-2 tag-nan" id="post-353441" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/expert-says-exclusive-breastfeeding-averts-13-newborn-deaths/" title="Expert says exclusive breastfeeding averts 13% of newborn deaths">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2015/08/08-03-2015Breastfeeding-e1485969856882-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/expert-says-exclusive-breastfeeding-averts-13-newborn-deaths/" title="Expert says exclusive breastfeeding averts 13% of newborn deaths">Expert says exclusive breastfeeding averts 13% of newborn deaths</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-353414 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-health-2 tag-jigawa tag-nan" id="post-353414" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/jigawa-govt-employ-450-health-workers/" title="Jigawa Govt. to employ 450 health workers">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2014/08/Nigerian-healthcare-610-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2014/08/Nigerian-healthcare-610-240x150.jpg 240w, http://www.herald.ng/wp-content/uploads/2014/08/Nigerian-healthcare-610-448x280.jpg 448w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/jigawa-govt-employ-450-health-workers/" title="Jigawa Govt. to employ 450 health workers">Jigawa Govt. to employ 450 health workers</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-353077 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-aids tag-nan tag-national-council" id="post-353077" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/council-approves-establisment-aids-trust-fund/" title="Council approves establisment of AIDS Trust Fund">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2013/01/HIVCURE2-240x150.gif" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/council-approves-establisment-aids-trust-fund/" title="Council approves establisment of AIDS Trust Fund">Council approves establisment of AIDS Trust Fund</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-351158 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-african-dish tag-foodie tag-fufu tag-ludacris tag-nnd" id="post-351158" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/ludacris-wife-makes-african-fufu-for-her-kids/" title="Rapper, Ludacris&#8217; Wife Makes African Fufu For Her Kids">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2013/07/0604-jet-set-2-0003-ludacris-insta-480w-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/ludacris-wife-makes-african-fufu-for-her-kids/" title="Rapper, Ludacris&#8217; Wife Makes African Fufu For Her Kids">Rapper, Ludacris&#8217; Wife Makes African Fufu For Her Kids</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-350874 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-food tag-john-avery-award tag-literature tag-nigerian-writers tag-nnd" id="post-350874" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/yemisi-aribisala-first-black-african-win-prestigious-john-avery-award-longthroat-memoirs-soups-sex-nigerian-taste-buds/" title="Yemisi Aribisala; First Black African To Win The Prestigious John Avery Award For &#8216;Longthroat Memoirs: Soups, Sex and Nigerian Taste Buds&#8217;">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/01/image001-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/yemisi-aribisala-first-black-african-win-prestigious-john-avery-award-longthroat-memoirs-soups-sex-nigerian-taste-buds/" title="Yemisi Aribisala; First Black African To Win The Prestigious John Avery Award For &#8216;Longthroat Memoirs: Soups, Sex and Nigerian Taste Buds&#8217;">Yemisi Aribisala; First Black African To Win The Prestigious John Avery Award For &#8216;Longthroat Memoirs: Soups, Sex and Nigerian Taste Buds&#8217;</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-322087 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-confectioners tag-economic-recession tag-nan" id="post-322087" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/confectioners-say-baking-cakes-lucrative-business/" title="Confectioners say baking cakes is a lucrative business">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/11/recipe-image-legacy-id-364199_12-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/confectioners-say-baking-cakes-lucrative-business/" title="Confectioners say baking cakes is a lucrative business">Confectioners say baking cakes is a lucrative business</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-308261 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-food tag-nan tag-soup" id="post-308261" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/" title="How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2014/11/pepper_soup-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/" title="How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths">How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li id="menu-item-344881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344881"><a href="http://www.herald.ng/government-and-politics/">Government and Politics</a></li>
<li id="menu-item-344882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344882"><a href="http://www.herald.ng/business-capital-markets/">Business and Capital Markets</a></li>
<li id="menu-item-344883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344883"><a href="http://www.herald.ng/autos-auto-care/">Autos and Auto care</a></li>
<li id="menu-item-333404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a>


<ul class="sub-menu ">
	<li id="menu-item-143998" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li>
	<li id="menu-item-57242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a href="http://www.herald.ng/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-344884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344884"><a href="http://www.herald.ng/technology/">Tech</a></li>
<li id="menu-item-344885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344885"><a href="http://www.herald.ng/sports/">Sports</a></li>
</ul>					</nav>
			</header>
</div>
<!-- End Header -->		<div role="main" class="cf">
<div class="g g-16"><div class="g-single a-41"><div style="width:100%;text-align:center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Home Page New Banner Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="5813072546"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- style1 --><!-- Added by WPCurve (Tunbosun) #83440 - Start -->
	<!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Added by WPCurve (Tunbosun) #83440 - END -->
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row">
	<div class="row">
		<div class="small-12 medium-12 large-8  columns">
			<!-- Single Page Top Banner Ad -->
			<div class="mb-30">
				<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->			</div>
			<article itemscope itemtype="http://schema.org/BlogPosting" class="post post-detail post-353536 type-post status-publish format-standard has-post-thumbnail hentry category-government tag-chief-okoi-obla tag-cjn tag-house-of-assembly tag-nnd tag-presidency" id="post-353536" role="article" data-id="353536" data-url="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/">
								<aside class="post-meta cf"><a href="http://www.herald.ng/category/government/" rel="category tag" class="cat-government">Government</a></aside>
								<header class="post-title entry-header">
										<h1 class="entry-title" itemprop="headline">CJN: Presidency warns against blackmailing Buhari</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-02-02T06:59:50+00:00">1 min ago</time> <em>by</em> <a href="http://www.herald.ng/author/victoria/" title="Posts by Victoria" rel="author">Victoria</a>				</aside>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
												<a href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				<div class="post-content-container">
						<figure class="post-gallery">
		<img width="412" height="250" src="http://www.herald.ng/wp-content/uploads/2017/02/Justice-Onnoghen-412x250.png" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/02/Justice-Onnoghen.png 412w, http://www.herald.ng/wp-content/uploads/2017/02/Justice-Onnoghen-150x91.png 150w, http://www.herald.ng/wp-content/uploads/2017/02/Justice-Onnoghen-300x182.png 300w" sizes="(max-width: 412px) 100vw, 412px" />	</figure>
					<div class="post-content entry-content cf" data-first="T">
						<div class="g g-2"><div class="g-single a-68"><div class="banner-inner-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google before post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="6269863347"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><p>The Presidency, on Wednesday warned some Nigerians against capitalizing on the delayed transmission of the name of Acting Chief Justice of Nigeria, Walter Onnoghen to the Senate to blackmail President Muhammadu Buhari.</p>
<p>Reacting to concerns shown by the Cross River State National Assembly Caucus over the alleged delay by the president in sending the name of Onnoghen to the Senate for screening and subsequent confirmation as substantive CJN, Special Assistant to the President on prosecution, Chief Okoi Okono Obla, asked Nigerians to be patient, saying, “the system will take care of itself when the Acting CJN’s tenure expires.”</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Obla insisted that the president has not done anything wrong by his delayed action, saying the current situation was common in most states of the federation.</p>
<p>“We have an acting CJN of Nigeria. Well, if his tenure ends, the system will take care of itself. I don’t think the president has done anything wrong.</p><div class="g g-15"><div class="g-single a-65"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Fourth Paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="4190065340"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>&#8220;In Nigeria, in the judicial branch of government, we have seen this happen. In my own state, Cross River State, the Chief Judge who is the current one was appointed on acting capacity and when his tenure expired, he was again appointed on acting capacity. So, trying to blackmail the president over this is bad.</p>
<p>“People are trying to read ethnic meanings, religious meanings and regional meanings to this because in Nigeria, everything is being looked at from the sectional perspective, I think they are not being fair to the president,&#8221; he said.</p>
<p>He went on to condemn some of the concerns raised by the Cross River state National Assembly. He said, &#8220;For goodness sake, has the president not appointed people from that very state where the Acting CJN comes from?</p>
<p>“Recently, the Auditor General of the Federation was appointed from that state based on merit, because he came first in the interview conducted and the president appointed him. The Chief of Naval Staff was the fifth in the Naval hierarchy but the president appointed him Chief of Naval Staff.So what are they saying?</p>
<p>“So, the president would respect the law, would respect the Constitution as far as the appointment of the Chief Justice of Nigeria is concerned. But people should stop reading unnecessary meanings,&#8221; he charged.</p>
<p>When asked if the Acting CJN can still be appointed on acting status, Obla responded, &#8220;What I’m saying here is that the process will take care of itself. There wouldn&#8217;t be any vacuum, the process would take care of itself.”</p>
<div class="g g-10"><div class="g-single a-43"><div class="banner-inner-container content-footer"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads After Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="7443746543"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-353536" class="share-facebook sd-button share-icon" href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-353536" class="share-twitter sd-button share-icon" href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-353536" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-353536" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a comment</h3><div class="fb-comments" data-href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
																																		<footer class="article-tags entry-footer">
								<strong>Tags:</strong>
								<a href="http://www.herald.ng/tag/chief-okoi-obla/" title="">Chief Okoi Obla</a>, <a href="http://www.herald.ng/tag/cjn/" title="">CJN</a>, <a href="http://www.herald.ng/tag/house-of-assembly/" title="">House of Assembly</a>, <a href="http://www.herald.ng/tag/nnd/" title="">NND</a>, <a href="http://www.herald.ng/tag/presidency/" title="">Presidency</a>							</footer>
																					<div class="category_container author-information">
								<div class="inner">
									<section id="authorpage" class="authorpage">
											<img alt='' src='http://0.gravatar.com/avatar/fb5dc984e26462c92028600b699752c2?s=164&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fb5dc984e26462c92028600b699752c2?s=328&amp;d=mm&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://www.herald.ng/author/victoria/">Victoria</a></h5>
				<p>Victoria is a graduate of mass communication, a great lover of Books and Music.</p>
									</div>
										</section>
								</div>
							</div>
													</div>
						<div class="cf"></div>
					</div>
						<aside class="share-article hide-on-print show-for-small">
												<a href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				</article>
								<!-- Start #comments -->
				<section id="comments" class="cf full">
									</section>
				<!-- End #comments -->
											</div>
						<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner  style1">
		<div id="ajdg_bnnrwidgets-22" class="widget cf style1 ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-18" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-69"><a class="gofollow" data-track="NjksMCwxLDEw" href="http://goo.gl/SdYSDU" target="_blank"><img src="http://www.herald.ng/wp-content/uploads/2016/08/When-Strenght-matters-300x250-1-1.jpg" /></a></div></div><div id="ajdg_bnnrwidgets-19" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-39"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Banner Mobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="9870945749"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="ajdg_bnnrwidgets-17" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-76"><a class="gofollow" data-track="NzYsMCwxLDEw" href="http://www.bookpractical.com"target="_blank"><img src="http://www.herald.ng/wp-content/uploads/2016/10/travel-web-banner3.jpg" /></a></div></div><div id="text-25" class="widget cf style1 widget_text">			<div class="textwidget"><a href="https://www.facebook.com/wapTVs/" target="_blank"><img src="http://www.herald.ng/wp-content/uploads/2016/12/wapTVs-banner.png" /></a></div>
		</div><div id="thb_latestlist_widget-2" class="widget cf style1 widget_latestlist"><strong><span>Latest Posts</span></strong><ul>	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-02-02T06:59:50+00:00">1 min ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/cjn-presidency-warns-blackmailing-buhari/" title="CJN: Presidency warns against blackmailing Buhari">CJN: Presidency warns against blackmailing Buhari</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The Presidency, on Wednesday warned some Nigerians against c&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-02-02T06:57:27+00:00">2 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/nse-records-turnover-8-12bn-shares-n47-7bn-january-2017/" title="NSE Records Turnover Of 8.12bn Shares At N47.7bn In January 2017">NSE Records Turnover Of 8.12bn Shares At N47.7bn In January 2017</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The Nigerian Equities market recorded a turnover of 8.12 bil&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-02-02T06:56:38+00:00">3 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/families-defrauded-fake-jamb-forms-circulate-imo/" title="Families defrauded as fake JAMB forms circulate in Imo">Families defrauded as fake JAMB forms circulate in Imo</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Several families have reportedly been fleeced of huge sums o&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-02-02T06:54:54+00:00">5 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/two-dead-mother-baby-seriously-injured-mysterious-house-fire-uruan-akwa-ibom/" title="Two dead, mother and baby seriously injured in mysterious house fire in Uruan, Akwa Ibom">Two dead, mother and baby seriously injured in mysterious house fire in Uruan, Akwa Ibom</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Two people were confirmed dead while a nursing mother and he&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-02-02T06:53:11+00:00">7 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/police-ban-tuface-planned-nationwide-protest/" title="Police ban Tuface planned Nationwide protest">Police ban Tuface planned Nationwide protest</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The Lagos State Commissioner of Police (CP), Mr. Fatai Owose&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-02-02T06:53:03+00:00">7 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/pdps-financial-status-worsens-partys-institute-faces-closure/" title="PDP&#8217;s Financial Status Worsens As Party&#8217;s Institute Faces Closure">PDP&#8217;s Financial Status Worsens As Party&#8217;s Institute Faces Closure</a></h6>
	               </header>
	               <div class="post-content small">
									<p>More woes have continued to befall the main opposition party&hellip;</p>
	               </div>
	           </li>
	           </ul></div><div id="text-18" class="widget cf style1 widget_text"><strong><span>Editor Picks: Must See Photos</span></strong>			<div class="textwidget">		<div class="slick featured-style6 dark-pagination bottom-margin  mini-columns" data-center="false" data-columns="1" data-pagination="true" data-navigation="false">
												<div class="columns">
						<article class="post featured-style5 post-352138 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-awards tag-celebrity tag-nnd tag-nollywood tag-photos">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/photos-of-celebrities-at-the-28th-annual-producers-guild-awards/" title="Photos Of Celebrities At The 28th Annual Producers Guild Awards"><img width="600" height="600" src="http://www.herald.ng/wp-content/uploads/2017/01/GettyImages-632957438_master-600x900-600x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/photos-of-celebrities-at-the-28th-annual-producers-guild-awards/" title="Photos Of Celebrities At The 28th Annual Producers Guild Awards">Photos Of Celebrities At The 28th Annual Producers Guild Awards</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-351604 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-laura-ikeji tag-nnd tag-ogbonna-kanu tag-photos tag-wedding">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/laurao2017-photos-laura-ikeji-ogbonna-kanus-traditional-wedding/" title="#LauraO2017: Photos from Laura Ikeji and Ogbonna Kanu&#8217;s traditional wedding"><img width="574" height="410" src="http://www.herald.ng/wp-content/uploads/2017/01/D838F9BF-2A43-4586-B22F-36611691F63F-195-00000004C3CBF1DB_tmp-574x410.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/01/D838F9BF-2A43-4586-B22F-36611691F63F-195-00000004C3CBF1DB_tmp.jpg 574w, http://www.herald.ng/wp-content/uploads/2017/01/D838F9BF-2A43-4586-B22F-36611691F63F-195-00000004C3CBF1DB_tmp-150x107.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/01/D838F9BF-2A43-4586-B22F-36611691F63F-195-00000004C3CBF1DB_tmp-300x214.jpg 300w" sizes="(max-width: 574px) 100vw, 574px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/laurao2017-photos-laura-ikeji-ogbonna-kanus-traditional-wedding/" title="#LauraO2017: Photos from Laura Ikeji and Ogbonna Kanu&#8217;s traditional wedding">#LauraO2017: Photos from Laura Ikeji and Ogbonna Kanu&#8217;s traditional wedding</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-351014 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-electricity tag-nnd tag-photos tag-protest tag-sapele">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/photos-of-nigerians-protesting-against-epileptic-power-supply-in-sapele/" title="Photos Of Nigerians Protesting Against Epileptic Power Supply In Sapele"><img width="480" height="600" src="http://www.herald.ng/wp-content/uploads/2017/01/protest0-480x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/photos-of-nigerians-protesting-against-epileptic-power-supply-in-sapele/" title="Photos Of Nigerians Protesting Against Epileptic Power Supply In Sapele">Photos Of Nigerians Protesting Against Epileptic Power Supply In Sapele</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-348302 type-post status-publish format-standard has-post-thumbnail hentry category-lxry tag-house tag-mansion tag-nnd tag-obama tag-photos tag-us-president">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/obamas-to-move-from-white-house-to-this-one-million-dollar-mansion/" title="Obamas To Move From White House To This One Million Dollar Mansion"><img width="800" height="600" src="http://www.herald.ng/wp-content/uploads/2017/01/499-800x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/obamas-to-move-from-white-house-to-this-one-million-dollar-mansion/" title="Obamas To Move From White House To This One Million Dollar Mansion">Obamas To Move From White House To This One Million Dollar Mansion</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-347862 type-post status-publish format-standard has-post-thumbnail hentry category-government tag-aisha-buhari tag-melinda-gates tag-nnd tag-photos">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/photo-splash-aisha-buhari-receives-melinda-gates-others/" title="PHOTO SPLASH: Aisha Buhari Receives Melinda Gates, Others In Abuja"><img width="597" height="439" src="http://www.herald.ng/wp-content/uploads/2017/01/aisha-buhari-gates-1-2-597x439.png" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/01/aisha-buhari-gates-1-2.png 597w, http://www.herald.ng/wp-content/uploads/2017/01/aisha-buhari-gates-1-2-150x110.png 150w, http://www.herald.ng/wp-content/uploads/2017/01/aisha-buhari-gates-1-2-300x221.png 300w" sizes="(max-width: 597px) 100vw, 597px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/photo-splash-aisha-buhari-receives-melinda-gates-others/" title="PHOTO SPLASH: Aisha Buhari Receives Melinda Gates, Others In Abuja">PHOTO SPLASH: Aisha Buhari Receives Melinda Gates, Others In Abuja</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-347754 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-basketmouth tag-bovi tag-buchi tag-nnd tag-photos tag-wedding">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/photos-from-comedian-buchis-traditional-wedding-to-ruqiyyah-in-benin/" title="Photos From Comedian Buchi&#8217;s Traditional Wedding To Ruqiyyah in Benin"><img width="617" height="347" src="http://www.herald.ng/wp-content/uploads/2017/01/buchi-0-617x347.png" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/01/buchi-0.png 617w, http://www.herald.ng/wp-content/uploads/2017/01/buchi-0-150x84.png 150w, http://www.herald.ng/wp-content/uploads/2017/01/buchi-0-300x169.png 300w" sizes="(max-width: 617px) 100vw, 617px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/photos-from-comedian-buchis-traditional-wedding-to-ruqiyyah-in-benin/" title="Photos From Comedian Buchi&#8217;s Traditional Wedding To Ruqiyyah in Benin">Photos From Comedian Buchi&#8217;s Traditional Wedding To Ruqiyyah in Benin</a></h5>
							</div>
						</article>
					</div>
									</div>
	<aside class="gap cf" style="height:60px;"></aside></div>
		</div><div id="thb_categoryslider_widget-4" class="widget cf style1 widget_categoryslider"><strong><span>Beauty Of The Week</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">	           <div class="post text-center">
	           	   <figure class="post-gallery">
		               	<a href="http://www.herald.ng/check-exquisite-photos-face-candycity-nigeria-winners/"><img width="370" height="260" src="http://www.herald.ng/wp-content/uploads/2017/01/meet-face-of-candycity-nigeria-queens-1-2-370x260.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
	               </figure>
	               <header class="post-title">
	               		<h4><a href="http://www.herald.ng/check-exquisite-photos-face-candycity-nigeria-winners/" title="Check out these exquisite photos of Face Of CandyCity Nigeria winners">Check out these exquisite photos of Face Of CandyCity Nigeria winners</a></h4>
	               </header>
	               <div class="post-content small">
	               		<p>The beautiful Face of CandyCity Nigeria 2016 winner, Nneke Somto, over the &hellip;</p>
	               </div>
	           </div>
	           </div></div><div id="text-23" class="widget cf style1 widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="2237134559" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	</div>
</aside>					</div>
		<aside class="ad_container_bottom"><p style="text-align: center">For tips, info and other correspondence, contact info@herald.ng</p></aside>	</div>	
</div>
</div>
<!-- End role["main"] -->
<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->

<footer id="footer" role="contentinfo">
  <div class="row no-padding " data-equal=">.columns">
        <div class="small-12 medium-4 columns">
      <div id="text-14" class="widget cf style1 widget_text"><strong><span>Notable Saying</span></strong>			<div class="textwidget"><h4>“A critic is someone who knows the way but can't drive the car. ” <br><small><em>-  Kenneth Tynan.</em></small></h4>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
      <div id="text-13" class="widget cf style1 widget_text">			<div class="textwidget"><h4>The Heraldng</h4>
<p class="text-center" style="font-size:13px; color: #767676;"">Stay in touch with us on your social networks and never again miss out on any updates.</p>

<small>FOLLOW US ON</small><br><br>
<a href="https://www.facebook.com/theheraldnigeria/" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/heraldng" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> </div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
          </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
  <div class="row">
    <div class="small-12 columns">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-144486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-144486"><a href="http://www.herald.ng/">Home</a></li>
<li id="menu-item-144488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144488"><a href="http://www.herald.ng/about/">About</a></li>
<li id="menu-item-144492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144492"><a href="http://www.herald.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-144489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144489"><a href="http://www.herald.ng/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-144490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144490"><a href="http://www.herald.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144491"><a href="http://www.herald.ng/disclaimer/">Disclaimer</a></li>
</ul>          </div>
  </div>
</aside>
<!-- End Sub-Footer -->
<a href="#" id="scroll_totop"></a>
</section>
<!-- End #content-container -->
</div>
<!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="1085081871509653" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
            <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
<!-- wpcurve nishith #81539 -->
<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=dcfaht2jldpv3umqd8dv&retina=true" type="text/javascript"></script>

<script>
jQuery(document).ready(function(){
jQuery('<div id="taboola-below-article-thumbnails"></div>').insertAfter(".single-post .sharedaddy");
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
});
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - Start -->
<script>
jQuery(document).ready(function(){
		jQuery('<div id="taboola-below-article-thumbnails-2nd"></div>').insertAfter(".single-post #taboola-below-article-thumbnails");
		window._taboola = window._taboola || [];
		_taboola.push({
		mode: 'organic-thumbnails-a',
		container: 'taboola-below-article-thumbnails-2nd',
		placement: 'Below Article Thumbnails 2nd',
		target_type: 'mix'
		});
	});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - End -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.herald.ng\/cjn-presidency-warns-blackmailing-buhari\/":353536};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/cjn-presidency-warns-blackmailing-buhari/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"003643542598875017890:tg3if-gbcuu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/admin-bar.min.js?ver=aaf037503ced7f1a64061ae69f7fd17a'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2237134559.3a81a9f.29f1a65f9f6b431aa8977d01db95b45d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/wp-embed.min.js?ver=aaf037503ced7f1a64061ae69f7fd17a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1085081871509653&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'57935863',post:'353536',tz:'1',srv:'www.herald.ng'} ]);
	_stq.push([ 'clickTrackerInit', '57935863', '353536' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.herald.ng/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body></html>
<script type="text/javascript">
	(function ($) {
		//$(function () {
			var $img = $('.post-gallery > img');

		    $img.attr('src', removeParam('resize', $img.attr('src')));

		    if ($img.attr('srcset'))
		    	$img.attr('srcset', removeParam('resize', $img.attr('srcset')));

		    function removeParam(key, sourceURL) {
		    	var rtn = sourceURL.split("?")[0],
			        param,
			        params_arr = [],
			        queryString = (sourceURL.indexOf("?") !== -1) ? sourceURL.split("?")[1] : "";

			    if (queryString !== "") {
			        params_arr = queryString.split("&");
			        for (var i = params_arr.length - 1; i >= 0; i -= 1) {
			            param = params_arr[i].split("=")[0];
			            if (param === key) {
			                params_arr.splice(i, 1);
			            }
			        }
			        rtn = rtn + "?" + params_arr.join("&");
			    }

			    return rtn;
		    }
		//});
	})(jQuery);
</script>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6823/7087 objects using disk
Page Caching using disk: enhanced
Fragment Caching 3/37 fragments using disk

 Served from: herald.ng @ 2017-02-02 06:59:54 by W3 Total Cache -->