<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.herald.ng/xmlrpc.php"><link rel="icon" href="https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/herald-nigeria-logo.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/herald-nigeria-logo.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/herald-nigeria-logo.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/herald-nigeria-logo.jpg?fit=250%2C250" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Fashola calls for support to end Apapa gridlock, port congestion &#8902; The Herald Nigeria Newspaper</title><link rel="canonical" href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fashola calls for support to end Apapa gridlock, port congestion &#8902; The Herald Nigeria Newspaper" /><meta property="og:description" content="The Minister of Power, Works and Housing, Mr Babatunde Fashola, on Thursday in Lagos called for the collaboration of all stakeholders to tackle traffick gridlock, port congestion and other problems in Apapa and its environs. Fashola made the call at a stakeholders meeting on the ongoing Apapa Wharf Road reconstruction project in Surulere. The stakeholders&hellip;" /><meta property="og:url" content="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/" /><meta property="og:site_name" content="The Herald Nigeria Newspaper" /><meta property="article:publisher" content="https://www.facebook.com/HeraldNG/" /><meta property="article:tag" content="Fashola" /><meta property="article:tag" content="NND" /><meta property="article:tag" content="ports" /><meta property="article:tag" content="Transport" /><meta property="article:section" content="Metro" /><meta property="article:published_time" content="2017-10-20T06:13:56+01:00" /><meta property="article:modified_time" content="2017-10-20T14:09:18+01:00" /><meta property="og:updated_time" content="2017-10-20T14:09:18+01:00" /><meta property="og:image" content="http://www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The Minister of Power, Works and Housing, Mr Babatunde Fashola, on Thursday in Lagos called for the collaboration of all stakeholders to tackle traffick gridlock, port congestion and other problems in Apapa and its environs. Fashola made the call at a stakeholders meeting on the ongoing Apapa Wharf Road reconstruction project in Surulere. The stakeholders&hellip;" /><meta name="twitter:title" content="Fashola calls for support to end Apapa gridlock, port congestion &#8902; The Herald Nigeria Newspaper" /><meta name="twitter:site" content="@heraldng" /><meta name="twitter:image" content="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg?fit=600%2C400" /><meta name="twitter:creator" content="@heraldng" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.herald.ng\/","name":"The Herald Nigerian Newspaper","alternateName":"The Herald NG","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.herald.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.herald.ng\/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion\/","sameAs":["https:\/\/www.facebook.com\/HeraldNG\/","https:\/\/www.instagram.com\/heraldng\/","https:\/\/www.youtube.com\/channel\/UC3driexLj8L_JUiESIGXMmw","https:\/\/twitter.com\/heraldng"],"@id":"#organization","name":"The Herald NG","logo":"http:\/\/www.herald.ng\/wp-content\/uploads\/2015\/09\/herald-nigeria-logo.jpg"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Herald Nigeria Newspaper &raquo; Feed" href="http://www.herald.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Herald Nigeria Newspaper &raquo; Comments Feed" href="http://www.herald.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Herald Nigeria Newspaper &raquo; Fashola calls for support to end Apapa gridlock, port congestion Comments Feed" href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='wgs-css' href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='wgs2-css' href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='http://www.herald.ng/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.herald.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.8' type='text/css' media='all' /><link rel='stylesheet' id='rfw-slider-style-css' href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2017100214' type='text/css' media='all' /><link rel='stylesheet' id='rfw-style-css' href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/style.css?ver=2017100214' type='text/css' media='all' /><link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='thb-app-css' href='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' /><style id='thb-app-inline-css' type='text/css'>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</style><link rel='stylesheet' id='thb-style-css' href='http://www.herald.ng/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='social-logos-css' href='http://www.herald.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='http://www.herald.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' /> <script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script> <link rel='https://api.w.org/' href='http://www.herald.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.herald.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.herald.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.2" /><link rel='shortlink' href='http://www.herald.ng/?p=439001' /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px
1px 1px 1px}.g-2{margin:1px
1px 1px 1px}.g-3{margin:1px
1px 1px 1px}.g-4{margin:1px
1px 1px 1px}.g-5{margin:1px
1px 1px 1px}.g-6{margin:1px
1px 1px 1px}.g-7{margin:1px
1px 1px 1px}.g-8{margin:1px
1px 1px 1px}.g-9{margin:1px
1px 1px 1px}.g-10{margin:0
auto}.g-11{margin:0px
1px 1px 1px}.g-12{min-width:0px;max-width:1456px;margin:0
auto}.b-12{margin:0px
0px 0px 0px}.g-13{margin:0
auto}.g-18{margin:0
auto}.g-20{margin:0
auto}.g-22{margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":439001,"post_name":"fashola-calls-for-support-to-end-apapa-gridlock-port-congestion","post_title":"Fashola calls for support to end Apapa gridlock, port congestion","post_type":"post","post_author":"38275","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":935,"name":"Metro","slug":"metro","term_group":0,"term_taxonomy_id":943,"taxonomy":"category","description":"","parent":0,"count":12506,"filter":"raw","cat_ID":935,"category_count":12506,"category_description":"","cat_name":"Metro","category_nicename":"metro","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1478,"name":"Fashola","slug":"fashola","term_group":0,"term_taxonomy_id":1486,"taxonomy":"post_tag","description":"","parent":0,"count":189,"filter":"raw"},{"term_id":9071,"name":"NND","slug":"nnd","term_group":0,"term_taxonomy_id":9071,"taxonomy":"post_tag","description":"","parent":0,"count":24837,"filter":"raw"},{"term_id":12812,"name":"ports","slug":"ports","term_group":0,"term_taxonomy_id":12812,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":15817,"name":"Transport","slug":"transport","term_group":0,"term_taxonomy_id":15817,"taxonomy":"post_tag","description":"","parent":0,"count":17,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"News Agency of Nigeria","ID":38275};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="334073" async></script> <link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.herald.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0278409a-9544-4d5e-8179-7248b0848e0f';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "heraldng";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.002ea938-3ebd-4740-ada1-6c17c5eb4600";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'PUSH';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Subscribe to The Herald';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71500611-1', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theheraldng/loader.js',
  'tb_loader_script');</script> <meta name="google-site-verification" content="Al2IlTjsvY747IWxwQq8nijDN3vXucX1P2MmV3ctMtY" /><meta name="msvalidate.01" content="31023A3A7D326D18632D97AE4D978CFB" /><div style="margin-top: 30px; margin-bottom: 10px; text-align: center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px; text-align: center; margin-top: 30px;" data-ad-client="ca-pub-6130728735897471" data-ad-slot="4727218946"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div style="margin-top: 30px; margin-bottom: 10px; text-align: center;"> <a href="http://www.zenithbank.com/personal-banking/bank-accounts/"><img src="http://www.herald.ng/wp-content/uploads/2015/09/Dancing_Babe_728x90-1.gif" /></a></div><link rel="icon" href="https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/herald-nigeria-logo.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/herald-nigeria-logo.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/herald-nigeria-logo.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/herald-nigeria-logo.jpg?fit=250%2C250" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.herald.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-439001 single-format-image social_black-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive" data-themeurl="http://www.herald.ng/wp-content/themes/thevoux-wp"><div id="wrapper"> <nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"><div> <a href="#" class="close">×</a> <img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria Newspaper" /><ul id="menu-main-navigation" class="thb-mobile-menu"><li id="menu-item-430229" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-430229"><a href="http://www.herald.ng/category/government/">Government</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-430269" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430269"><a href="http://www.herald.ng/category/politics/">Politics</a></li></ul></li><li id="menu-item-333399" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-11849" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/">Entertainment</a></li><li id="menu-item-144003" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/">Health</a></li><li id="menu-item-11859" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/">Foodies</a></li></ul></li><li id="menu-item-333404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-143998" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li><li id="menu-item-57242" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a title="Category for all posts that have videos" href="http://www.herald.ng/category/videos/">Videos</a></li></ul></li><li id="menu-item-430230" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430230"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li><li id="menu-item-430231" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430231"><a href="http://www.herald.ng/category/world/">World</a></li><li id="menu-item-430232" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430232"><a href="http://www.herald.ng/category/metro/">Metro</a></li><li id="menu-item-430234" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430234"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li></ul><ul id="menu-main-navigation-1" class="thb-mobile-menu-secondary"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-430229"><a href="http://www.herald.ng/category/government/">Government</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430230"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430231"><a href="http://www.herald.ng/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430232"><a href="http://www.herald.ng/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430234"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li></ul><div class="menu-footer"><p style="text-align: center;">Copyright © The Herald NG 2017.All rights reserved.</p><p>&nbsp;</p></div></div></div> </nav> <section id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">Fashola calls for support to end Apapa gridlock, port congestion</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"> <a href="https://www.facebook.com/pg/HeraldNG" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="http://twitter.com/heraldng" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="http://www.herald.ng/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form> </aside></div></div></div> <span class="progress"></span></div><div class="nav_holder show-for-large"><div class="row full-width-row no-padding"><div class="small-12 columns"> <nav role="navigation" class="full-menu-container text-center "><ul id="menu-main-navigation-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-430229"><a href="http://www.herald.ng/category/government/">Government</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430269"><a href="http://www.herald.ng/category/politics/">Politics</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399 menu-item-mega-parent"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a><div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns"><ul class="sub-menu thb_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/"><i class="fa fa-arrow-circle-o-right"></i> Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/"><i class="fa fa-arrow-circle-o-right"></i> Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/"><i class="fa fa-arrow-circle-o-right"></i> Foodies</a></li></ul><div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-439084 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-chocolate-city tag-mi tag-music tag-nas tag-nikki-minaj tag-nnd post_format-post-format-image" id="post-439084" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/" title="MI drags U.S. rapper Nas to Court Over N18m breach of contract"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/abaga.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/abaga.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/" title="MI drags U.S. rapper Nas to Court Over N18m breach of contract">MI drags U.S. rapper Nas to Court Over N18m breach of contract</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-20T12:30:34+00:00" itemprop="datePublished" content="2017-10-20T12:30:34+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T14:52:08+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/abaga.jpg"><meta itemprop="width" content="600" /><meta itemprop="height" content="510" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-439010 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-american tag-bernice-burgess tag-hip-hop-star-hazel-e tag-lgbtq tag-millan-christopher tag-nnd post_format-post-format-image" id="post-439010" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/nigerian-men-allegedly-paid-to-have-sex-with-american-hip-hop-star-hazel-e/" title="&#8220;Remember your Trip to Nigeria?&#8221;- IG User Accuses Love and Hip-Hop Star Hazel E of Prostitution"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?zoom=2&amp;resize=480%2C300 960w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?zoom=2&amp;resize=480%2C300 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/nigerian-men-allegedly-paid-to-have-sex-with-american-hip-hop-star-hazel-e/" title="&#8220;Remember your Trip to Nigeria?&#8221;- IG User Accuses Love and Hip-Hop Star Hazel E of Prostitution">&#8220;Remember your Trip to Nigeria?&#8221;- IG User Accuses Love and Hip-Hop Star Hazel E of Prostitution</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/nigerian-men-allegedly-paid-to-have-sex-with-american-hip-hop-star-hazel-e/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-20T08:01:14+00:00" itemprop="datePublished" content="2017-10-20T08:01:14+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T08:01:14+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg"><meta itemprop="width" content="1012" /><meta itemprop="height" content="597" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438974 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-harvey-weinstein tag-lupita-nyongo tag-nnd tag-sexual-harassment post_format-post-format-image" id="post-438974" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/lupita-nyongo-claims-harvey-weinstein-also-sexually-assaulted-her/" title="Lupita Nyong&#8217;o Joins list of Actresses claiming to have been Sexually Assaulted by Harvey Weinstein"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e95fea5a2ba.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e95fea5a2ba.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/lupita-nyongo-claims-harvey-weinstein-also-sexually-assaulted-her/" title="Lupita Nyong&#8217;o Joins list of Actresses claiming to have been Sexually Assaulted by Harvey Weinstein">Lupita Nyong&#8217;o Joins list of Actresses claiming to have been Sexually Assaulted by Harvey Weinstein</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/lupita-nyongo-claims-harvey-weinstein-also-sexually-assaulted-her/"><meta itemprop="author" content="Seinde"> <time class="time" datetime="2017-10-20T06:49:25+00:00" itemprop="datePublished" content="2017-10-20T06:49:25+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T07:18:39+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/59e95fea5a2ba.jpg"><meta itemprop="width" content="750" /><meta itemprop="height" content="461" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438959 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-davido tag-mr-bobo-ajudua tag-murder tag-nnd tag-tagbo post_format-post-format-image" id="post-438959" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/davido-has-been-cleared-of-all-murder-allegations-by-police/" title="Davido Cleared Of All Murder Allegations By Police"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/Davido-Tagbo.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Davido-Tagbo" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/Davido-Tagbo.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Davido-Tagbo" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/davido-has-been-cleared-of-all-murder-allegations-by-police/" title="Davido Cleared Of All Murder Allegations By Police">Davido Cleared Of All Murder Allegations By Police</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/davido-has-been-cleared-of-all-murder-allegations-by-police/"><meta itemprop="author" content="Seinde"> <time class="time" datetime="2017-10-19T21:51:09+00:00" itemprop="datePublished" content="2017-10-19T21:51:09+00:00">October 19, 2017</time><meta itemprop="dateModified" content="2017-10-19T21:51:09+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/Davido-Tagbo.jpg"><meta itemprop="width" content="592" /><meta itemprop="height" content="332" /> </span> </aside> </article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-439117 type-post status-publish format-image has-post-thumbnail hentry category-health tag-disease-outbreak tag-kano-state tag-mallam-rabiu-khalil tag-nnd tag-whooping-cough post_format-post-format-image" id="post-439117" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/" title="Whooping cough outbreak kills 11 children in Kano State"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e9d82f2ce2e.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e9d82f2ce2e.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/" title="Whooping cough outbreak kills 11 children in Kano State">Whooping cough outbreak kills 11 children in Kano State</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/"><meta itemprop="author" content="Seinde"> <time class="time" datetime="2017-10-20T15:14:21+00:00" itemprop="datePublished" content="2017-10-20T15:14:21+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T15:14:21+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/59e9d82f2ce2e.png"><meta itemprop="width" content="596" /><meta itemprop="height" content="466" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438954 type-post status-publish format-image has-post-thumbnail hentry category-health tag-army tag-medical-outreach post_format-post-format-image" id="post-438954" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/elderly-woman-regains-sight-at-army-medical-outreach/" title="Elderly Woman Regains Sight At Army Medical Outreach"> <img width="240" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?resize=240%2C150 240w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?zoom=2&amp;resize=240%2C150 480w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="150" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?resize=240%2C150 240w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/elderly-woman-regains-sight-at-army-medical-outreach/" title="Elderly Woman Regains Sight At Army Medical Outreach">Elderly Woman Regains Sight At Army Medical Outreach</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/elderly-woman-regains-sight-at-army-medical-outreach/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-10-19T23:15:45+00:00" itemprop="datePublished" content="2017-10-19T23:15:45+00:00">October 19, 2017</time><meta itemprop="dateModified" content="2017-10-19T20:52:46+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg"><meta itemprop="width" content="640" /><meta itemprop="height" content="431" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438641 type-post status-publish format-image has-post-thumbnail hentry category-health tag-aghor tag-delta-state tag-dr-nicholas-azinge tag-monkey-pox-virus tag-nnd post_format-post-format-image" id="post-438641" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/monkey-pox-spreads-to-delta-state-six-suspected-cases-recorded/" title="Monkeypox spreads to Delta state, six suspected cases recorded"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/monkey.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/monkey.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/monkey-pox-spreads-to-delta-state-six-suspected-cases-recorded/" title="Monkeypox spreads to Delta state, six suspected cases recorded">Monkeypox spreads to Delta state, six suspected cases recorded</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/monkey-pox-spreads-to-delta-state-six-suspected-cases-recorded/"><meta itemprop="author" content="Seinde"> <time class="time" datetime="2017-10-19T14:51:36+00:00" itemprop="datePublished" content="2017-10-19T14:51:36+00:00">October 19, 2017</time><meta itemprop="dateModified" content="2017-10-19T14:56:47+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/monkey.png"><meta itemprop="width" content="631" /><meta itemprop="height" content="402" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438696 type-post status-publish format-image has-post-thumbnail hentry category-health tag-allergy tag-asthma tag-parasitic-worms post_format-post-format-image" id="post-438696" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/molecule-from-worms-may-inspire-new-asthma-therapies-study/" title="Molecule from worms may inspire new asthma therapies – Study"> <img width="419" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=419%2C240" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?w=419 419w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=150%2C86 150w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=300%2C172 300w" data-lazy-sizes="(max-width: 419px) 100vw, 419px" /><noscript><img width="419" height="240" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=419%2C240" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?w=419 419w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=150%2C86 150w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=300%2C172 300w" sizes="(max-width: 419px) 100vw, 419px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/molecule-from-worms-may-inspire-new-asthma-therapies-study/" title="Molecule from worms may inspire new asthma therapies – Study">Molecule from worms may inspire new asthma therapies – Study</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/molecule-from-worms-may-inspire-new-asthma-therapies-study/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-10-19T00:20:43+00:00" itemprop="datePublished" content="2017-10-19T00:20:43+00:00">October 19, 2017</time><meta itemprop="dateModified" content="2017-10-19T00:20:43+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg"><meta itemprop="width" content="419" /><meta itemprop="height" content="240" /> </span> </aside> </article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-437341 type-post status-publish format-image has-post-thumbnail hentry category-foodie category-government tag-bank tag-court tag-london tag-nnd post_format-post-format-image" id="post-437341" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/court-orders-interim-forfeiture-of-paris-club-and-london-club-loans/" title="Court orders interim forfeiture of Paris Club and London Club loans"> <img width="400" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/07/High_Court_3350684723.jpeg?resize=400%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="400" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/07/High_Court_3350684723.jpeg?resize=400%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/court-orders-interim-forfeiture-of-paris-club-and-london-club-loans/" title="Court orders interim forfeiture of Paris Club and London Club loans">Court orders interim forfeiture of Paris Club and London Club loans</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/court-orders-interim-forfeiture-of-paris-club-and-london-club-loans/"><meta itemprop="author" content="NEWS"> <time class="time" datetime="2017-10-13T21:21:46+00:00" itemprop="datePublished" content="2017-10-13T21:21:46+00:00">October 13, 2017</time><meta itemprop="dateModified" content="2017-10-13T21:21:46+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/High_Court_3350684723.jpeg"><meta itemprop="width" content="400" /><meta itemprop="height" content="320" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-437234 type-post status-publish format-image has-post-thumbnail hentry category-foodie category-politics tag-anambra tag-election tag-inec tag-nnd post_format-post-format-image" id="post-437234" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/inec-to-conduct-2-elections-in-anambra-nov-18/" title="INEC to conduct 2 elections in Anambra, Nov. 18"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2015/02/inec.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2015/02/inec.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/inec-to-conduct-2-elections-in-anambra-nov-18/" title="INEC to conduct 2 elections in Anambra, Nov. 18">INEC to conduct 2 elections in Anambra, Nov. 18</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/inec-to-conduct-2-elections-in-anambra-nov-18/"><meta itemprop="author" content="NEWS"> <time class="time" datetime="2017-10-13T16:04:26+00:00" itemprop="datePublished" content="2017-10-13T16:04:26+00:00">October 13, 2017</time><meta itemprop="dateModified" content="2017-10-13T16:04:26+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2015/02/inec.jpg"><meta itemprop="width" content="599" /><meta itemprop="height" content="300" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-436834 type-post status-publish format-image has-post-thumbnail hentry category-foodie category-government tag-audu-ogbeh tag-hammed-ali tag-house-of-represenativs tag-nnd tag-rotten-yam-export post_format-post-format-image" id="post-436834" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/audu-ogbeh-and-hammed-ali-summoned-by-reps-over-rotten-yam-export/" title="Audu Ogbeh and Hammed Ali summoned by Reps over rotten yam export"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/04/house-of-reps2-600x351.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/04/house-of-reps2-600x351.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/audu-ogbeh-and-hammed-ali-summoned-by-reps-over-rotten-yam-export/" title="Audu Ogbeh and Hammed Ali summoned by Reps over rotten yam export">Audu Ogbeh and Hammed Ali summoned by Reps over rotten yam export</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/audu-ogbeh-and-hammed-ali-summoned-by-reps-over-rotten-yam-export/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-12T10:38:21+00:00" itemprop="datePublished" content="2017-10-12T10:38:21+00:00">October 12, 2017</time><meta itemprop="dateModified" content="2017-10-12T10:38:21+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/house-of-reps2-600x351.jpg"><meta itemprop="width" content="600" /><meta itemprop="height" content="351" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-436579 type-post status-publish format-image has-post-thumbnail hentry category-business category-foodie category-metro tag-jalingo tag-local-rice tag-markets tag-price post_format-post-format-image" id="post-436579" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/price-of-local-rice-drops-in-jalingo-markets/" title="Price of local rice drops in Jalingo markets"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?resize=480%2C300 480w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?zoom=2&amp;resize=480%2C300 960w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?resize=480%2C300 480w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?zoom=2&amp;resize=480%2C300 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/price-of-local-rice-drops-in-jalingo-markets/" title="Price of local rice drops in Jalingo markets">Price of local rice drops in Jalingo markets</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/price-of-local-rice-drops-in-jalingo-markets/"><meta itemprop="author" content="NEWS"> <time class="time" datetime="2017-10-11T13:14:24+00:00" itemprop="datePublished" content="2017-10-11T13:14:24+00:00">October 11, 2017</time><meta itemprop="dateModified" content="2017-10-11T13:14:24+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg"><meta itemprop="width" content="1000" /><meta itemprop="height" content="613" /> </span> </aside> </article></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a title="Category for all posts that have videos" href="http://www.herald.ng/category/videos/">Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430230"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430231"><a href="http://www.herald.ng/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430232"><a href="http://www.herald.ng/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430234"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li></ul> </nav></div></div></div> </header><div class="header_holder  "> <header class="header style1 "><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a></div><div class="small-6 large-4 columns logo text-center"> <a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria Newspaper"> <img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria Newspaper" /> </a></div><div class="small-3 large-4 columns social-holder style2"> <a href="https://www.facebook.com/pg/HeraldNG" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="http://twitter.com/heraldng" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="http://www.herald.ng/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form> </aside></div></div></div> <nav role="navigation" class="full-menu-container "><ul id="menu-main-navigation-3" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-430229"><a href="http://www.herald.ng/category/government/">Government</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430269"><a href="http://www.herald.ng/category/politics/">Politics</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399 menu-item-mega-parent"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a><div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns"><ul class="sub-menu thb_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/"><i class="fa fa-arrow-circle-o-right"></i> Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/"><i class="fa fa-arrow-circle-o-right"></i> Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/"><i class="fa fa-arrow-circle-o-right"></i> Foodies</a></li></ul><div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-439084 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-chocolate-city tag-mi tag-music tag-nas tag-nikki-minaj tag-nnd post_format-post-format-image" id="post-439084" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/" title="MI drags U.S. rapper Nas to Court Over N18m breach of contract"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/abaga.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/abaga.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/" title="MI drags U.S. rapper Nas to Court Over N18m breach of contract">MI drags U.S. rapper Nas to Court Over N18m breach of contract</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-20T12:30:34+00:00" itemprop="datePublished" content="2017-10-20T12:30:34+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T14:52:08+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/abaga.jpg"><meta itemprop="width" content="600" /><meta itemprop="height" content="510" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-439010 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-american tag-bernice-burgess tag-hip-hop-star-hazel-e tag-lgbtq tag-millan-christopher tag-nnd post_format-post-format-image" id="post-439010" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/nigerian-men-allegedly-paid-to-have-sex-with-american-hip-hop-star-hazel-e/" title="&#8220;Remember your Trip to Nigeria?&#8221;- IG User Accuses Love and Hip-Hop Star Hazel E of Prostitution"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?zoom=2&amp;resize=480%2C300 960w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg?zoom=2&amp;resize=480%2C300 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/nigerian-men-allegedly-paid-to-have-sex-with-american-hip-hop-star-hazel-e/" title="&#8220;Remember your Trip to Nigeria?&#8221;- IG User Accuses Love and Hip-Hop Star Hazel E of Prostitution">&#8220;Remember your Trip to Nigeria?&#8221;- IG User Accuses Love and Hip-Hop Star Hazel E of Prostitution</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/nigerian-men-allegedly-paid-to-have-sex-with-american-hip-hop-star-hazel-e/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-20T08:01:14+00:00" itemprop="datePublished" content="2017-10-20T08:01:14+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T08:01:14+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/IMG-20171020-WA0008.jpg"><meta itemprop="width" content="1012" /><meta itemprop="height" content="597" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438974 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-harvey-weinstein tag-lupita-nyongo tag-nnd tag-sexual-harassment post_format-post-format-image" id="post-438974" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/lupita-nyongo-claims-harvey-weinstein-also-sexually-assaulted-her/" title="Lupita Nyong&#8217;o Joins list of Actresses claiming to have been Sexually Assaulted by Harvey Weinstein"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e95fea5a2ba.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e95fea5a2ba.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/lupita-nyongo-claims-harvey-weinstein-also-sexually-assaulted-her/" title="Lupita Nyong&#8217;o Joins list of Actresses claiming to have been Sexually Assaulted by Harvey Weinstein">Lupita Nyong&#8217;o Joins list of Actresses claiming to have been Sexually Assaulted by Harvey Weinstein</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/lupita-nyongo-claims-harvey-weinstein-also-sexually-assaulted-her/"><meta itemprop="author" content="Seinde"> <time class="time" datetime="2017-10-20T06:49:25+00:00" itemprop="datePublished" content="2017-10-20T06:49:25+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T07:18:39+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/59e95fea5a2ba.jpg"><meta itemprop="width" content="750" /><meta itemprop="height" content="461" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438959 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-davido tag-mr-bobo-ajudua tag-murder tag-nnd tag-tagbo post_format-post-format-image" id="post-438959" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/davido-has-been-cleared-of-all-murder-allegations-by-police/" title="Davido Cleared Of All Murder Allegations By Police"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/Davido-Tagbo.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Davido-Tagbo" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/Davido-Tagbo.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Davido-Tagbo" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/davido-has-been-cleared-of-all-murder-allegations-by-police/" title="Davido Cleared Of All Murder Allegations By Police">Davido Cleared Of All Murder Allegations By Police</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/davido-has-been-cleared-of-all-murder-allegations-by-police/"><meta itemprop="author" content="Seinde"> <time class="time" datetime="2017-10-19T21:51:09+00:00" itemprop="datePublished" content="2017-10-19T21:51:09+00:00">October 19, 2017</time><meta itemprop="dateModified" content="2017-10-19T21:51:09+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/Davido-Tagbo.jpg"><meta itemprop="width" content="592" /><meta itemprop="height" content="332" /> </span> </aside> </article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-439117 type-post status-publish format-image has-post-thumbnail hentry category-health tag-disease-outbreak tag-kano-state tag-mallam-rabiu-khalil tag-nnd tag-whooping-cough post_format-post-format-image" id="post-439117" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/" title="Whooping cough outbreak kills 11 children in Kano State"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e9d82f2ce2e.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e9d82f2ce2e.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/" title="Whooping cough outbreak kills 11 children in Kano State">Whooping cough outbreak kills 11 children in Kano State</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/"><meta itemprop="author" content="Seinde"> <time class="time" datetime="2017-10-20T15:14:21+00:00" itemprop="datePublished" content="2017-10-20T15:14:21+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T15:14:21+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/59e9d82f2ce2e.png"><meta itemprop="width" content="596" /><meta itemprop="height" content="466" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438954 type-post status-publish format-image has-post-thumbnail hentry category-health tag-army tag-medical-outreach post_format-post-format-image" id="post-438954" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/elderly-woman-regains-sight-at-army-medical-outreach/" title="Elderly Woman Regains Sight At Army Medical Outreach"> <img width="240" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?resize=240%2C150 240w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?zoom=2&amp;resize=240%2C150 480w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="150" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?resize=240%2C150 240w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/elderly-woman-regains-sight-at-army-medical-outreach/" title="Elderly Woman Regains Sight At Army Medical Outreach">Elderly Woman Regains Sight At Army Medical Outreach</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/elderly-woman-regains-sight-at-army-medical-outreach/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-10-19T23:15:45+00:00" itemprop="datePublished" content="2017-10-19T23:15:45+00:00">October 19, 2017</time><meta itemprop="dateModified" content="2017-10-19T20:52:46+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/05/Nigeria-Army-Headquarters-soldier-640x431.jpg"><meta itemprop="width" content="640" /><meta itemprop="height" content="431" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438641 type-post status-publish format-image has-post-thumbnail hentry category-health tag-aghor tag-delta-state tag-dr-nicholas-azinge tag-monkey-pox-virus tag-nnd post_format-post-format-image" id="post-438641" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/monkey-pox-spreads-to-delta-state-six-suspected-cases-recorded/" title="Monkeypox spreads to Delta state, six suspected cases recorded"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/monkey.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/monkey.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/monkey-pox-spreads-to-delta-state-six-suspected-cases-recorded/" title="Monkeypox spreads to Delta state, six suspected cases recorded">Monkeypox spreads to Delta state, six suspected cases recorded</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/monkey-pox-spreads-to-delta-state-six-suspected-cases-recorded/"><meta itemprop="author" content="Seinde"> <time class="time" datetime="2017-10-19T14:51:36+00:00" itemprop="datePublished" content="2017-10-19T14:51:36+00:00">October 19, 2017</time><meta itemprop="dateModified" content="2017-10-19T14:56:47+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/monkey.png"><meta itemprop="width" content="631" /><meta itemprop="height" content="402" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-438696 type-post status-publish format-image has-post-thumbnail hentry category-health tag-allergy tag-asthma tag-parasitic-worms post_format-post-format-image" id="post-438696" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/molecule-from-worms-may-inspire-new-asthma-therapies-study/" title="Molecule from worms may inspire new asthma therapies – Study"> <img width="419" height="240" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=419%2C240" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?w=419 419w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=150%2C86 150w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=300%2C172 300w" data-lazy-sizes="(max-width: 419px) 100vw, 419px" /><noscript><img width="419" height="240" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=419%2C240" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?w=419 419w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=150%2C86 150w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg?resize=300%2C172 300w" sizes="(max-width: 419px) 100vw, 419px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/molecule-from-worms-may-inspire-new-asthma-therapies-study/" title="Molecule from worms may inspire new asthma therapies – Study">Molecule from worms may inspire new asthma therapies – Study</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/molecule-from-worms-may-inspire-new-asthma-therapies-study/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-10-19T00:20:43+00:00" itemprop="datePublished" content="2017-10-19T00:20:43+00:00">October 19, 2017</time><meta itemprop="dateModified" content="2017-10-19T00:20:43+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/Asthma.jpg"><meta itemprop="width" content="419" /><meta itemprop="height" content="240" /> </span> </aside> </article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-437341 type-post status-publish format-image has-post-thumbnail hentry category-foodie category-government tag-bank tag-court tag-london tag-nnd post_format-post-format-image" id="post-437341" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/court-orders-interim-forfeiture-of-paris-club-and-london-club-loans/" title="Court orders interim forfeiture of Paris Club and London Club loans"> <img width="400" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/07/High_Court_3350684723.jpeg?resize=400%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="400" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/07/High_Court_3350684723.jpeg?resize=400%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/court-orders-interim-forfeiture-of-paris-club-and-london-club-loans/" title="Court orders interim forfeiture of Paris Club and London Club loans">Court orders interim forfeiture of Paris Club and London Club loans</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/court-orders-interim-forfeiture-of-paris-club-and-london-club-loans/"><meta itemprop="author" content="NEWS"> <time class="time" datetime="2017-10-13T21:21:46+00:00" itemprop="datePublished" content="2017-10-13T21:21:46+00:00">October 13, 2017</time><meta itemprop="dateModified" content="2017-10-13T21:21:46+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/High_Court_3350684723.jpeg"><meta itemprop="width" content="400" /><meta itemprop="height" content="320" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-437234 type-post status-publish format-image has-post-thumbnail hentry category-foodie category-politics tag-anambra tag-election tag-inec tag-nnd post_format-post-format-image" id="post-437234" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/inec-to-conduct-2-elections-in-anambra-nov-18/" title="INEC to conduct 2 elections in Anambra, Nov. 18"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2015/02/inec.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2015/02/inec.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/inec-to-conduct-2-elections-in-anambra-nov-18/" title="INEC to conduct 2 elections in Anambra, Nov. 18">INEC to conduct 2 elections in Anambra, Nov. 18</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/inec-to-conduct-2-elections-in-anambra-nov-18/"><meta itemprop="author" content="NEWS"> <time class="time" datetime="2017-10-13T16:04:26+00:00" itemprop="datePublished" content="2017-10-13T16:04:26+00:00">October 13, 2017</time><meta itemprop="dateModified" content="2017-10-13T16:04:26+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2015/02/inec.jpg"><meta itemprop="width" content="599" /><meta itemprop="height" content="300" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-436834 type-post status-publish format-image has-post-thumbnail hentry category-foodie category-government tag-audu-ogbeh tag-hammed-ali tag-house-of-represenativs tag-nnd tag-rotten-yam-export post_format-post-format-image" id="post-436834" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/audu-ogbeh-and-hammed-ali-summoned-by-reps-over-rotten-yam-export/" title="Audu Ogbeh and Hammed Ali summoned by Reps over rotten yam export"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/04/house-of-reps2-600x351.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/04/house-of-reps2-600x351.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/audu-ogbeh-and-hammed-ali-summoned-by-reps-over-rotten-yam-export/" title="Audu Ogbeh and Hammed Ali summoned by Reps over rotten yam export">Audu Ogbeh and Hammed Ali summoned by Reps over rotten yam export</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/audu-ogbeh-and-hammed-ali-summoned-by-reps-over-rotten-yam-export/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-12T10:38:21+00:00" itemprop="datePublished" content="2017-10-12T10:38:21+00:00">October 12, 2017</time><meta itemprop="dateModified" content="2017-10-12T10:38:21+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/house-of-reps2-600x351.jpg"><meta itemprop="width" content="600" /><meta itemprop="height" content="351" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-436579 type-post status-publish format-image has-post-thumbnail hentry category-business category-foodie category-metro tag-jalingo tag-local-rice tag-markets tag-price post_format-post-format-image" id="post-436579" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/price-of-local-rice-drops-in-jalingo-markets/" title="Price of local rice drops in Jalingo markets"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?resize=480%2C300 480w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?zoom=2&amp;resize=480%2C300 960w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?resize=480%2C300 480w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg?zoom=2&amp;resize=480%2C300 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/price-of-local-rice-drops-in-jalingo-markets/" title="Price of local rice drops in Jalingo markets">Price of local rice drops in Jalingo markets</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/price-of-local-rice-drops-in-jalingo-markets/"><meta itemprop="author" content="NEWS"> <time class="time" datetime="2017-10-11T13:14:24+00:00" itemprop="datePublished" content="2017-10-11T13:14:24+00:00">October 11, 2017</time><meta itemprop="dateModified" content="2017-10-11T13:14:24+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/06/rice-bags.jpg"><meta itemprop="width" content="1000" /><meta itemprop="height" content="613" /> </span> </aside> </article></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a title="Category for all posts that have videos" href="http://www.herald.ng/category/videos/">Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430230"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430231"><a href="http://www.herald.ng/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430232"><a href="http://www.herald.ng/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430234"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li></ul> </nav> </header></div><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row"><div class="small-12 medium-12 large-8  columns"> <article itemscope itemtype="http://schema.org/Article" class="post post-detail post-439001 type-post status-publish format-image has-post-thumbnail hentry category-metro tag-fashola tag-nnd tag-ports tag-transport post_format-post-format-image" id="post-439001" data-id="439001" data-url="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/"> <aside class="post-meta style1"> <a href="http://www.herald.ng/category/metro/" rel="category tag" class="cat-metro">Metro</a> </aside> <header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/" title="Fashola calls for support to end Apapa gridlock, port congestion">Fashola calls for support to end Apapa gridlock, port congestion</a></h1> </header> <aside class="post-author"> <time class="time" datetime="2017-10-20T06:13:56+00:00" itemprop="datePublished" content="2017-10-20T06:13:56+00:00">9 hours ago</time> <em>by</em> <span itemprop="author"><a href="http://www.herald.ng/author/nan/" title="Posts by News Agency of Nigeria" rel="author">News Agency of Nigeria</a></span> </aside> <aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z" /></svg><span>0</span></a> </aside><div class="post-content-container"> <figure class="post-gallery"> <img width="600" height="400" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg?resize=600%2C400" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg?w=600 600w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg?resize=150%2C100 150w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg?resize=300%2C200 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" /><noscript><img width="600" height="400" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg?resize=600%2C400" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg?w=600 600w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg?resize=150%2C100 150w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg?resize=300%2C200 300w" sizes="(max-width: 600px) 100vw, 600px" /></noscript> </figure><div class="post-content entry-content cf" data-first="T" itemprop="articleBody"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The Minister of Power, Works and Housing, Mr Babatunde Fashola, on Thursday in Lagos called for the collaboration of all stakeholders to tackle traffick gridlock, port congestion and other problems in Apapa and its environs.</p><p>Fashola made the call at a stakeholders meeting on the ongoing Apapa Wharf Road reconstruction project in Surulere.</p><p>The stakeholders at the meeting included the three financiers of the project, AG Dangote Construction Company Ltd, Flour Mills of Nigeria Ltd and Nigerian Ports Authority (NPA).</p><p>Others were National Union of Petroleum and Natural Gas Workers (NUPENG), Association of Maritime Truck Owners (AMATO) and National Association of Road Transport Owners (NARTO), among others.</p><div class="g g-15"><div class="g-single a-65"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="4330581742"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>The stakeholders, after extensive deliberations, agreed to resolve issues of logistics and regulation of truckers and port operations.</p><p>They called on shipping companies to return to the system of using their loading bays and effective call up systems to end port congestions.</p><p>They also advised AP Molar Multi Terminal (APMT), whose cargo operations take hours to emulate the operations of Port Terminal Multipurpose Ltd (PTML) who have perfected the act of evacuating cargo within minutes.</p><p>They agreed that emergency interventions should be carried out on the roads around Coconut bus stop area and some other bad portions.</p><div class="g g-22"><div class="g-single a-82"><div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6130728735897471" data-ad-slot="1773752540" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><p>They resolved to have another inclusive meeting to carry shippers, government regulatory agencies and other stakeholders who were absent at the gathering along to evolve permanent solutions,</p><p>Fashola advised the stakeholders to organise forums where they could proffer solutions to the problems and make recommendations to government to speed up solutions on various issues.</p><p>The minister stressed the need to put other ports in the country to use to reduce pressure on the two major ports in Apapa and promised to work with his transport counterpart, Mr Rotimi Amechi, to involve the rail sector in finding solutions.</p><p>He called for sacrifice on the part of the various stakeholders as the yuletide season is approaching to ensure speedy solutions to all the problems.</p><p>“During this period when everybody is sacrificing something, let us sacrifice, it is an exchange, everybody must sacrifice.</p><p>“This is not about us, it is about everybody,” he told stakeholders.</p><p>He explained that procurement process for the Oshodi Tin Can Island road was ongoing.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>Earlier, Fashola had inspected ongoing rehabilitation works at Costain and its environs, which he told journalists was to ensure smooth roads during the festive period.</p><p>Honorary adviser to the Dangote Group, Mr Joseph Makoju said that Dangote was handling and co-funding the Apapa Wharf Road reconstruction project as part of its Corporate Social Responsibility (CSR).</p><p>Makoju said that it was painful that the project was being misunderstood by both the public and a section of the media who make negative remarks against the Dangote Group instead of commending it for giving back to society.</p><p>He explained that the Dangote Group also suffered from the problems of gridlock and other problems caused by port congestions as it affected their businesses and operations as well.</p><p>He added that the company was ready to tackle all problems that related to the construction raised at the forum and deliver the project within one year.</p><p>“We give our assurances that we will deliver and we need your understanding,” he said.</p><p>Mr Ashif Juma, Managing Director AG Dangote Construction Company Ltd, contractors handling the project said that there was massive deployment of men and equipment to site as the rainy season ended adding that by November significant visible progress would be seen in the construction.</p><p>Juma explained that it was not easy to work on old roads because some unexpected problems usually came up in the midst of the project.</p><p>He added that the firm was working closely with the Federal Ministry of Power, Works and Housing (FMPW$H) on the project and that work tempo would double in November.</p><p>“We will work two shifts seven days a week. We cannot do this work without your help,” he told the other stakeholders.</p><p>The NPA on its part promised to begin enforcement of traffic regulations in port areas which include Oshodi, Babs Aminasaun, Costain and Ijora Olopa road areas,</p><p>NAN reports that Fashola, on June 17 signed the N4.34 billion Memorandum of Understanding (MOU) for the reconstruction of the four kilometres Apapa Wharf road with AG Dangote Construction Company Ltd and other companies.</p><p>The project is being funded by AG Dangote Construction Company Ltd, the Nigerian Ports Authority (NPA) and Flour Mills of Nigeria. (NAN).</p><div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;margin-bottom:25px;text-align:center;" data-ad-client="ca-pub-6130728735897471" data-ad-slot="7443746543" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> </p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-439001" class="share-facebook sd-button share-icon" href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-439001" class="share-twitter sd-button share-icon" href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-439001" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-439001" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div> <footer class="article-tags entry-footer"><div> <strong>Tags:</strong> <a href="http://www.herald.ng/tag/fashola/" title="">Fashola</a>, <a href="http://www.herald.ng/tag/nnd/" title="">NND</a>, <a href="http://www.herald.ng/tag/ports/" title="">ports</a>, <a href="http://www.herald.ng/tag/transport/" title="">Transport</a></div> </footer><div class="category_container author-information"><div class="inner"> <section id="authorpage" class="authorpage"> <img alt='mm' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/NAN.jpg?fit=150%2C77' class='avatar avatar-164 photo' height='164' width='164' /><noscript><img alt='mm' src='https://i1.wp.com/www.herald.ng/wp-content/uploads/2015/09/NAN.jpg?fit=150%2C77' class='avatar avatar-164 photo' height='164' width='164' /></noscript><div class="author-content"><h5><a href="http://www.herald.ng/author/nan/">News Agency of Nigeria</a></h5><p></p> <a href="http://www.nan.ng" class="boxed-icon fill"><i class="fa fa-link"></i></a></div> </section></div></div></div></div> <aside class="share-article hide-on-print hide-for-medium"> <a href="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z" /></svg><span>0</span></a> </aside> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-10-20T06:13:56+00:00" itemprop="datePublished" content="2017-10-20T06:13:56+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T14:09:18+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/09/Fashola-screening-4.jpg"><meta itemprop="width" content="600" /><meta itemprop="height" content="400" /> </span> </aside> </article> <section id="comments" class="cf full"><div class="row"><div class="small-12 columns"><div class="commentlist_parent"> <a href="#" class="comment-button"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z" /></svg> No Comments Yet </a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&#038;postid=439001&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=ec65c5eb5abf99dc6e017b28c12ac7e95ccab7ca#parent=http%3A%2F%2Fwww.herald.ng%2Ffashola-calls-for-support-to-end-apapa-gridlock-port-congestion%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div> </section><div class="row post"> <aside class="small-12 columns post-content related-posts"><h4><strong>Related News</strong></h4><div class="row relatedposts hide-on-print"><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-439117 type-post status-publish format-image has-post-thumbnail hentry category-health tag-disease-outbreak tag-kano-state tag-mallam-rabiu-khalil tag-nnd tag-whooping-cough post_format-post-format-image" id="post-439117" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/" title="Whooping cough outbreak kills 11 children in Kano State"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e9d82f2ce2e.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e9d82f2ce2e.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/" title="Whooping cough outbreak kills 11 children in Kano State">Whooping cough outbreak kills 11 children in Kano State</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/"><meta itemprop="author" content="Seinde"> <time class="time" datetime="2017-10-20T15:14:21+00:00" itemprop="datePublished" content="2017-10-20T15:14:21+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T15:14:21+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/59e9d82f2ce2e.png"><meta itemprop="width" content="596" /><meta itemprop="height" content="466" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-438999 type-post status-publish format-image has-post-thumbnail hentry category-politics tag-anambra-state tag-nnd tag-peter-obi tag-willie-obiano post_format-post-format-image" id="post-438999" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/" title="Peter Obi demanded N7.5bn from me as a godfather -Willie Obiano"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/07/Mr-Willie-Obiano.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/07/Mr-Willie-Obiano.jpg?w=480 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/07/Mr-Willie-Obiano.jpg?resize=150%2C94 150w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/07/Mr-Willie-Obiano.jpg?resize=300%2C188 300w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/07/Mr-Willie-Obiano.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/07/Mr-Willie-Obiano.jpg?w=480 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/07/Mr-Willie-Obiano.jpg?resize=150%2C94 150w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/07/Mr-Willie-Obiano.jpg?resize=300%2C188 300w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/" title="Peter Obi demanded N7.5bn from me as a godfather -Willie Obiano">Peter Obi demanded N7.5bn from me as a godfather -Willie Obiano</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-20T14:08:48+00:00" itemprop="datePublished" content="2017-10-20T14:08:48+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T14:08:39+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/Mr-Willie-Obiano.jpg"><meta itemprop="width" content="480" /><meta itemprop="height" content="300" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-439109 type-post status-publish format-image has-post-thumbnail hentry category-religion tag-business-centers tag-church tag-femi-falana tag-nnd tag-redeemed-christian-church post_format-post-format-image" id="post-439109" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/" title="Video: Femi Falana  says Pastor Adeboye is opening business centres not churches"> <img width="462" height="282" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/Pastor-Adeboye.jpg?resize=462%2C282" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/Pastor-Adeboye.jpg?w=462 462w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/Pastor-Adeboye.jpg?resize=150%2C92 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/Pastor-Adeboye.jpg?resize=300%2C183 300w" data-lazy-sizes="(max-width: 462px) 100vw, 462px" /><noscript><img width="462" height="282" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/Pastor-Adeboye.jpg?resize=462%2C282" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/Pastor-Adeboye.jpg?w=462 462w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/Pastor-Adeboye.jpg?resize=150%2C92 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/Pastor-Adeboye.jpg?resize=300%2C183 300w" sizes="(max-width: 462px) 100vw, 462px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/" title="Video: Femi Falana  says Pastor Adeboye is opening business centres not churches">Video: Femi Falana says Pastor Adeboye is opening business centres not churches</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-20T13:48:32+00:00" itemprop="datePublished" content="2017-10-20T13:48:32+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T13:48:32+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/08/Pastor-Adeboye.jpg"><meta itemprop="width" content="462" /><meta itemprop="height" content="282" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-439086 type-post status-publish format-image has-post-thumbnail hentry category-metro tag-death tag-nnd tag-nurse tag-police post_format-post-format-image" id="post-439086" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/" title="Nurse caught in an intimate act with corpse"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/PAY-CEN-BodyAbuse-03.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/PAY-CEN-BodyAbuse-03.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/" title="Nurse caught in an intimate act with corpse">Nurse caught in an intimate act with corpse</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-20T13:45:45+00:00" itemprop="datePublished" content="2017-10-20T13:45:45+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T13:45:45+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/PAY-CEN-BodyAbuse-03.jpg"><meta itemprop="width" content="615" /><meta itemprop="height" content="345" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-438978 type-post status-publish format-image has-post-thumbnail hentry category-politics tag-apc tag-fashola tag-jonathan tag-nnd tag-pdp tag-power post_format-post-format-image" id="post-438978" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/" title="Jonathan Mocks Fashola Over Power Sector Woes"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/jonathan-fashola1.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/jonathan-fashola1.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/" title="Jonathan Mocks Fashola Over Power Sector Woes">Jonathan Mocks Fashola Over Power Sector Woes</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/"><meta itemprop="author" content="Femi Famutimi"> <time class="time" datetime="2017-10-20T13:43:04+00:00" itemprop="datePublished" content="2017-10-20T13:43:04+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T13:43:39+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/jonathan-fashola1.jpg"><meta itemprop="width" content="645" /><meta itemprop="height" content="414" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-439084 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-chocolate-city tag-mi tag-music tag-nas tag-nikki-minaj tag-nnd post_format-post-format-image" id="post-439084" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/" title="MI drags U.S. rapper Nas to Court Over N18m breach of contract"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/abaga.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/abaga.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/" title="MI drags U.S. rapper Nas to Court Over N18m breach of contract">MI drags U.S. rapper Nas to Court Over N18m breach of contract</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-20T12:30:34+00:00" itemprop="datePublished" content="2017-10-20T12:30:34+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T14:52:08+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/abaga.jpg"><meta itemprop="width" content="600" /><meta itemprop="height" content="510" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-439083 type-post status-publish format-image has-post-thumbnail hentry category-government tag-apc tag-bola-tinubu tag-doyin-okupe tag-nnd post_format-post-format-image" id="post-439083" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/" title="Tinubu Is No Longer an APC national leader- Okupe"> <img width="412" height="250" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/tinubu.jpg?resize=412%2C250" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/tinubu.jpg?w=412 412w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/tinubu.jpg?resize=150%2C91 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/tinubu.jpg?resize=300%2C182 300w" data-lazy-sizes="(max-width: 412px) 100vw, 412px" /><noscript><img width="412" height="250" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/tinubu.jpg?resize=412%2C250" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/tinubu.jpg?w=412 412w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/tinubu.jpg?resize=150%2C91 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/tinubu.jpg?resize=300%2C182 300w" sizes="(max-width: 412px) 100vw, 412px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/" title="Tinubu Is No Longer an APC national leader- Okupe">Tinubu Is No Longer an APC national leader- Okupe</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/"><meta itemprop="author" content="Olujide"> <time class="time" datetime="2017-10-20T12:29:00+00:00" itemprop="datePublished" content="2017-10-20T12:29:00+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T12:29:00+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/09/tinubu.jpg"><meta itemprop="width" content="412" /><meta itemprop="height" content="250" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-439070 type-post status-publish format-image has-post-thumbnail hentry category-politics tag-buhari tag-nnd tag-pastor tag-reno-omokri tag-twitter post_format-post-format-image" id="post-439070" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/" title="&#8220;Fashola Is &#8216;Unserious&#039;&#8221;- Reno Omokri Blasts Buhari&#8217;s Government in New Post"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/02/Reno-Omokri-2.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/02/Reno-Omokri-2.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/" title="&#8220;Fashola Is &#8216;Unserious&#039;&#8221;- Reno Omokri Blasts Buhari&#8217;s Government in New Post">&#8220;Fashola Is &#8216;Unserious'&#8221;- Reno Omokri Blasts Buhari&#8217;s Government in New Post</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-10-20T09:55:38+00:00" itemprop="datePublished" content="2017-10-20T09:55:38+00:00">October 20, 2017</time><meta itemprop="dateModified" content="2017-10-20T09:55:38+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/02/Reno-Omokri-2.jpg"><meta itemprop="width" content="640" /><meta itemprop="height" content="480" /> </span> </aside> </article></div></div> </aside></div></div> <aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner  style1"><div id="top-posts-8" class="widget cf style1 widget_top-posts"><strong><span>Most Popular</span></strong><ul class='widgets-list-layout no-grav'><li> <a href="http://www.herald.ng/ex-fct-minister-son-surrender-14-houses-plots-of-lands-to-fg/" title="Ex-FCT minister&#039;s son surrenders 14 houses, plots of lands to FG" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/02/Shamsudeen-Bala-e1485958642648.jpg?fit=400%2C400&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Ex-FCT minister&#039;s son surrenders 14 houses, plots of lands to FG" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.herald.ng/ex-fct-minister-son-surrender-14-houses-plots-of-lands-to-fg/" class="bump-view" data-bump-view="tp"> Ex-FCT minister&#039;s son surrenders 14 houses, plots of lands to FG </a></div></li><li> <a href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/" title="Jonathan Mocks Fashola Over Power Sector Woes" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/jonathan-fashola1.jpg?fit=645%2C414&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Jonathan Mocks Fashola Over Power Sector Woes" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/" class="bump-view" data-bump-view="tp"> Jonathan Mocks Fashola Over Power Sector Woes </a></div></li><li> <a href="http://www.herald.ng/bikini-lady-halts-traffic-for-photo-shoot-in-victoria-island-lagos/" title="Bikini-clad Lady Halts Traffic For Photo Shoot In Lagos" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/10/screenshot-www.nairaland.com-2017-10-18-19-47-38-622.png?fit=470%2C570&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bikini-clad Lady Halts Traffic For Photo Shoot In Lagos" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.herald.ng/bikini-lady-halts-traffic-for-photo-shoot-in-victoria-island-lagos/" class="bump-view" data-bump-view="tp"> Bikini-clad Lady Halts Traffic For Photo Shoot In Lagos </a></div></li><li> <a href="http://www.herald.ng/phototourists-pay-to-have-sex-with-animals-at-brothel-in-serbia/" title="Photo: Tourists pay for sex with animals at Serbian Brothel" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/10/59e738bf57dbb-e1508337092831.jpg?fit=649%2C600&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Photo: Tourists pay for sex with animals at Serbian Brothel" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.herald.ng/phototourists-pay-to-have-sex-with-animals-at-brothel-in-serbia/" class="bump-view" data-bump-view="tp"> Photo: Tourists pay for sex with animals at Serbian Brothel </a></div></li></ul></div><div id="wgs_widget-4" class="widget cf style1 widget_wgs_widget"><strong><span>Search The Headlines</span></strong><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://www.herald.ng/search_gcse/"></div></div></div><div id="ajdg_bnnrwidgets-39" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-39"><div class="adbck"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="9870945749"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="ajdg_bnnrwidgets-25" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-81"><div class="adbck"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="8509250542"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="ajdg_bnnrwidgets-3" class="widget cf style1 ajdg_bnnrwidgets"></div><div id="thb_latestlist_widget-2" class="widget cf style1 widget_latestlist"><strong><span>Latest Posts</span></strong><ul><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T15:14:21+00:00">1 min ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/" title="Whooping cough outbreak kills 11 children in Kano State">Whooping cough outbreak kills 11 children in Kano State</a></h6> </header><div class="post-content small"><p>The Kiru Local Government Council of Kano State revealed that about 11 children have died&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-439117" class="share-facebook sd-button share-icon" href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-439117" class="share-twitter sd-button share-icon" href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-439117" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-439117" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/whooping-cough-outbreak-kills-11-children-in-kano-state/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T14:08:48+00:00">1 hour ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/" title="Peter Obi demanded N7.5bn from me as a godfather -Willie Obiano">Peter Obi demanded N7.5bn from me as a godfather -Willie Obiano</a></h6> </header><div class="post-content small"><p>Anambra State Governor,  Chief Willie Obiano,  has reaffirmed his allegations against his predecessor,  Mr Peter&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-438999" class="share-facebook sd-button share-icon" href="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-438999" class="share-twitter sd-button share-icon" href="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-438999" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-438999" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T13:48:32+00:00">1 hour ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/" title="Video: Femi Falana  says Pastor Adeboye is opening business centres not churches">Video: Femi Falana says Pastor Adeboye is opening business centres not churches</a></h6> </header><div class="post-content small"><p>Human Rights Lawyer, Femi Falana has stated that the General Overseer of the Redeemed Christian&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-439109" class="share-facebook sd-button share-icon" href="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-439109" class="share-twitter sd-button share-icon" href="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-439109" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-439109" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T13:45:45+00:00">1 hour ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/" title="Nurse caught in an intimate act with corpse">Nurse caught in an intimate act with corpse</a></h6> </header><div class="post-content small"><p>Grover Macuchapi a 27 year old nurse is facing prosecution charges of profaning a corpse&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-439086" class="share-facebook sd-button share-icon" href="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-439086" class="share-twitter sd-button share-icon" href="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-439086" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-439086" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/nurse-caught-in-an-intimate-act-with-a-corpsephotos/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T13:43:04+00:00">2 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/" title="Jonathan Mocks Fashola Over Power Sector Woes">Jonathan Mocks Fashola Over Power Sector Woes</a></h6> </header><div class="post-content small"><p>The immediate past president, Goodluck Jonathan, took a veiled dig at minister for power, Raji&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-438978" class="share-facebook sd-button share-icon" href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-438978" class="share-twitter sd-button share-icon" href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-438978" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-438978" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/jonathan-mocks-fashola-over-power-sector-woes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T12:30:34+00:00">3 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/" title="MI drags U.S. rapper Nas to Court Over N18m breach of contract">MI drags U.S. rapper Nas to Court Over N18m breach of contract</a></h6> </header><div class="post-content small"><p>Nigerian hip-hop artist and Chocolate City Boss, MI has filed a lawsuit against US rapper&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-439084" class="share-facebook sd-button share-icon" href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-439084" class="share-twitter sd-button share-icon" href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-439084" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-439084" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T12:29:00+00:00">3 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/" title="Tinubu Is No Longer an APC national leader- Okupe">Tinubu Is No Longer an APC national leader- Okupe</a></h6> </header><div class="post-content small"><p>Former aide to the immediate past President Goodluck Jonathan, Dr. Doyin Okupe has stated that&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-439083" class="share-facebook sd-button share-icon" href="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-439083" class="share-twitter sd-button share-icon" href="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-439083" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-439083" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T09:55:38+00:00">5 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/" title="&#8220;Fashola Is &#8216;Unserious&#039;&#8221;- Reno Omokri Blasts Buhari&#8217;s Government in New Post">&#8220;Fashola Is &#8216;Unserious'&#8221;- Reno Omokri Blasts Buhari&#8217;s Government in New Post</a></h6> </header><div class="post-content small"><p>The former special assistant to Ex-president, Goodluck Ebele Jonathan, Reno Omokri took to his social&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-439070" class="share-facebook sd-button share-icon" href="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-439070" class="share-twitter sd-button share-icon" href="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-439070" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-439070" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T09:51:57+00:00">5 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/anambra-polls-inec-supplies-magnifying-glasses-for-albinos/" title="Anambra polls: INEC supplies magnifying glasses for albinos">Anambra polls: INEC supplies magnifying glasses for albinos</a></h6> </header><div class="post-content small"><p>To ensure inclusiveness in the forthcoming Anambra polls, the Independent National Electoral Commission (INEC) has&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-439067" class="share-facebook sd-button share-icon" href="http://www.herald.ng/anambra-polls-inec-supplies-magnifying-glasses-for-albinos/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-439067" class="share-twitter sd-button share-icon" href="http://www.herald.ng/anambra-polls-inec-supplies-magnifying-glasses-for-albinos/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/anambra-polls-inec-supplies-magnifying-glasses-for-albinos/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-439067" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/anambra-polls-inec-supplies-magnifying-glasses-for-albinos/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-439067" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/anambra-polls-inec-supplies-magnifying-glasses-for-albinos/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/anambra-polls-inec-supplies-magnifying-glasses-for-albinos/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-10-20T09:51:12+00:00">5 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/lady-marries-man-she-met-at-the-club-who-turned-out-to-be-a-prince/" title="Lady Becomes Princess After marrying man she met at the club who turned out to be a Prince">Lady Becomes Princess After marrying man she met at the club who turned out to be a Prince</a></h6> </header><div class="post-content small"><p>Prince Joel great-grandson of Haile Selassi, Ethiopia&#8217;s last emperor has walked down the aisle with&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-439058" class="share-facebook sd-button share-icon" href="http://www.herald.ng/lady-marries-man-she-met-at-the-club-who-turned-out-to-be-a-prince/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-439058" class="share-twitter sd-button share-icon" href="http://www.herald.ng/lady-marries-man-she-met-at-the-club-who-turned-out-to-be-a-prince/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/lady-marries-man-she-met-at-the-club-who-turned-out-to-be-a-prince/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-439058" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/lady-marries-man-she-met-at-the-club-who-turned-out-to-be-a-prince/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-439058" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/lady-marries-man-she-met-at-the-club-who-turned-out-to-be-a-prince/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/lady-marries-man-she-met-at-the-club-who-turned-out-to-be-a-prince/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li></ul></div><div id="ajdg_bnnrwidgets-14" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-81"><div class="adbck"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="8509250542"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="ajdg_bnnrwidgets-40" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-91"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></div><div id="twitter_timeline-6" class="widget cf style1 widget_twitter_timeline"><strong><span>Follow me on Twitter</span></strong><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/heraldng">My Tweets</a></div><div id="ajdg_bnnrwidgets-46" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-81"><div class="adbck"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="8509250542"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="statsfc_table-2" class="widget cf style1 widget_statsfc_table"><strong><span>EPL Table</span></strong><div id="statsfc-table-1"></div></div></div> </aside></div></div></div></div><footer id="footer" role="contentinfo" class="center-align-text "><div class="row no-padding  center-align"><div class="small-12 medium-4 columns"></div><div class="small-12 medium-4 columns"><div id="text-13" class="widget cf style1 widget_text"><div class="textwidget"><h4>The Heraldng</h4><p class="text-center" style="font-size:13px; color: #767676;" ">Stay in touch with us on your social networks and never again miss out on any updates.</p><small>FOLLOW US ON</small><br><br> <a href="https://www.facebook.com/pg/HeraldNG" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/heraldng" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a></div></div></div><div class="small-12 medium-4 columns"></div></div> </footer><aside id="subfooter"><div class="row"><div class="small-12 columns"><ul id="menu-footer-menu" class="menu"><li id="menu-item-144486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-144486"><a href="http://www.herald.ng/">Home</a></li><li id="menu-item-144488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144488"><a href="http://www.herald.ng/about/">About</a></li><li id="menu-item-425760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425760"><a href="http://www.herald.ng/contact-us/">Contact</a></li><li id="menu-item-144489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144489"><a href="http://www.herald.ng/terms-of-service/">Terms of Service</a></li><li id="menu-item-144490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144490"><a href="http://www.herald.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-144491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144491"><a href="http://www.herald.ng/disclaimer/">Disclaimer</a></li></ul></div></div> </aside></section></div> <a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve"> <g> <path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z" /> </g> </svg></a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="1085081871509653" data-user="anteksiler"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <meta name="google-site-verification" content="Al2IlTjsvY747IWxwQq8nijDN3vXucX1P2MmV3ctMtY" /><meta name="msvalidate.01" content="31023A3A7D326D18632D97AE4D978CFB" /> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.herald.ng\/fashola-calls-for-support-to-end-apapa-gridlock-port-congestion\/":439001,"http:\/\/www.herald.ng\/whooping-cough-outbreak-kills-11-children-in-kano-state\/":439117,"http:\/\/www.herald.ng\/peter-obi-demanded-n7-5bn-from-me-as-a-godfather-willie-obiano\/":438999,"http:\/\/www.herald.ng\/videofemi-falana-says-pastor-adeboye-is-opening-business-centres-not-churche\/":439109,"http:\/\/www.herald.ng\/nurse-caught-in-an-intimate-act-with-a-corpsephotos\/":439086,"http:\/\/www.herald.ng\/jonathan-mocks-fashola-over-power-sector-woes\/":438978,"http:\/\/www.herald.ng\/mi-drags-u-s-rapper-nas-for-n18m-breach-of-contract\/":439084,"http:\/\/www.herald.ng\/tinubu-has-been-reduced-from-apc-national-leader-to-regional-leader-okupe\/":439083,"http:\/\/www.herald.ng\/reno-slams-president-buhari-for-deceiving-nigerians-with-change-mantra\/":439070,"http:\/\/www.herald.ng\/anambra-polls-inec-supplies-magnifying-glasses-for-albinos\/":439067,"http:\/\/www.herald.ng\/lady-marries-man-she-met-at-the-club-who-turned-out-to-be-a-prince\/":439058};</script> <link rel='stylesheet' id='StatsFC_Table-css' href='http://www.herald.ng/wp-content/plugins/statsfc-table/table.css?ver=1.28.0' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var scriptParams = {"google_search_engine_id":"003643542598875017890:tg3if-gbcuu"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript'>/*  */
var click_object = {"ajax_url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script> <script type='text/javascript'>/*  */
var rfw = {"speed":""};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2017100214'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2017100214'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2017100214'></script> <script type='text/javascript' src='http://www.herald.ng/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script> <script type='text/javascript' src='http://www.herald.ng/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/*  */
var themeajax = {"url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script> <script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/statsfc-table/table.js?ver=1.28.0'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <script>var statsfc_table_1 = new StatsFC_Table("ts8srtKmP3LeJtMxmwfxLqXFGcVYQHZGl5HKzBke");
statsfc_table_1.referer = "www.herald.ng";
statsfc_table_1.competition = "EPL";
statsfc_table_1.group = "";
statsfc_table_1.season = "";
statsfc_table_1.tableType = "full";
statsfc_table_1.highlight = "";
statsfc_table_1.rows = 10;
statsfc_table_1.date = "2017-10-11";
statsfc_table_1.showBadges = "true";
statsfc_table_1.showForm = "true";
statsfc_table_1.omitErrors = "false";
statsfc_table_1.lang = "en";
statsfc_table_1.display("statsfc-table-1");</script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&postid=439001&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=ec65c5eb5abf99dc6e017b28c12ac7e95ccab7ca#parent=http%3A%2F%2Fwww.herald.ng%2Ffashola-calls-for-support-to-end-apapa-gridlock-port-congestion%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&postid=439001&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=ec65c5eb5abf99dc6e017b28c12ac7e95ccab7ca#parent=http%3A%2F%2Fwww.herald.ng%2Ffashola-calls-for-support-to-end-apapa-gridlock-port-congestion%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'57935863',post:'439001',tz:'1',srv:'www.herald.ng'} ]);
	_stq.push([ 'clickTrackerInit', '57935863', '439001' ]);</script> </body></html>
