<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Anchor Ad code start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6130728735897471",
enable_page_level_ads: true
});
</script>
<!-- Google Anchor Ad code end --> 

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.herald.ng/xmlrpc.php">
	<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-270x270.jpg" />
			<script type="text/javascript"> 
	var _gaq = _gaq || []; 
	_gaq.push(['b._setAccount', 'UA-71500611-1']); 
	_gaq.push(['b._trackPageview']);
	(function() {
	var ga = document.createElement('script'); 
	ga.type = 'text/javascript'; 
	ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	</script>   
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1648797652109367');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1648797652109367&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 
    
<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Nigerian Army holds bilateral talks with Cameroun over Boko Haram</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nigerian Army holds bilateral talks with Cameroun over Boko Haram so as topromote mutual understanding and good working relationship between the armies"/>
<link rel="canonical" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigerian Army holds bilateral talks with Cameroun over Boko Haram" />
<meta property="og:description" content="Nigerian Army holds bilateral talks with Cameroun over Boko Haram so as topromote mutual understanding and good working relationship between the armies" />
<meta property="og:url" content="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/" />
<meta property="og:site_name" content="The Herald Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldNG/" />
<meta property="article:author" content="Duchezz Cambridge Duchezz" />
<meta property="article:tag" content="Army" />
<meta property="article:tag" content="Cameroon" />
<meta property="article:tag" content="NAN" />
<meta property="article:tag" content="Relationship" />
<meta property="article:section" content="Metro" />
<meta property="article:published_time" content="2017-07-12T00:06:25+01:00" />
<meta property="og:image" content="http://www.herald.ng/wp-content/uploads/2016/05/army_naija.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="285" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.herald.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Feed" href="http://www.herald.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Comments Feed" href="http://www.herald.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Nigerian Army holds bilateral talks with Cameroun over Boko Haram Comments Feed" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.herald.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0278409a-9544-4d5e-8179-7248b0848e0f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "heraldng";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.002ea938-3ebd-4740-ada1-6c17c5eb4600";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'PUSH';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Welcome! Subscribe to The Herald news updates ';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.herald.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.herald.ng/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.herald.ng/wp-includes/css/admin-bar.min.css?ver=4.7.5' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.herald.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2017070522' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/style.css?ver=2017070522' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://www.herald.ng/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.herald.ng/wp-content/plugins/wordpress-seo/css/adminbar-490.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp-child.bak/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.herald.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.herald.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.herald.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.herald.ng/?p=412422' />
<link rel="alternate" type="application/json+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fnigerian-army-holds-bilateral-talks-cameroun-boko-haram%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fnigerian-army-holds-bilateral-talks-cameroun-boko-haram%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:0px 1px 1px 1px; }
	.g-12 { min-width:0px; max-width:1456px; margin: 0 auto; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 {  margin: 0 auto; }
	.g-18 {  margin: 0 auto; }
	.g-20 {  margin: 0 auto; }
	.g-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1085081871509653"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":412422,"post_name":"nigerian-army-holds-bilateral-talks-cameroun-boko-haram","post_title":"Nigerian Army holds bilateral talks with Cameroun over Boko Haram","post_type":"post","post_author":"38247","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":935,"name":"Metro","slug":"metro","term_group":0,"term_taxonomy_id":943,"taxonomy":"category","description":"","parent":0,"count":11377,"filter":"raw","cat_ID":935,"category_count":11377,"category_description":"","cat_name":"Metro","category_nicename":"metro","category_parent":0}]; _mmunch['postTags'] = [{"term_id":1755,"name":"Army","slug":"army","term_group":0,"term_taxonomy_id":1763,"taxonomy":"post_tag","description":"","parent":0,"count":233,"filter":"raw"},{"term_id":2822,"name":"Cameroon","slug":"cameroon","term_group":0,"term_taxonomy_id":2830,"taxonomy":"post_tag","description":"","parent":0,"count":56,"filter":"raw"},{"term_id":10372,"name":"NAN","slug":"nan","term_group":0,"term_taxonomy_id":10372,"taxonomy":"post_tag","description":"","parent":0,"count":12037,"filter":"raw"},{"term_id":11827,"name":"Relationship","slug":"relationship","term_group":0,"term_taxonomy_id":11827,"taxonomy":"post_tag","description":"","parent":0,"count":143,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Uju","ID":38247};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="334073" async></script>

<!-- This site is optimized with the Schema plugin v1.6.5 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.herald.ng\/nigerian-army-holds-bilateral-talks-cameroun-boko-haram\/"},"url":"http:\/\/www.herald.ng\/nigerian-army-holds-bilateral-talks-cameroun-boko-haram\/","headline":"Nigerian Army holds bilateral talks with Cameroun over Boko Haram","datePublished":"2017-07-12T00:06:25+00:00","dateModified":"2017-07-12T00:06:25+00:00","image":{"@type":"ImageObject","url":"http:\/\/www.herald.ng\/wp-content\/uploads\/2016\/05\/army_naija.jpg","width":696,"height":285},"articleSection":"Metro","keywords":"Army, Cameroon, NAN, Relationship","publisher":{"@type":"Organization","name":"The Herald Nigeria","logo":{"@type":"ImageObject","url":"http:\/\/www.herald.ng\/wp-content\/uploads\/2015\/09\/logo-e1401599735431-1.png","width":600,"height":60}},"description":"The Nigerian Army says it has begun bilateral talks with the Camerounian military authorities to strengthen relations and ensure a successful campaign against Boko Haram in the lake Chad basin. Maj.- Gen. Attahiru Ibrahim, the Theatre Commander, Operation Lafiya Dole, made this known in an interview with the News","author":{"@type":"Person","name":"Uju","url":"http:\/\/www.herald.ng\/author\/uju\/","description":"Uju Valarie Ubatu, is a graduate  of computer science, She is very vast on internet research and has a zeal for acquiring information from as many sources as possible.She loves to travel, meet people and watch programmes on TV.","image":{"@type":"ImageObject","url":"http:\/\/2.gravatar.com\/avatar\/bc321e2482f6b593eaf853313ebd84cd?s=96&d=mm&r=x","height":96,"width":96},"sameAs":["Duchezz Cambridge Duchezz","@vals2luv"]}}</script>

	<style type="text/css">
		/* admin bar */
		.schema_google_developers a {
			padding-left:30px !important;
			background:	transparent url('http://www.herald.ng/wp-content/plugins/schema/assets/images/admin-bar/google-developers.png') 8px 50% no-repeat !important;
		}
		.schema_google_developers a:hover {
			background:	transparent url('http://www.herald.ng/wp-content/plugins/schema/assets/images/admin-bar/google-developers-hover.png') 8px 50% no-repeat !important;
		}
	</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="e6fa8000cc810400c7b1f40079f5cf0069d8c900d9b36b0048beda00f0404200" async></script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
    <script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({notify:"action", name: 'page_view'});
    </script>
    <script src="//cdn.taboola.com/libtrc/travel2next-sc/tfa.js"></script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* WP Curve #178196 178196  - AA - Start*/
.cf .wide_ad_banners:nth-child(1){
	display: block !important;
}


/* WP Curve - AA - End*/

/* WP Curve #mc_mm_widget-3  - AA - Start*/
#mc_mm_widget-3 strong{
background: #288a2a;
}
/* WP Curve - AA - End*/

/* WP Curve #179120  - AA - Start*/
.adsbygoogle{
	margin-left: auto;
	margin-right: auto;
	display: block !important;
	max-width: 728px;
}

#ajdg_bnnrwidgets-26{
	border: 0px;
}
.a-single.a-41 .adsbygoogle {
    max-width: 728px;
    display: block !important;
    margin-top: 6px;
}
/* WP Curve - AA - End*/


/* WPPS MC CM11022949 */

#ajdg_bnnrwidgets-30{
	border: 0px;
}
#ajdg_bnnrwidgets-30 .a-single.a-88 {
    max-width: 728px;
    display: block !important;
    margin-top: 6px;
    margin-left: auto;
	margin-right: auto; 
}

#ajdg_bnnrwidgets-26{
	padding:0;
}

/* WPPS MC CM11022949 */		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/theheraldng/loader.js',
'tb_loader_script');
</script>

</head>
<body class="post-template-default single single-post postid-412422 single-format-standard admin-bar no-customize-support smooth_scroll social_black-off wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" data-url="http://www.herald.ng" data-themeurl="http://www.herald.ng/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria"/>
						  <ul id="menu-main-navigation" class="thb-mobile-menu"><li id="menu-item-333399" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-11849" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-144003" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/">Health &#038; Beauty</a></li>
	<li id="menu-item-11859" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/">Foodies</a></li>
</ul>
</li>
<li id="menu-item-344881" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344881"><a href="http://www.herald.ng/government-and-politics/">Government and Politics</a></li>
<li id="menu-item-344882" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344882"><a href="http://www.herald.ng/business-capital-markets/">Business and Capital Markets</a></li>
<li id="menu-item-344883" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344883"><a href="http://www.herald.ng/autos-auto-care/">Autos and Auto care</a></li>
<li id="menu-item-333404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a><span><i class="fa fa-angle-down"></i></span>
<ul class="sub-menu">
	<li id="menu-item-143998" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li>
	<li id="menu-item-57242" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a href="http://www.herald.ng/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-344884" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344884"><a href="http://www.herald.ng/technology/">Technology</a></li>
<li id="menu-item-344885" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344885"><a href="http://www.herald.ng/sports/">Sports</a></li>
</ul>									<div class="menu-footer">
				<p style="text-align: center;">Copyright © The Herald NG 2017.All rights reserved.</p>
<p>&nbsp;</p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
				<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria">
					<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="https://www.facebook.com/pg/HeraldNG" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/heraldng" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://instagram.com/heraldng/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
						<a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
									 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.herald.ng/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-main-navigation-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399 menu-item-mega-parent"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/"><i class="fa fa-arrow-circle-o-right"></i> Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/"><i class="fa fa-arrow-circle-o-right"></i> Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/"><i class="fa fa-arrow-circle-o-right"></i> Foodies</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-412282 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-beyonce tag-entertainment tag-jay-z tag-music tag-nnd tag-rapper" id="post-412282" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/werent-honest-jay-z-speaks-relationship-beyonce/" title="We Weren&#8217;t Honest With Each Other &#8211; Jay Z Speaks On Relationship With Beyonce">
			<img width="398" height="300" src="http://www.herald.ng/wp-content/uploads/2017/02/beyonce-blue-ivy-1-1-398x300.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/werent-honest-jay-z-speaks-relationship-beyonce/" title="We Weren&#8217;t Honest With Each Other &#8211; Jay Z Speaks On Relationship With Beyonce">We Weren&#8217;t Honest With Each Other &#8211; Jay Z Speaks On Relationship With Beyonce</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/werent-honest-jay-z-speaks-relationship-beyonce/">
		<meta itemprop="author" content="Owolabi Oluwasegun">
		<time class="time" datetime="2017-07-11T14:44:24+00:00" itemprop="datePublished" content="2017-07-11T14:44:24+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T14:50:37+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/02/beyonce-blue-ivy-1-1.png">
			<meta itemprop="width" content="398" />
			<meta itemprop="height" content="400" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-412151 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-actress tag-home-breaker tag-nnd tag-rosaline-meurer tag-tonto-dike tag-top-politician" id="post-412151" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/tonto-dikes-alleged-home-breaker-threatens-expose-top-politician/" title="Tonto Dike&#8217;s Alleged Home Breaker Threatens To Expose Top Nigerian Politician">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/03/Tonto-Dkeh-Hubby-dating-Rosaline-Meurer-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/tonto-dikes-alleged-home-breaker-threatens-expose-top-politician/" title="Tonto Dike&#8217;s Alleged Home Breaker Threatens To Expose Top Nigerian Politician">Tonto Dike&#8217;s Alleged Home Breaker Threatens To Expose Top Nigerian Politician</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/tonto-dikes-alleged-home-breaker-threatens-expose-top-politician/">
		<meta itemprop="author" content="Owolabi Oluwasegun">
		<time class="time" datetime="2017-07-11T07:46:02+00:00" itemprop="datePublished" content="2017-07-11T07:46:02+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T07:46:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/03/Tonto-Dkeh-Hubby-dating-Rosaline-Meurer.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="640" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-412017 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-blac-chyna tag-cyberbullying tag-nnd tag-rob-kardashian tag-t-i" id="post-412017" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/dont-tell-womens-business-thats-bad-t-slams-rob-kardashian/" title="T.I Slams Rob Kardashian For Threesome Accusations">
			<img width="480" height="300" src="http://www.herald.ng/wp-content/uploads/2017/07/chyna10f-1-web-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/dont-tell-womens-business-thats-bad-t-slams-rob-kardashian/" title="T.I Slams Rob Kardashian For Threesome Accusations">T.I Slams Rob Kardashian For Threesome Accusations</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/dont-tell-womens-business-thats-bad-t-slams-rob-kardashian/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-10T17:06:58+00:00" itemprop="datePublished" content="2017-07-10T17:06:58+00:00">July 10, 2017</time>
		<meta itemprop="dateModified" content="2017-07-10T17:06:58+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/chyna10f-1-web.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="785" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-411971 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-cynthia-morgan tag-entertainment tag-mc-galaxy tag-nigeria tag-nnd tag-social-media" id="post-411971" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/cynthia-morgan-mc-galaxy-fight-dirty-social-media/" title="Cynthia Morgan, MC Galaxy Fight Dirty On Social Media">
			<img width="480" height="300" src="http://www.herald.ng/wp-content/uploads/2017/06/Cynthia-Morgan-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/cynthia-morgan-mc-galaxy-fight-dirty-social-media/" title="Cynthia Morgan, MC Galaxy Fight Dirty On Social Media">Cynthia Morgan, MC Galaxy Fight Dirty On Social Media</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/cynthia-morgan-mc-galaxy-fight-dirty-social-media/">
		<meta itemprop="author" content="Owolabi Oluwasegun">
		<time class="time" datetime="2017-07-10T15:39:31+00:00" itemprop="datePublished" content="2017-07-10T15:39:31+00:00">July 10, 2017</time>
		<meta itemprop="dateModified" content="2017-07-10T15:39:31+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/06/Cynthia-Morgan.jpg">
			<meta itemprop="width" content="540" />
			<meta itemprop="height" content="536" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-412227 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-disease tag-gonorrhoea tag-infertility tag-nan tag-nnd tag-research" id="post-412227" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/breakthrough-reported-search-gonorrhoea-vaccine/" title="Breakthrough reported in search for gonorrhoea vaccine">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2014/08/Nigerian-healthcare-610-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2014/08/Nigerian-healthcare-610-240x150.jpg 240w, http://www.herald.ng/wp-content/uploads/2014/08/Nigerian-healthcare-610-448x280.jpg 448w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/breakthrough-reported-search-gonorrhoea-vaccine/" title="Breakthrough reported in search for gonorrhoea vaccine">Breakthrough reported in search for gonorrhoea vaccine</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/breakthrough-reported-search-gonorrhoea-vaccine/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T10:51:25+00:00" itemprop="datePublished" content="2017-07-11T10:51:25+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T10:51:25+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2014/08/Nigerian-healthcare-610.jpg">
			<meta itemprop="width" content="448" />
			<meta itemprop="height" content="316" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-411880 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-avocado tag-banana tag-fruits tag-health-2 tag-nnd tag-sugar tag-watermelon" id="post-411880" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/top-five-fruits-low-sugar-must-consumed-everyone/" title="Top five fruits that has low sugar and must be consumed by everyone">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2015/09/fruits-and-vegetables-e1486185856908-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/top-five-fruits-low-sugar-must-consumed-everyone/" title="Top five fruits that has low sugar and must be consumed by everyone">Top five fruits that has low sugar and must be consumed by everyone</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/top-five-fruits-low-sugar-must-consumed-everyone/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-10T22:42:42+00:00" itemprop="datePublished" content="2017-07-10T22:42:42+00:00">July 10, 2017</time>
		<meta itemprop="dateModified" content="2017-07-10T22:52:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2015/09/fruits-and-vegetables-e1486185856908.jpg">
			<meta itemprop="width" content="700" />
			<meta itemprop="height" content="329" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-411909 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-asthma tag-excess-sugar-intake tag-health-2 tag-nnd tag-pregnancy" id="post-411909" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/child-asthma-linked-to-excess-sugar-intake-during-pregnancy-report/" title="Child Asthma Linked To Excess Sugar Intake During Pregnancy &#8211; Report">
			<img width="480" height="300" src="http://www.herald.ng/wp-content/uploads/2017/07/JS113257143-pregnant-woman-news-large_trans_NvBQzQNjv4Bq3VPGG0kT-UwTbOOqgA0JdztTiqj5IPDFJ0jZxlgIsxs-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/07/JS113257143-pregnant-woman-news-large_trans_NvBQzQNjv4Bq3VPGG0kT-UwTbOOqgA0JdztTiqj5IPDFJ0jZxlgIsxs-480x300.jpg 480w, http://www.herald.ng/wp-content/uploads/2017/07/JS113257143-pregnant-woman-news-large_trans_NvBQzQNjv4Bq3VPGG0kT-UwTbOOqgA0JdztTiqj5IPDFJ0jZxlgIsxs-150x94.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/07/JS113257143-pregnant-woman-news-large_trans_NvBQzQNjv4Bq3VPGG0kT-UwTbOOqgA0JdztTiqj5IPDFJ0jZxlgIsxs-300x188.jpg 300w, http://www.herald.ng/wp-content/uploads/2017/07/JS113257143-pregnant-woman-news-large_trans_NvBQzQNjv4Bq3VPGG0kT-UwTbOOqgA0JdztTiqj5IPDFJ0jZxlgIsxs.jpg 720w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/child-asthma-linked-to-excess-sugar-intake-during-pregnancy-report/" title="Child Asthma Linked To Excess Sugar Intake During Pregnancy &#8211; Report">Child Asthma Linked To Excess Sugar Intake During Pregnancy &#8211; Report</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/child-asthma-linked-to-excess-sugar-intake-during-pregnancy-report/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-10T17:12:35+00:00" itemprop="datePublished" content="2017-07-10T17:12:35+00:00">July 10, 2017</time>
		<meta itemprop="dateModified" content="2017-07-10T17:12:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/JS113257143-pregnant-woman-news-large_trans_NvBQzQNjv4Bq3VPGG0kT-UwTbOOqgA0JdztTiqj5IPDFJ0jZxlgIsxs.jpg">
			<meta itemprop="width" content="720" />
			<meta itemprop="height" content="450" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-411917 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-benefits tag-gynaecology tag-idp tag-nan tag-surgesurgeon" id="post-411917" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/300-000-idps-benefit-naf-free-medical-service-two-years-cmo/" title="300, 000 IDPs benefit from NAF free medical service in two years – CMO">
			<img width="480" height="300" src="http://www.herald.ng/wp-content/uploads/2017/01/MSF-Refugees-and-IDPs-Emergency-1024x679-e1487635144398-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/300-000-idps-benefit-naf-free-medical-service-two-years-cmo/" title="300, 000 IDPs benefit from NAF free medical service in two years – CMO">300, 000 IDPs benefit from NAF free medical service in two years – CMO</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/300-000-idps-benefit-naf-free-medical-service-two-years-cmo/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-10T13:11:28+00:00" itemprop="datePublished" content="2017-07-10T13:11:28+00:00">July 10, 2017</time>
		<meta itemprop="dateModified" content="2017-07-10T13:11:28+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/01/MSF-Refugees-and-IDPs-Emergency-1024x679-e1487635144398.jpg">
			<meta itemprop="width" content="604" />
			<meta itemprop="height" content="401" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-402473 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-food tag-lagos tag-nigerian-dishes tag-nnd tag-opinion" id="post-402473" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/10-best-street-food-dishes-try-lagos/" title="10 of the Best Street Food Dishes to Try in Lagos">
			<img width="480" height="300" src="http://www.herald.ng/wp-content/uploads/2017/06/990802343_27fc55828c_o-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/10-best-street-food-dishes-try-lagos/" title="10 of the Best Street Food Dishes to Try in Lagos">10 of the Best Street Food Dishes to Try in Lagos</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/10-best-street-food-dishes-try-lagos/">
		<meta itemprop="author" content="Fareeda Abdulkareem">
		<time class="time" datetime="2017-06-07T11:15:18+00:00" itemprop="datePublished" content="2017-06-07T11:15:18+00:00">June 7, 2017</time>
		<meta itemprop="dateModified" content="2017-06-07T11:15:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/06/990802343_27fc55828c_o.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="600" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-396813 type-post status-publish format-standard has-post-thumbnail hentry category-foodie category-tbr tag-confectionaries tag-nnd tag-poorly-made-food tag-standards tag-sweet-sensation" id="post-396813" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/dont-be-a-victim-of-sweet-sensations-plummeting-standards/" title="Don’t Be A Victim Of Sweet Sensation’s Plummeting Standards">
			<img width="480" height="300" src="http://www.herald.ng/wp-content/uploads/2017/05/SERVICE_0005_FINAL_SS_LOGO-480x300.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/05/SERVICE_0005_FINAL_SS_LOGO-480x300.jpg 480w, http://www.herald.ng/wp-content/uploads/2017/05/SERVICE_0005_FINAL_SS_LOGO-150x93.jpg 150w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/dont-be-a-victim-of-sweet-sensations-plummeting-standards/" title="Don’t Be A Victim Of Sweet Sensation’s Plummeting Standards">Don’t Be A Victim Of Sweet Sensation’s Plummeting Standards</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/dont-be-a-victim-of-sweet-sensations-plummeting-standards/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-05-18T21:29:35+00:00" itemprop="datePublished" content="2017-05-18T21:29:35+00:00">May 18, 2017</time>
		<meta itemprop="dateModified" content="2017-05-18T21:29:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/05/SERVICE_0005_FINAL_SS_LOGO.jpg">
			<meta itemprop="width" content="670" />
			<meta itemprop="height" content="414" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-385921 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-business tag-food-festival tag-foodie tag-gtbank tag-may-day tag-nnd" id="post-385921" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/100-small-businesses-participate-2017-gtbank-food-drink-fair/" title="Over 100 Small Businesses to Participate in 2017 GTBank Food and Drink Fair">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/04/Foodanddrink-2.0-social-media-e1492790920356-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/100-small-businesses-participate-2017-gtbank-food-drink-fair/" title="Over 100 Small Businesses to Participate in 2017 GTBank Food and Drink Fair">Over 100 Small Businesses to Participate in 2017 GTBank Food and Drink Fair</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/100-small-businesses-participate-2017-gtbank-food-drink-fair/">
		<meta itemprop="author" content="Femi Famutimi">
		<time class="time" datetime="2017-04-24T06:33:55+00:00" itemprop="datePublished" content="2017-04-24T06:33:55+00:00">April 24, 2017</time>
		<meta itemprop="dateModified" content="2017-04-24T06:34:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/Foodanddrink-2.0-social-media-e1492790920356.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-385913 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-chefs tag-food-festival tag-foodie tag-gtbank tag-may-day" id="post-385913" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/2017-gtbank-food-drink-fair-returns-workers-day-holiday/" title="The 2017 GTBank Food and Drink Fair Returns during Workers’ Day holiday">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2017/04/meet_the_chefs-social_media-e1492789982649-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/2017-gtbank-food-drink-fair-returns-workers-day-holiday/" title="The 2017 GTBank Food and Drink Fair Returns during Workers’ Day holiday">The 2017 GTBank Food and Drink Fair Returns during Workers’ Day holiday</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/2017-gtbank-food-drink-fair-returns-workers-day-holiday/">
		<meta itemprop="author" content="Femi Famutimi">
		<time class="time" datetime="2017-04-21T17:03:22+00:00" itemprop="datePublished" content="2017-04-21T17:03:22+00:00">April 21, 2017</time>
		<meta itemprop="dateModified" content="2017-04-21T17:03:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/meet_the_chefs-social_media-e1492789982649.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="800" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344881"><a href="http://www.herald.ng/government-and-politics/">Government and Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344882"><a href="http://www.herald.ng/business-capital-markets/">Business and Capital Markets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344883"><a href="http://www.herald.ng/autos-auto-care/">Autos and Auto care</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a href="http://www.herald.ng/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344884"><a href="http://www.herald.ng/technology/">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344885"><a href="http://www.herald.ng/sports/">Sports</a></li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->		<div role="main" class="cf">
<div class="g g-16"><div class="g-single a-41"><div style="width:100%;text-align:center;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Leaderboard Homepage New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="7423648942"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- style1 --><!-- Added by WPPS (JWN) #CM11022949 - Start -->
		<div class="a-single a-88"><a class="gofollow" data-track="ODgsMCwxLDEw" href="http://www.zenithbank.com/open-an-account-online"><img src="http://www.herald.ng/wp-content/uploads/2015/09/Zenith-Open-Acc_728-x-90.gif" /></a></div><!-- Added by WPPS (JWN) #CM11022949 - END -->

<!-- Added by WPCurve (Tunbosun) #83440 - Start -->
	<!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Added by WPCurve (Tunbosun) #83440 - END -->
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row">
	<div class="row">
		<div class="small-12 medium-12 large-8  columns">
			<!-- Single Page Top Banner Ad -->
			<div class="mb-30">
				<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->			</div>
			<article itemscope itemtype="http://schema.org/BlogPosting" class="post post-detail post-412422 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-army tag-cameroon tag-nan tag-relationship" id="post-412422" role="article" data-id="412422" data-url="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/">
								<aside class="post-meta cf"><a href="http://www.herald.ng/category/metro/" rel="category tag" class="cat-metro">Metro</a></aside>
								<header class="post-title entry-header">
										<h1 class="entry-title" itemprop="headline">Nigerian Army holds bilateral talks with Cameroun over Boko Haram</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-07-12T00:06:25+00:00">6 hours ago</time> <em>by</em> <a href="http://www.herald.ng/author/uju/" title="Posts by Uju" rel="author">Uju</a>				</aside>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
		
												<a href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>1</span></a>
	</aside>
				<div class="post-content-container">
						<figure class="post-gallery">
		<img width="500" height="285" src="http://www.herald.ng/wp-content/uploads/2016/05/army_naija-500x285.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2016/05/army_naija.jpg 500w, http://www.herald.ng/wp-content/uploads/2016/05/army_naija-150x86.jpg 150w, http://www.herald.ng/wp-content/uploads/2016/05/army_naija-300x171.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />	</figure>
					<div class="post-content entry-content cf" data-first="T">
						<div class="g g-2"><div class="g-single a-68"><div class="banner-inner-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Before Posts New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="5807314948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>The Nigerian Army says it has begun bilateral talks with the Camerounian military authorities to strengthen relations and ensure a successful campaign against Boko Haram in the lake Chad basin.</p>
<p>Maj.- Gen. Attahiru Ibrahim, the Theatre Commander, Operation Lafiya Dole, made this known in an interview with the News Agency of Nigeria (NAN) in Maiduguri. on Tuesday</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Ibrahim, who spoke shortly after a meeting with the Cameroonian authorities, said that the measure became imperative in view of the need to promote mutual understanding and good working relationship between the armies in the region.</p>
<p>Cue in audio (Ibrahim)</p><div class="g g-15"><div class="g-single a-65"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Fourth Paragraph New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="4330581742"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>“This offers an opportunity for closer cooperation between us and Cameroun.</p>
<p>“It does not stop with Cameroun we are going to have this kind of bilateral talks with all other countries. Next in line is going to be Chad and Niger.</p><div class="g g-22"><div class="g-single a-82"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Eight Paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="1773752540"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>“For today we are talking with Cameroun to essentially emphasise on how we can share information, share intelligence, and conduct joint operations on our common borders.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“And the rights to have pursuit into both Nigeria and into Cameroun, we have needs to do that against the insurgents.”</p>
<p>Cue out audio</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Attahiru reiterated the commitment of the army to work with sister states, to end insurgency and protect the territorial integrity of the country.</p>
<p>He added: “Every operation will start with aspects of intelligence; we are ready and willing to share information with them.”</p>
<p>The commander stressed that such cooperation were necessary and would be of benefit to both countries as well as enhance good coordination in the anti insurgency campaign. (NAN)</p>
<p>RSA/LAB/YEE<br />
==========</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div class="g g-10"><div class="g-single a-43"><div class="banner-inner-container content-footer"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads After Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="7443746543"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412422" class="share-facebook sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412422" class="share-twitter sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412422" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412422" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a comment</h3><div class="fb-comments" data-href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
																																		<footer class="article-tags entry-footer">
								<strong>Tags:</strong>
								<a href="http://www.herald.ng/tag/army/" title="">Army</a>, <a href="http://www.herald.ng/tag/cameroon/" title="">Cameroon</a>, <a href="http://www.herald.ng/tag/nan/" title="">NAN</a>, <a href="http://www.herald.ng/tag/relationship/" title="">Relationship</a>							</footer>
																					<div class="category_container author-information">
								<div class="inner">
									<section id="authorpage" class="authorpage">
											<img alt='' src='http://2.gravatar.com/avatar/bc321e2482f6b593eaf853313ebd84cd?s=164&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/bc321e2482f6b593eaf853313ebd84cd?s=328&amp;d=mm&amp;r=x 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://www.herald.ng/author/uju/">Uju</a></h5>
				<p>Uju Valarie Ubatu, is a graduate  of computer science, She is very vast on internet research and has a zeal for acquiring information from as many sources as possible.She loves to travel, meet people and watch programmes on TV.</p>
							<a href="@vals2luv" class="boxed-icon fill twitter"><i class="fa fa-twitter"></i></a>
							<a href="Duchezz Cambridge Duchezz" class="boxed-icon fill facebook"><i class="fa fa-facebook"></i></a>
					</div>
										</section>
								</div>
							</div>
													</div>
						<div class="cf"></div>
					</div>
						<aside class="share-article hide-on-print show-for-small">
		
												<a href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>1</span></a>
	</aside>
				</article>
								<!-- Start #comments -->
				<section id="comments" class="cf full">
					<!-- Start #comments -->
<section id="comments" class="cf full">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			1 Comment		</a>
				<div class="commentlist_container">
				<ol class="commentlist">
									</ol>
		
							</div>
		
		
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&#038;postid=412422&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.0&#038;sig=d7b5281dc0a5e4829da082508183697c26e0b422#parent=http%3A%2F%2Fwww.herald.ng%2Fnigerian-army-holds-bilateral-talks-cameroun-boko-haram%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
		</div>
	</div>
</section>
<!-- End #comments -->
				</section>
				<!-- End #comments -->
											</div>
						<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner  style1">
		<div id="ajdg_bnnrwidgets-33" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-89"><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FZenithbank%2Fvideos%2F1301910279926410%2F&show_text=0&width=300" width="300" height="250" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div></div><div id="ajdg_bnnrwidgets-25" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-81"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Side Banner Sky -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-6130728735897471"
data-ad-slot="8509250542"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="ajdg_bnnrwidgets-19" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-39"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Banner Mobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="9870945749"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-25" class="widget cf style1 widget_text">			<div class="textwidget"><a href="https://www.facebook.com/wapTVs/" target="_blank"><img src="http://www.herald.ng/wp-content/uploads/2016/12/wapTVs-banner.png" /></a></div>
		</div><div id="thb_latestlist_widget-2" class="widget cf style1 widget_latestlist"><strong><span>Latest Posts</span></strong><ul>               	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-12T00:21:44+00:00">6 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/" title="Killing suspected badoos members uncivilised – DIG">Killing suspected badoos members uncivilised – DIG</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Mr Israel Ajao, a retired Deputy Inspector-General of Police (DIG), on Tuesday appealed to members&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412421" class="share-facebook sd-button share-icon" href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412421" class="share-twitter sd-button share-icon" href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412421" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412421" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-12T00:17:29+00:00">6 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/" title="Gov Okorocha bans Imo monarchs from speaking in English at official fora">Gov Okorocha bans Imo monarchs from speaking in English at official fora</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Gov Rochas Okorocha of Imo has banned traditional rulers in the State from speaking in&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412424" class="share-facebook sd-button share-icon" href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412424" class="share-twitter sd-button share-icon" href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412424" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412424" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-12T00:06:25+00:00">6 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/" title="Nigerian Army holds bilateral talks with Cameroun over Boko Haram">Nigerian Army holds bilateral talks with Cameroun over Boko Haram</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The Nigerian Army says it has begun bilateral talks with the Camerounian military authorities to&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412422" class="share-facebook sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412422" class="share-twitter sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412422" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412422" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-12T00:01:00+00:00">6 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/" title="Bill proposing N200,000 fine for naira abusers passes second reading">Bill proposing N200,000 fine for naira abusers passes second reading</a></h6>
	               </header>
	               <div class="post-content small">
									<p>A bill seeking to amend the Currency Offences Act 2004 and institute a stiffer penalty&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412437" class="share-facebook sd-button share-icon" href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412437" class="share-twitter sd-button share-icon" href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412437" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412437" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-11T23:21:45+00:00">7 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/" title="First Bank of Nigeria Limited: Building Social Investments through Corporate Citizenship">First Bank of Nigeria Limited: Building Social Investments through Corporate Citizenship</a></h6>
	               </header>
	               <div class="post-content small">
									<p>First Bank of Nigeria Limited, Nigeria’s Most Valuable Bank Brand, has distinguished itself through its&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412419" class="share-facebook sd-button share-icon" href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412419" class="share-twitter sd-button share-icon" href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412419" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412419" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-11T22:27:18+00:00">8 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/" title="Carrick Replaces Rooney As Manchester United Captain">Carrick Replaces Rooney As Manchester United Captain</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Michael Carrick has been named as the new Manchester United’s new captain after former captain&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412406" class="share-facebook sd-button share-icon" href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412406" class="share-twitter sd-button share-icon" href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412406" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412406" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-11T22:23:12+00:00">8 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/" title="Tin-Can Customs generate N130bn in 6 months">Tin-Can Customs generate N130bn in 6 months</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The Nigeria Customs Service, Tin-Can Island Command, Lagos, has generated N130 billion between January and&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412405" class="share-facebook sd-button share-icon" href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412405" class="share-twitter sd-button share-icon" href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412405" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412405" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-11T22:22:13+00:00">8 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/" title="Seven Friends Drown As Boat Capsizes During Facebook Live Recording">Seven Friends Drown As Boat Capsizes During Facebook Live Recording</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Seven friends have drowned after the boat they were in capsized while they were trying&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412364" class="share-facebook sd-button share-icon" href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412364" class="share-twitter sd-button share-icon" href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412364" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412364" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-11T22:16:05+00:00">8 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/" title="NCC commences aggressive enforcement of code of corporate governance">NCC commences aggressive enforcement of code of corporate governance</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The Nigerian Communications Commission (NCC) says it has started an aggressive enforcement of the agency’s&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412403" class="share-facebook sd-button share-icon" href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412403" class="share-twitter sd-button share-icon" href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412403" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412403" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-07-11T22:09:35+00:00">8 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/" title="Reps query NDE’s N1.4bn loan disbursement">Reps query NDE’s N1.4bn loan disbursement</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The House of Representatives Committee on Public Accounts on Tuesday queried the National Directorate of&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-412401" class="share-facebook sd-button share-icon" href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-412401" class="share-twitter sd-button share-icon" href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-412401" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-412401" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	           </ul></div><div id="text-18" class="widget cf style1 widget_text"><strong><span>Editor Picks: Must See Photos</span></strong>			<div class="textwidget">		<div class="slick dark-pagination bottom-margin   mini-columns " data-center="true" data-columns="1" data-pagination="true" data-navigation="false">
												<div class="columns">
						<article class="post featured-style5 post-412421 type-post status-publish format-standard has-post-thumbnail hentry category-features category-metro tag-badoo tag-cult tag-dig tag-members tag-nan" itemscope itemtype="http://schema.org/Article" id="post-412421">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/" title="Killing suspected badoos members uncivilised – DIG"><img width="640" height="360" src="http://www.herald.ng/wp-content/uploads/2017/07/Badoo-Member-Death-1-640x360.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/07/Badoo-Member-Death-1.jpg 640w, http://www.herald.ng/wp-content/uploads/2017/07/Badoo-Member-Death-1-150x84.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/07/Badoo-Member-Death-1-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/" title="Killing suspected badoos members uncivilised – DIG">Killing suspected badoos members uncivilised – DIG</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/killing-suspected-badoos-members-uncivilised-dig/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-12T00:21:44+00:00" itemprop="datePublished" content="2017-07-12T00:21:44+00:00">July 12, 2017</time>
		<meta itemprop="dateModified" content="2017-07-12T00:21:44+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/Badoo-Member-Death-1.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="360" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412424 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-igbo tag-imo tag-monarchs tag-nan tag-okorocha" itemscope itemtype="http://schema.org/Article" id="post-412424">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/" title="Gov Okorocha bans Imo monarchs from speaking in English at official fora"><img width="800" height="562" src="http://www.herald.ng/wp-content/uploads/2017/03/Okorocha-Rochas-800x562.png" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/" title="Gov Okorocha bans Imo monarchs from speaking in English at official fora">Gov Okorocha bans Imo monarchs from speaking in English at official fora</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-12T00:17:29+00:00" itemprop="datePublished" content="2017-07-12T00:17:29+00:00">July 12, 2017</time>
		<meta itemprop="dateModified" content="2017-07-12T00:17:29+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/03/Okorocha-Rochas.png">
			<meta itemprop="width" content="936" />
			<meta itemprop="height" content="562" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412422 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-army tag-cameroon tag-nan tag-relationship" itemscope itemtype="http://schema.org/Article" id="post-412422">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/" title="Nigerian Army holds bilateral talks with Cameroun over Boko Haram"><img width="500" height="285" src="http://www.herald.ng/wp-content/uploads/2016/05/army_naija-500x285.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2016/05/army_naija.jpg 500w, http://www.herald.ng/wp-content/uploads/2016/05/army_naija-150x86.jpg 150w, http://www.herald.ng/wp-content/uploads/2016/05/army_naija-300x171.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/" title="Nigerian Army holds bilateral talks with Cameroun over Boko Haram">Nigerian Army holds bilateral talks with Cameroun over Boko Haram</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-12T00:06:25+00:00" itemprop="datePublished" content="2017-07-12T00:06:25+00:00">July 12, 2017</time>
		<meta itemprop="dateModified" content="2017-07-12T00:06:25+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/05/army_naija.jpg">
			<meta itemprop="width" content="500" />
			<meta itemprop="height" content="285" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412437 type-post status-publish format-standard has-post-thumbnail hentry category-government tag-abuse tag-bill tag-house-of-representatives tag-naira tag-nan tag-senator" itemscope itemtype="http://schema.org/Article" id="post-412437">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/" title="Bill proposing N200,000 fine for naira abusers passes second reading"><img width="720" height="483" src="http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives-720x483.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives.jpg 720w, http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives-150x101.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives-300x201.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/" title="Bill proposing N200,000 fine for naira abusers passes second reading">Bill proposing N200,000 fine for naira abusers passes second reading</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/bill-proposing-n200000-fine-naira-abusers-passes-second-reading/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-12T00:01:00+00:00" itemprop="datePublished" content="2017-07-12T00:01:00+00:00">July 12, 2017</time>
		<meta itemprop="dateModified" content="2017-07-12T00:01:00+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives.jpg">
			<meta itemprop="width" content="720" />
			<meta itemprop="height" content="483" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412419 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-fbn tag-first-bank tag-nigeria tag-responsibility tag-social" itemscope itemtype="http://schema.org/Article" id="post-412419">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/" title="First Bank of Nigeria Limited: Building Social Investments through Corporate Citizenship"><img width="1200" height="730" src="http://www.herald.ng/wp-content/uploads/2017/07/SME-Conference.-II-1200x730.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/" title="First Bank of Nigeria Limited: Building Social Investments through Corporate Citizenship">First Bank of Nigeria Limited: Building Social Investments through Corporate Citizenship</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/first-bank-nigeria-limited-building-social-investments-corporate-citizenship/">
		<meta itemprop="author" content="Femi Famutimi">
		<time class="time" datetime="2017-07-11T23:21:45+00:00" itemprop="datePublished" content="2017-07-11T23:21:45+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T23:21:45+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/SME-Conference.-II.jpg">
			<meta itemprop="width" content="1414" />
			<meta itemprop="height" content="730" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412406 type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-captain tag-football tag-manchester-united tag-michael-carrick tag-nnd" itemscope itemtype="http://schema.org/Article" id="post-412406">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/" title="Carrick Replaces Rooney As Manchester United Captain"><img width="768" height="432" src="http://www.herald.ng/wp-content/uploads/2017/07/skysports-manchester-united-michael-carrick-football_3818858-768x432.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/07/skysports-manchester-united-michael-carrick-football_3818858.jpg 768w, http://www.herald.ng/wp-content/uploads/2017/07/skysports-manchester-united-michael-carrick-football_3818858-150x84.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/07/skysports-manchester-united-michael-carrick-football_3818858-300x169.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/" title="Carrick Replaces Rooney As Manchester United Captain">Carrick Replaces Rooney As Manchester United Captain</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/carrick-replaces-rooney-manchester-united-captain/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-11T22:27:18+00:00" itemprop="datePublished" content="2017-07-11T22:27:18+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T22:27:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/skysports-manchester-united-michael-carrick-football_3818858.jpg">
			<meta itemprop="width" content="768" />
			<meta itemprop="height" content="432" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412405 type-post status-publish format-standard has-post-thumbnail hentry category-government tag-custom tag-income tag-nan tag-port tag-tin-can" itemscope itemtype="http://schema.org/Article" id="post-412405">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/" title="Tin-Can Customs generate N130bn in 6 months"><img width="692" height="389" src="http://www.herald.ng/wp-content/uploads/2016/11/Nigeria-Customs-Service-692x389.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2016/11/Nigeria-Customs-Service.jpg 692w, http://www.herald.ng/wp-content/uploads/2016/11/Nigeria-Customs-Service-150x84.jpg 150w, http://www.herald.ng/wp-content/uploads/2016/11/Nigeria-Customs-Service-300x169.jpg 300w" sizes="(max-width: 692px) 100vw, 692px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/" title="Tin-Can Customs generate N130bn in 6 months">Tin-Can Customs generate N130bn in 6 months</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/tin-can-customs-generate-n130bn-6-months/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T22:23:12+00:00" itemprop="datePublished" content="2017-07-11T22:23:12+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T22:23:12+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/11/Nigeria-Customs-Service.jpg">
			<meta itemprop="width" content="692" />
			<meta itemprop="height" content="389" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412364 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-boat-capsize tag-drowning-men tag-india tag-nnd tag-reservoir" itemscope itemtype="http://schema.org/Article" id="post-412364">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/" title="Seven Friends Drown As Boat Capsizes During Facebook Live Recording"><img width="748" height="411" src="http://www.herald.ng/wp-content/uploads/2017/07/pri_46134082-748x411.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/07/pri_46134082.jpg 748w, http://www.herald.ng/wp-content/uploads/2017/07/pri_46134082-150x82.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/07/pri_46134082-300x165.jpg 300w" sizes="(max-width: 748px) 100vw, 748px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/" title="Seven Friends Drown As Boat Capsizes During Facebook Live Recording">Seven Friends Drown As Boat Capsizes During Facebook Live Recording</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/seven-friends-drown-boat-capsizes-facebook-live-recording/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-11T22:22:13+00:00" itemprop="datePublished" content="2017-07-11T22:22:13+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T22:22:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/pri_46134082.jpg">
			<meta itemprop="width" content="748" />
			<meta itemprop="height" content="411" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412403 type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-business tag-nan tag-ncc tag-operators tag-telecommunications" itemscope itemtype="http://schema.org/Article" id="post-412403">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/" title="NCC commences aggressive enforcement of code of corporate governance"><img width="800" height="600" src="http://www.herald.ng/wp-content/uploads/2017/04/Nigerian-Communications-Commission-NCC-800x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/04/Nigerian-Communications-Commission-NCC-800x600.jpg 800w, http://www.herald.ng/wp-content/uploads/2017/04/Nigerian-Communications-Commission-NCC-150x113.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/04/Nigerian-Communications-Commission-NCC-300x225.jpg 300w, http://www.herald.ng/wp-content/uploads/2017/04/Nigerian-Communications-Commission-NCC-1000x750.jpg 1000w, http://www.herald.ng/wp-content/uploads/2017/04/Nigerian-Communications-Commission-NCC-e1493289623972.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/" title="NCC commences aggressive enforcement of code of corporate governance">NCC commences aggressive enforcement of code of corporate governance</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/ncc-commences-aggressive-enforcement-code-corporate-governance/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T22:16:05+00:00" itemprop="datePublished" content="2017-07-11T22:16:05+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T22:16:05+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/Nigerian-Communications-Commission-NCC-e1493289623972.jpg">
			<meta itemprop="width" content="600" />
			<meta itemprop="height" content="450" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412401 type-post status-publish format-standard has-post-thumbnail hentry category-government tag-account tag-house-of-representatives tag-nan tag-nde tag-nnd tag-query tag-receipts" itemscope itemtype="http://schema.org/Article" id="post-412401">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/" title="Reps query NDE’s N1.4bn loan disbursement"><img width="720" height="483" src="http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives-720x483.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives.jpg 720w, http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives-150x101.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives-300x201.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/" title="Reps query NDE’s N1.4bn loan disbursement">Reps query NDE’s N1.4bn loan disbursement</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/reps-query-ndes-n1-4bn-loan-disbursement/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T22:09:35+00:00" itemprop="datePublished" content="2017-07-11T22:09:35+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T22:09:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/05/Nigeria-House-of-Representatives.jpg">
			<meta itemprop="width" content="720" />
			<meta itemprop="height" content="483" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412399 type-post status-publish format-standard has-post-thumbnail hentry category-government tag-business tag-fashola tag-forum tag-nan tag-nass" itemscope itemtype="http://schema.org/Article" id="post-412399">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/face-off-nass-not-confrontational-says-fashola/" title="My face-off with NASS not confrontational, says Fashola"><img width="495" height="360" src="http://www.herald.ng/wp-content/uploads/2016/04/Fashola-2-495x360.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2016/04/Fashola-2.jpg 495w, http://www.herald.ng/wp-content/uploads/2016/04/Fashola-2-150x109.jpg 150w, http://www.herald.ng/wp-content/uploads/2016/04/Fashola-2-300x218.jpg 300w" sizes="(max-width: 495px) 100vw, 495px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/face-off-nass-not-confrontational-says-fashola/" title="My face-off with NASS not confrontational, says Fashola">My face-off with NASS not confrontational, says Fashola</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/face-off-nass-not-confrontational-says-fashola/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T22:04:22+00:00" itemprop="datePublished" content="2017-07-11T22:04:22+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T22:04:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/04/Fashola-2.jpg">
			<meta itemprop="width" content="495" />
			<meta itemprop="height" content="360" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412390 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-bill tag-maritime tag-nan tag-port tag-workers" itemscope itemtype="http://schema.org/Article" id="post-412390">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/maritime-workers-ground-operations-warri-port/" title="Maritime workers ground operations at Warri port"><img width="540" height="600" src="http://www.herald.ng/wp-content/uploads/2017/01/protest9-540x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/maritime-workers-ground-operations-warri-port/" title="Maritime workers ground operations at Warri port">Maritime workers ground operations at Warri port</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/maritime-workers-ground-operations-warri-port/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T21:42:18+00:00" itemprop="datePublished" content="2017-07-11T21:42:18+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T21:42:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/01/protest9.jpg">
			<meta itemprop="width" content="540" />
			<meta itemprop="height" content="960" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412381 type-post status-publish format-standard has-post-thumbnail hentry category-government tag-halt tag-lagos-assembly tag-nan tag-project tag-road" itemscope itemtype="http://schema.org/Article" id="post-412381">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/lagos-assembly-moves-halt-indiscriminate-cutting-roads/" title="Lagos Assembly moves to halt indiscriminate cutting of roads"><img width="750" height="400" src="http://www.herald.ng/wp-content/uploads/2017/07/lagos-state-house-of-assembly-750x400.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/07/lagos-state-house-of-assembly.jpg 750w, http://www.herald.ng/wp-content/uploads/2017/07/lagos-state-house-of-assembly-150x80.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/07/lagos-state-house-of-assembly-300x160.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/lagos-assembly-moves-halt-indiscriminate-cutting-roads/" title="Lagos Assembly moves to halt indiscriminate cutting of roads">Lagos Assembly moves to halt indiscriminate cutting of roads</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/lagos-assembly-moves-halt-indiscriminate-cutting-roads/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T21:32:43+00:00" itemprop="datePublished" content="2017-07-11T21:32:43+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T21:32:43+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/lagos-state-house-of-assembly.jpg">
			<meta itemprop="width" content="750" />
			<meta itemprop="height" content="400" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412388 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-buhari tag-health-2 tag-london tag-nan tag-osibanjo" itemscope itemtype="http://schema.org/Article" id="post-412388">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/osinbajo-off-london-see-president-buhari-says-aide/" title="Osinbajo off to London to see President Buhari, says aide"><img width="600" height="400" src="http://www.herald.ng/wp-content/uploads/2017/02/Vice-President-Yemi-Osinbajo1-1-600x400.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/02/Vice-President-Yemi-Osinbajo1-1.jpg 600w, http://www.herald.ng/wp-content/uploads/2017/02/Vice-President-Yemi-Osinbajo1-1-150x100.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/02/Vice-President-Yemi-Osinbajo1-1-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/osinbajo-off-london-see-president-buhari-says-aide/" title="Osinbajo off to London to see President Buhari, says aide">Osinbajo off to London to see President Buhari, says aide</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/osinbajo-off-london-see-president-buhari-says-aide/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T21:30:05+00:00" itemprop="datePublished" content="2017-07-11T21:30:05+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T21:30:05+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/02/Vice-President-Yemi-Osinbajo1-1.jpg">
			<meta itemprop="width" content="600" />
			<meta itemprop="height" content="400" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412374 type-post status-publish format-standard has-post-thumbnail hentry category-tech tag-customer tag-emts tag-etisalat tag-nan tag-telecommunication" itemscope itemtype="http://schema.org/Article" id="post-412374">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/etisalat-nigerias-experience-centres-still-full-operation/" title="Etisalat Nigeria’s Experience Centres still in full operation"><img width="640" height="480" src="http://www.herald.ng/wp-content/uploads/2013/04/etisalat-logo-640x480.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2013/04/etisalat-logo.jpg 640w, http://www.herald.ng/wp-content/uploads/2013/04/etisalat-logo-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/etisalat-nigerias-experience-centres-still-full-operation/" title="Etisalat Nigeria’s Experience Centres still in full operation">Etisalat Nigeria’s Experience Centres still in full operation</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/etisalat-nigerias-experience-centres-still-full-operation/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T20:39:22+00:00" itemprop="datePublished" content="2017-07-11T20:39:22+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T20:39:22+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2013/04/etisalat-logo.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="480" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412373 type-post status-publish format-standard has-post-thumbnail hentry category-government tag-amendment tag-bill tag-law tag-nan tag-police tag-senate" itemscope itemtype="http://schema.org/Article" id="post-412373">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/bill-amend-police-act-scales-second-reading-senate/" title="Bill to amend Police Act scales second reading in Senate"><img width="509" height="316" src="http://www.herald.ng/wp-content/uploads/2017/04/Nigeria-Police-Force-e1487770955676-509x316.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/04/Nigeria-Police-Force-e1487770955676.jpg 509w, http://www.herald.ng/wp-content/uploads/2017/04/Nigeria-Police-Force-e1487770955676-150x93.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/04/Nigeria-Police-Force-e1487770955676-300x186.jpg 300w" sizes="(max-width: 509px) 100vw, 509px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/bill-amend-police-act-scales-second-reading-senate/" title="Bill to amend Police Act scales second reading in Senate">Bill to amend Police Act scales second reading in Senate</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/bill-amend-police-act-scales-second-reading-senate/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T20:27:38+00:00" itemprop="datePublished" content="2017-07-11T20:27:38+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T20:27:38+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/Nigeria-Police-Force-e1487770955676.jpg">
			<meta itemprop="width" content="509" />
			<meta itemprop="height" content="316" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412339 type-post status-publish format-standard has-post-thumbnail hentry category-education category-metro tag-cyber-crime tag-fraud tag-hacked tag-nan tag-nnd tag-waec" itemscope itemtype="http://schema.org/Article" id="post-412339">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/four-persons-accused-hacking-waecs-website/" title="Four Persons Accused Of Hacking Into WAEC’s Website"><img width="210" height="240" src="http://www.herald.ng/wp-content/uploads/2013/08/WAEC-210x240.jpeg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/four-persons-accused-hacking-waecs-website/" title="Four Persons Accused Of Hacking Into WAEC’s Website">Four Persons Accused Of Hacking Into WAEC’s Website</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/four-persons-accused-hacking-waecs-website/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-11T19:58:24+00:00" itemprop="datePublished" content="2017-07-11T19:58:24+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T19:58:53+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2013/08/WAEC.jpeg">
			<meta itemprop="width" content="210" />
			<meta itemprop="height" content="240" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412366 type-post status-publish format-standard has-post-thumbnail hentry category-business tag-brand-name-change tag-emts tag-etisalat-nigeria tag-management-change tag-nnd tag-operations tag-telecoms" itemscope itemtype="http://schema.org/Article" id="post-412366">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/etisalat-nigeria-name-change-will-not-affect-operations/" title="Etisalat Nigeria: Name Change Will Not Affect Operations"><img width="640" height="480" src="http://www.herald.ng/wp-content/uploads/2013/04/etisalat-logo-640x480.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2013/04/etisalat-logo.jpg 640w, http://www.herald.ng/wp-content/uploads/2013/04/etisalat-logo-300x225.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/etisalat-nigeria-name-change-will-not-affect-operations/" title="Etisalat Nigeria: Name Change Will Not Affect Operations">Etisalat Nigeria: Name Change Will Not Affect Operations</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/etisalat-nigeria-name-change-will-not-affect-operations/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-11T19:58:02+00:00" itemprop="datePublished" content="2017-07-11T19:58:02+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T19:58:02+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2013/04/etisalat-logo.jpg">
			<meta itemprop="width" content="640" />
			<meta itemprop="height" content="480" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412359 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-dangote tag-nan tag-nnd tag-refinery tag-truck" itemscope itemtype="http://schema.org/Article" id="post-412359">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/kachikwu-seeks-dangotes-support-building-truck-transit-parks/" title="Kachikwu seeks Dangote’s support in building Truck Transit Parks"><img width="800" height="450" src="http://www.herald.ng/wp-content/uploads/2017/02/Aliko-Dangote-e1488302415972-800x450.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/kachikwu-seeks-dangotes-support-building-truck-transit-parks/" title="Kachikwu seeks Dangote’s support in building Truck Transit Parks">Kachikwu seeks Dangote’s support in building Truck Transit Parks</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/kachikwu-seeks-dangotes-support-building-truck-transit-parks/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T19:23:27+00:00" itemprop="datePublished" content="2017-07-11T19:23:27+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T19:23:27+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/02/Aliko-Dangote-e1488302415972.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="450" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412336 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-bills tag-consumers tag-ikeja tag-nan tag-nnd tag-power" itemscope itemtype="http://schema.org/Article" id="post-412336">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/report-crazy-bills-offices-ikeja-electric-urges-consumers/" title="Report `crazy’ bills to our offices, Ikeja Electric urges consumers"><img width="800" height="600" src="http://www.herald.ng/wp-content/uploads/2016/04/Power_plant1-1-1-1-1-1-1-2-1-800x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2016/04/Power_plant1-1-1-1-1-1-1-2-1-800x600.jpg 800w, http://www.herald.ng/wp-content/uploads/2016/04/Power_plant1-1-1-1-1-1-1-2-1-150x113.jpg 150w, http://www.herald.ng/wp-content/uploads/2016/04/Power_plant1-1-1-1-1-1-1-2-1-300x225.jpg 300w, http://www.herald.ng/wp-content/uploads/2016/04/Power_plant1-1-1-1-1-1-1-2-1-1024x768.jpg 1024w, http://www.herald.ng/wp-content/uploads/2016/04/Power_plant1-1-1-1-1-1-1-2-1-e1485613878679.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/report-crazy-bills-offices-ikeja-electric-urges-consumers/" title="Report `crazy’ bills to our offices, Ikeja Electric urges consumers">Report `crazy’ bills to our offices, Ikeja Electric urges consumers</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/report-crazy-bills-offices-ikeja-electric-urges-consumers/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-07-11T19:13:33+00:00" itemprop="datePublished" content="2017-07-11T19:13:33+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T19:13:33+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/04/Power_plant1-1-1-1-1-1-1-2-1-e1485613878679.jpg">
			<meta itemprop="width" content="600" />
			<meta itemprop="height" content="450" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412118 type-post status-publish format-standard has-post-thumbnail hentry category-videos category-women tag-ageing tag-nnd tag-skincare tag-video tag-wrinkles" itemscope itemtype="http://schema.org/Article" id="post-412118">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/strong-anti-ageing-treatment-wrinkles-eye-circles-fine-lines/" title="Very Strong Anti Ageing Treatment For Wrinkles, Eye Circles &#038; Fine Lines"><img width="1200" height="900" src="http://www.herald.ng/wp-content/uploads/2017/07/before-1200x900.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/strong-anti-ageing-treatment-wrinkles-eye-circles-fine-lines/" title="Very Strong Anti Ageing Treatment For Wrinkles, Eye Circles &#038; Fine Lines">Very Strong Anti Ageing Treatment For Wrinkles, Eye Circles &#038; Fine Lines</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/strong-anti-ageing-treatment-wrinkles-eye-circles-fine-lines/">
		<meta itemprop="author" content="Tomi's Color Pavilion">
		<time class="time" datetime="2017-07-11T18:09:21+00:00" itemprop="datePublished" content="2017-07-11T18:09:21+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T18:09:21+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/before.jpg">
			<meta itemprop="width" content="1920" />
			<meta itemprop="height" content="1080" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412350 type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-middle-belt tag-niger-delta tag-nigeria tag-nnamdi-kanu tag-nnd" itemscope itemtype="http://schema.org/Article" id="post-412350">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/north-central-middle-belt/" title="North –central or middle-belt?"><img width="620" height="400" src="http://www.herald.ng/wp-content/uploads/2017/07/Nnamdi-Kanu-1-620x400-620x400.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/07/Nnamdi-Kanu-1-620x400.jpg 620w, http://www.herald.ng/wp-content/uploads/2017/07/Nnamdi-Kanu-1-620x400-150x97.jpg 150w, http://www.herald.ng/wp-content/uploads/2017/07/Nnamdi-Kanu-1-620x400-300x194.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/north-central-middle-belt/" title="North –central or middle-belt?">North –central or middle-belt?</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/north-central-middle-belt/">
		<meta itemprop="author" content="Israel A. Ebije">
		<time class="time" datetime="2017-07-11T18:01:17+00:00" itemprop="datePublished" content="2017-07-11T18:01:17+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T18:01:17+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/Nnamdi-Kanu-1-620x400.jpg">
			<meta itemprop="width" content="620" />
			<meta itemprop="height" content="400" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412345 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-air-travel tag-banana tag-fcaebook tag-hawker tag-nnd" itemscope itemtype="http://schema.org/Article" id="post-412345">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/meet-banana-hawker-travels-air/" title="Meet Banana Hawker Who Travels By Air"><img width="266" height="289" src="http://www.herald.ng/wp-content/uploads/2017/07/banana3-266x289.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/07/banana3.jpg 266w, http://www.herald.ng/wp-content/uploads/2017/07/banana3-138x150.jpg 138w" sizes="(max-width: 266px) 100vw, 266px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/meet-banana-hawker-travels-air/" title="Meet Banana Hawker Who Travels By Air">Meet Banana Hawker Who Travels By Air</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/meet-banana-hawker-travels-air/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-11T17:40:57+00:00" itemprop="datePublished" content="2017-07-11T17:40:57+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T17:40:57+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/banana3.jpg">
			<meta itemprop="width" content="266" />
			<meta itemprop="height" content="289" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412032 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-farm tag-mississippi tag-nnd tag-plane-crash tag-u-s-marine-corps-kc-130 tag-usaf" itemscope itemtype="http://schema.org/Article" id="post-412032">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/16-die-plane-crashes-farm/" title="16 Die As Military Plane Crashes In A Farm"><img width="299" height="201" src="http://www.herald.ng/wp-content/uploads/2017/07/planecrash-299x201.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/07/planecrash.jpg 299w, http://www.herald.ng/wp-content/uploads/2017/07/planecrash-150x101.jpg 150w" sizes="(max-width: 299px) 100vw, 299px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/16-die-plane-crashes-farm/" title="16 Die As Military Plane Crashes In A Farm">16 Die As Military Plane Crashes In A Farm</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/16-die-plane-crashes-farm/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-11T17:27:56+00:00" itemprop="datePublished" content="2017-07-11T17:27:56+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T17:27:09+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/planecrash.jpg">
			<meta itemprop="width" content="299" />
			<meta itemprop="height" content="201" />
		</span>
	</aside>
							</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-412220 type-post status-publish format-standard has-post-thumbnail hentry category-metro category-world tag-amsterdam tag-nnd tag-racism tag-sibalhe-nkumbi tag-stairs" itemscope itemtype="http://schema.org/Article" id="post-412220">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/racism-s-african-filmmaker-pushed-down-stairs-in-amsterdam-hospitalized/" title="Racism: S. African filmmaker pushed down stairs in Amsterdam, hospitalized"><img width="194" height="259" src="http://www.herald.ng/wp-content/uploads/2017/07/index-3-194x259.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="http://www.herald.ng/wp-content/uploads/2017/07/index-3.jpg 194w, http://www.herald.ng/wp-content/uploads/2017/07/index-3-112x150.jpg 112w" sizes="(max-width: 194px) 100vw, 194px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5 itemprop="headline"><a href="http://www.herald.ng/racism-s-african-filmmaker-pushed-down-stairs-in-amsterdam-hospitalized/" title="Racism: S. African filmmaker pushed down stairs in Amsterdam, hospitalized">Racism: S. African filmmaker pushed down stairs in Amsterdam, hospitalized</a></h5>
							</div>
								<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/racism-s-african-filmmaker-pushed-down-stairs-in-amsterdam-hospitalized/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-11T17:24:45+00:00" itemprop="datePublished" content="2017-07-11T17:24:45+00:00">July 11, 2017</time>
		<meta itemprop="dateModified" content="2017-07-11T17:24:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/index-3.jpg">
			<meta itemprop="width" content="194" />
			<meta itemprop="height" content="259" />
		</span>
	</aside>
							</article>
					</div>
									</div>
	<aside class="gap cf" style="height:60px;"></aside></div>
		</div><div id="thb_categoryslider_widget-4" class="widget cf style1 widget_categoryslider"><strong><span>Beauty Of The Week</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">               	           <div class="post text-center">
	           	   <figure class="post-gallery">
		               	<a href="http://www.herald.ng/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens/"><img width="370" height="260" src="http://www.herald.ng/wp-content/uploads/2015/02/ECOWAS-370x260.png" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="" /></a>
	               </figure>
	               <header class="post-title">
	               		<h4><a href="http://www.herald.ng/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens/" title="Reduction of judges: ECOWAS Court calls on civil society to sensitise citizens">Reduction of judges: ECOWAS Court calls on civil society to sensitise citizens</a></h4>
	               </header>
	               <div class="post-content small">
	               		<p>The Community Court of Justice, ECOWAS, has urged civil society&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-411408" class="share-facebook sd-button share-icon" href="http://www.herald.ng/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-411408" class="share-twitter sd-button share-icon" href="http://www.herald.ng/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-411408" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-411408" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </div>
	           </div></div><div id="mc_mm_widget-3" class="widget cf style1 widget_mc_mm_widget"><strong><span>Get Latest News Delivered to your Box ASAP</span></strong><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-468542' style='display: none !important;'></div></div>	</div>
</aside>					</div>
		<aside class="ad_container_bottom"><p style="text-align: center">For tips, info and other correspondence, contact <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="5c35323a331c34392e3d303872323b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></aside>	</div>	
</div>
</div>
<!-- End role["main"] -->
<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->

<footer id="footer" role="contentinfo">
  <div class="row no-padding " data-equal=">.columns">
        <div class="small-12 medium-4 columns">
      <div id="text-14" class="widget cf style1 widget_text"><strong><span>Notable Saying</span></strong>			<div class="textwidget"><h4>"Leaders learn to leverage the problems that never go away in a way to create progress for the organization."    <br><small><em>-  Andy Stanley.</em></small></h4></div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
      <div id="text-13" class="widget cf style1 widget_text">			<div class="textwidget"><h4>The Heraldng</h4>
<p class="text-center" style="font-size:13px; color: #767676;"">Stay in touch with us on your social networks and never again miss out on any updates.</p>

<small>FOLLOW US ON</small><br><br>
<a href="https://www.facebook.com/pg/HeraldNG" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/heraldng" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> </div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
      <div id="text-26" class="widget cf style1 widget_text">			<div class="textwidget">TEst</div>
		</div><div id="mc_mm_widget-2" class="widget cf style1 widget_mc_mm_widget"><strong><span>Get Latest News Delivered to your Box ASAP</span></strong><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-468542' style='display: none !important;'></div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
  <div class="row">
    <div class="small-12 columns">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-144486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-144486"><a href="http://www.herald.ng/">Home</a></li>
<li id="menu-item-144488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144488"><a href="http://www.herald.ng/about/">About</a></li>
<li id="menu-item-144492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144492"><a href="http://www.herald.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-144489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144489"><a href="http://www.herald.ng/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-144490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144490"><a href="http://www.herald.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144491"><a href="http://www.herald.ng/disclaimer/">Disclaimer</a></li>
</ul>          </div>
  </div>
</aside>
<!-- End Sub-Footer -->
<a href="#" id="scroll_totop"></a>
</section>
<!-- End #content-container -->
</div>
<!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="1085081871509653" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
            <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
<!-- wpcurve nishith #81539 -->
<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=dcfaht2jldpv3umqd8dv&retina=true" type="text/javascript"></script>

<script>
jQuery(document).ready(function(){
jQuery('<div id="taboola-below-article-thumbnails"></div>').insertAfter(".single-post .sharedaddy");
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
});
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - Start -->
<script>
jQuery(document).ready(function(){
		jQuery('<div id="taboola-below-article-thumbnails-2nd"></div>').insertAfter(".single-post #taboola-below-article-thumbnails");
		window._taboola = window._taboola || [];
		_taboola.push({
		mode: 'organic-thumbnails-a',
		container: 'taboola-below-article-thumbnails-2nd',
		placement: 'Below Article Thumbnails 2nd',
		target_type: 'mix'
		});
	});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - End -->
<!-- WP Curve #170151 - NM - start -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"I2gFo1IWx810O7", domain:"herald.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=I2gFo1IWx810O7" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- WP Curve #170151 - NM - End -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.herald.ng\/nigerian-army-holds-bilateral-talks-cameroun-boko-haram\/":412422,"http:\/\/www.herald.ng\/killing-suspected-badoos-members-uncivilised-dig\/":412421,"http:\/\/www.herald.ng\/gov-okorocha-bans-imo-monarchs-speaking-english-official-fora\/":412424,"http:\/\/www.herald.ng\/bill-proposing-n200000-fine-naira-abusers-passes-second-reading\/":412437,"http:\/\/www.herald.ng\/first-bank-nigeria-limited-building-social-investments-corporate-citizenship\/":412419,"http:\/\/www.herald.ng\/carrick-replaces-rooney-manchester-united-captain\/":412406,"http:\/\/www.herald.ng\/tin-can-customs-generate-n130bn-6-months\/":412405,"http:\/\/www.herald.ng\/seven-friends-drown-boat-capsizes-facebook-live-recording\/":412364,"http:\/\/www.herald.ng\/ncc-commences-aggressive-enforcement-code-corporate-governance\/":412403,"http:\/\/www.herald.ng\/reps-query-ndes-n1-4bn-loan-disbursement\/":412401,"http:\/\/www.herald.ng\/reduction-judges-ecowas-court-calls-civil-society-sensitise-citizens\/":411408};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/nigerian-army-holds-bilateral-talks-cameroun-boko-haram/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"003643542598875017890:tg3if-gbcuu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/admin-bar.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201728'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2017070522'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2017070522'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2017070522'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1085081871509653&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&postid=412422&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=d7b5281dc0a5e4829da082508183697c26e0b422#parent=http%3A%2F%2Fwww.herald.ng%2Fnigerian-army-holds-bilateral-talks-cameroun-boko-haram%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&postid=412422&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.0&sig=d7b5281dc0a5e4829da082508183697c26e0b422#parent=http%3A%2F%2Fwww.herald.ng%2Fnigerian-army-holds-bilateral-talks-cameroun-boko-haram%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201728.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'57935863',post:'412422',tz:'1',srv:'www.herald.ng'} ]);
	_stq.push([ 'clickTrackerInit', '57935863', '412422' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.herald.ng/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body></html>
<script type="text/javascript">
	(function ($) {
		//$(function () {
			var $img = $('.post-gallery > img');

		    $img.attr('src', removeParam('resize', $img.attr('src')));

		    if ($img.attr('srcset'))
		    	$img.attr('srcset', removeParam('resize', $img.attr('srcset')));

		    function removeParam(key, sourceURL) {
		    	var rtn = sourceURL.split("?")[0],
			        param,
			        params_arr = [],
			        queryString = (sourceURL.indexOf("?") !== -1) ? sourceURL.split("?")[1] : "";

			    if (queryString !== "") {
			        params_arr = queryString.split("&");
			        for (var i = params_arr.length - 1; i >= 0; i -= 1) {
			            param = params_arr[i].split("=")[0];
			            if (param === key) {
			                params_arr.splice(i, 1);
			            }
			        }
			        rtn = rtn + "?" + params_arr.join("&");
			    }

			    return rtn;
		    }
		//});
	})(jQuery);
</script>
