<!doctype html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900%7COpen+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600" /><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.herald.ng/xmlrpc.php"><link rel="icon" href="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/06/cropped-herald-logo.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/06/cropped-herald-logo.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/06/cropped-herald-logo.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/06/cropped-herald-logo.jpg?fit=270%2C270" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//fonts.gstatic.com" /><link rel="dns-prefetch" href="//0.gravatar.com/" /><link rel="dns-prefetch" href="//2.gravatar.com/" /><link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Photos: 15 year- old girl set on fire by man she met on facebook</title><meta name="description" content="A 15year-old girl, Sabriya Maclean was reportedly stabbed 80 times and set on fire by a man she met on facebook." /><link rel="canonical" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Photos: 15 year- old girl set on fire by man she met on facebook" /><meta property="og:description" content="A 15year-old girl, Sabriya Maclean was reportedly stabbed 80 times and set on fire by a man she met on facebook." /><meta property="og:url" content="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/" /><meta property="og:site_name" content="The Herald Nigeria Newspaper" /><meta property="article:publisher" content="https://www.facebook.com/HeraldNG/" /><meta property="article:tag" content="death" /><meta property="article:tag" content="facebook" /><meta property="article:tag" content="murder" /><meta property="article:tag" content="NND" /><meta property="article:tag" content="police" /><meta property="article:section" content="Metro" /><meta property="article:published_time" content="2017-12-02T13:23:24+01:00" /><meta property="og:image" content="http://www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg" /><meta property="og:image:width" content="482" /><meta property="og:image:height" content="410" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A 15year-old girl, Sabriya Maclean was reportedly stabbed 80 times and set on fire by a man she met on facebook." /><meta name="twitter:title" content="Photos: 15 year- old girl set on fire by man she met on facebook" /><meta name="twitter:site" content="@heraldng" /><meta name="twitter:image" content="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg?fit=482%2C410" /><meta name="twitter:creator" content="@heraldng" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.herald.ng\/","name":"The Herald Nigerian Newspaper","alternateName":"The Herald NG","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.herald.ng\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.herald.ng\/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook\/","sameAs":["https:\/\/www.facebook.com\/HeraldNG\/","https:\/\/www.instagram.com\/heraldng\/","https:\/\/www.youtube.com\/channel\/UC3driexLj8L_JUiESIGXMmw","https:\/\/twitter.com\/heraldng"],"@id":"#organization","name":"The Herald NG","logo":"http:\/\/www.herald.ng\/wp-content\/uploads\/2015\/09\/herald-nigeria-logo.jpg"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="The Herald Nigeria Newspaper &raquo; Feed" href="http://www.herald.ng/feed/" /><link rel="alternate" type="application/rss+xml" title="The Herald Nigeria Newspaper &raquo; Comments Feed" href="http://www.herald.ng/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Herald Nigeria Newspaper &raquo; Photos: 15-year-old girl set on fire by man she met on Facebook Comments Feed" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='wgs-css' href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs.css?ver=4.8.4' type='text/css' media='all' /><link rel='stylesheet' id='wgs2-css' href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.4' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css' href='http://www.herald.ng/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' /><link rel='stylesheet' id='post-views-counter-frontend-css' href='http://www.herald.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.8' type='text/css' media='all' /><link rel='stylesheet' id='rfw-slider-style-css' href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2017121256' type='text/css' media='all' /><link rel='stylesheet' id='rfw-style-css' href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/style.css?ver=2017121256' type='text/css' media='all' /><link rel='stylesheet' id='thb-fa-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='thb-app-css' href='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' /><style id='thb-app-inline-css' type='text/css'>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</style><link rel='stylesheet' id='thb-style-css' href='http://www.herald.ng/wp-content/themes/thevoux-wp-child/style.css' type='text/css' media='all' /><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><link rel='stylesheet' id='social-logos-css' href='http://www.herald.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='http://www.herald.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' /> <script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.5'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.5'></script> <link rel='https://api.w.org/' href='http://www.herald.ng/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.herald.ng/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.herald.ng/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.4" /><link rel='shortlink' href='http://www.herald.ng/?p=449171' /><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g
img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:1px
1px 1px 1px}.g-2{margin:1px
1px 1px 1px}.g-3{margin:1px
1px 1px 1px}.g-4{margin:1px
1px 1px 1px}.g-5{margin:1px
1px 1px 1px}.g-6{margin:1px
1px 1px 1px}.g-7{margin:1px
1px 1px 1px}.g-8{margin:1px
1px 1px 1px}.g-9{margin:1px
1px 1px 1px}.g-10{margin:0
auto}.g-11{margin:0px
1px 1px 1px}.g-12{min-width:0px;max-width:1456px;margin:0
auto}.b-12{margin:0px
0px 0px 0px}.g-13{margin:0
auto}.g-18{margin:0
auto}.g-20{margin:0
auto}.g-22{margin:0
auto}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":449171,"post_name":"photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook","post_title":"Photos: 15-year-old girl set on fire by man she met on Facebook","post_type":"post","post_author":"38274","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":935,"name":"Metro","slug":"metro","term_group":0,"term_taxonomy_id":943,"taxonomy":"category","description":"","parent":0,"count":12771,"filter":"raw","cat_ID":935,"category_count":12771,"category_description":"","cat_name":"Metro","category_nicename":"metro","category_parent":0}]; _mmunch['postTags'] = [{"term_id":3228,"name":"death","slug":"death","term_group":0,"term_taxonomy_id":3237,"taxonomy":"post_tag","description":"","parent":0,"count":383,"filter":"raw"},{"term_id":131,"name":"facebook","slug":"facebook","term_group":0,"term_taxonomy_id":138,"taxonomy":"post_tag","description":"","parent":0,"count":260,"filter":"raw"},{"term_id":1647,"name":"murder","slug":"murder","term_group":0,"term_taxonomy_id":1655,"taxonomy":"post_tag","description":"","parent":0,"count":245,"filter":"raw"},{"term_id":9071,"name":"NND","slug":"nnd","term_group":0,"term_taxonomy_id":9071,"taxonomy":"post_tag","description":"","parent":0,"count":26110,"filter":"raw"},{"term_id":1751,"name":"police","slug":"police","term_group":0,"term_taxonomy_id":1759,"taxonomy":"post_tag","description":"","parent":0,"count":1009,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Priscilla","ID":38274};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="334073" async></script> <link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.herald.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0278409a-9544-4d5e-8179-7248b0848e0f';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "heraldng";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.002ea938-3ebd-4740-ada1-6c17c5eb4600";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'PUSH';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Subscribe to The Herald';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71500611-1', 'auto');
  ga('send', 'pageview');</script> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/theheraldng/loader.js',
  'tb_loader_script');</script> <meta name="google-site-verification" content="Al2IlTjsvY747IWxwQq8nijDN3vXucX1P2MmV3ctMtY" /><meta name="msvalidate.01" content="31023A3A7D326D18632D97AE4D978CFB" /><div style="margin-top: 30px; margin-bottom: 10px; text-align: center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px; text-align: center; margin-top: 30px;" data-ad-client="ca-pub-6130728735897471" data-ad-slot="4727218946"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div style="margin-top: 30px; margin-bottom: 10px; text-align: center;"> <a href="http://www.zenithbank.com/personal-banking/bank-accounts/"><img src="http://www.herald.ng/wp-content/uploads/2015/09/Dancing_Babe_728x90-1.gif" /></a></div><link rel="icon" href="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/06/cropped-herald-logo.jpg?fit=32%2C32" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/06/cropped-herald-logo.jpg?fit=192%2C192" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/06/cropped-herald-logo.jpg?fit=180%2C180" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/06/cropped-herald-logo.jpg?fit=270%2C270" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.herald.ng/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script type="text/javascript">_atrk_opts = { atrk_acct:"I2gFo1IWx810O7", domain:"herald.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=I2gFo1IWx810O7" style="display:none" height="1" width="1" alt="" /></noscript></head><body class="post-template-default single single-post postid-449171 single-format-image social_black-off wpb-js-composer js-comp-ver-5.1.1 vc_responsive" data-themeurl="http://www.herald.ng/wp-content/themes/thevoux-wp"><div id="wrapper"> <nav id="mobile-menu"><div class="custom_scroll" id="menu-scroll"><div> <a href="#" class="close">×</a> <img src="http://www.herald.ng/herald_logo.png" class="logoimg" alt="The Herald Nigeria Newspaper" /><ul id="menu-main-navigation" class="thb-mobile-menu"><li id="menu-item-430229" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-430229"><a href="http://www.herald.ng/category/government/">Government</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-430269" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430269"><a href="http://www.herald.ng/category/politics/">Politics</a></li></ul></li><li id="menu-item-333399" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-11849" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/">Entertainment</a></li><li id="menu-item-144003" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/">Health</a></li><li id="menu-item-11859" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/">Foodies</a></li></ul></li><li id="menu-item-333404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a><span><i class="fa fa-angle-down"></i></span><ul class="sub-menu"><li id="menu-item-143998" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li><li id="menu-item-57242" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a title="Category for all posts that have videos" href="http://www.herald.ng/category/videos/">Videos</a></li></ul></li><li id="menu-item-430230" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430230"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li><li id="menu-item-430231" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430231"><a href="http://www.herald.ng/category/world/">World</a></li><li id="menu-item-430232" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430232"><a href="http://www.herald.ng/category/metro/">Metro</a></li><li id="menu-item-430234" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430234"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li></ul><ul id="menu-main-navigation-1" class="thb-mobile-menu-secondary"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-430229"><a href="http://www.herald.ng/category/government/">Government</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430230"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430231"><a href="http://www.herald.ng/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430232"><a href="http://www.herald.ng/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430234"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li></ul><div class="menu-footer"><p style="text-align: center;">Copyright © The Herald NG 2017.All rights reserved.</p><p>&nbsp;</p></div></div></div> </nav> <section id="content-container"><div class="click-capture"></div><header class="header fixed"><div class="header_top cf"><div class="row full-width-row"><div class="small-3 medium-2 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a></div><div class="small-6 medium-8 columns logo text-center active"><h6 id="page-title">Photos: 15-year-old girl set on fire by man she met on Facebook</h6></div><div class="small-3 medium-2 columns text-right"><div class="social-holder"> <a href="https://www.facebook.com/pg/HeraldNG" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="http://twitter.com/heraldng" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="http://www.herald.ng/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form> </aside></div></div></div> <span class="progress"></span></div><div class="nav_holder show-for-large"><div class="row full-width-row no-padding"><div class="small-12 columns"> <nav role="navigation" class="full-menu-container text-center "><ul id="menu-main-navigation-2" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-430229"><a href="http://www.herald.ng/category/government/">Government</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430269"><a href="http://www.herald.ng/category/politics/">Politics</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399 menu-item-mega-parent"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a><div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns"><ul class="sub-menu thb_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/"><i class="fa fa-arrow-circle-o-right"></i> Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/"><i class="fa fa-arrow-circle-o-right"></i> Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/"><i class="fa fa-arrow-circle-o-right"></i> Foodies</a></li></ul><div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449174 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-dubai tag-manager tag-nnd tag-tekno tag-wizkid post_format-post-format-image" id="post-449174" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/" title="Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=150%2C95 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300 480w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=150%2C95 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300 480w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/" title="Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai">Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-12-02T13:42:03+00:00" itemprop="datePublished" content="2017-12-02T13:42:03+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T13:42:03+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg"><meta itemprop="width" content="700" /><meta itemprop="height" content="443" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449135 type-post status-publish format-image has-post-thumbnail hentry category-beauty-of-week category-entertainment category-fashion tag-fashion tag-magazine tag-model tag-nnd tag-rihanna post_format-post-format-image" id="post-449135" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/" title="Rihanna Models for New Issue of Vogue Paris"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?zoom=2&amp;resize=480%2C300 960w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?zoom=2&amp;resize=480%2C300 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/" title="Rihanna Models for New Issue of Vogue Paris">Rihanna Models for New Issue of Vogue Paris</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-12-02T12:21:36+00:00" itemprop="datePublished" content="2017-12-02T12:21:36+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T12:21:36+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg"><meta itemprop="width" content="1080" /><meta itemprop="height" content="1080" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449148 type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-news tag-berth tag-international-drink-festival tag-lagos post_format-post-format-image" id="post-449148" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/" title="Lagos aglow as International Drink Festival berth in Lagos"> <img width="480" height="286" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/images-52.jpg?resize=480%2C286" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="286" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/images-52.jpg?resize=480%2C286" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/" title="Lagos aglow as International Drink Festival berth in Lagos">Lagos aglow as International Drink Festival berth in Lagos</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-02T11:27:27+00:00" itemprop="datePublished" content="2017-12-02T11:27:27+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T11:27:27+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/images-52.jpg"><meta itemprop="width" content="514" /><meta itemprop="height" content="286" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-448963 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-dilish-matthews tag-emmanuel-adebayo tag-nnd tag-relationship tag-turkey post_format-post-format-image" id="post-448963" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/ex-bba-star-dilish-matthews-and-emmanuel-adebayo-reportedly-dating/" title="Ex-BBA star Dilish Matthews and  Emmanuel Adebayor reportedly Dating"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/ui-12.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/ui-12.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/ex-bba-star-dilish-matthews-and-emmanuel-adebayo-reportedly-dating/" title="Ex-BBA star Dilish Matthews and  Emmanuel Adebayor reportedly Dating">Ex-BBA star Dilish Matthews and Emmanuel Adebayor reportedly Dating</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/ex-bba-star-dilish-matthews-and-emmanuel-adebayo-reportedly-dating/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-12-01T19:03:05+00:00" itemprop="datePublished" content="2017-12-01T19:03:05+00:00">December 1, 2017</time><meta itemprop="dateModified" content="2017-12-01T19:04:05+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/ui-12.jpg"><meta itemprop="width" content="600" /><meta itemprop="height" content="510" /> </span> </aside> </article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449184 type-post status-publish format-image has-post-thumbnail hentry category-health category-news tag-association tag-healthcare tag-medical-doctors tag-welfare post_format-post-format-image" id="post-449184" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/" title="Efficient healthcare: Association seeks improved welfare for medical doctors"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/09/doctor-e1472821650942.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/09/doctor-e1472821650942.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/" title="Efficient healthcare: Association seeks improved welfare for medical doctors">Efficient healthcare: Association seeks improved welfare for medical doctors</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-02T13:54:01+00:00" itemprop="datePublished" content="2017-12-02T13:54:01+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T13:54:01+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/09/doctor-e1472821650942.jpg"><meta itemprop="width" content="800" /><meta itemprop="height" content="533" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449179 type-post status-publish format-image has-post-thumbnail hentry category-government category-health category-news tag-ajimobi tag-collaborative-effort tag-hivaids post_format-post-format-image" id="post-449179" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/" title="Ajimobi, others call for collaborative efforts against spread of HIV/AIDS"> <img width="240" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?resize=240%2C150 240w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?zoom=2&amp;resize=240%2C150 480w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="150" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?resize=240%2C150 240w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/" title="Ajimobi, others call for collaborative efforts against spread of HIV/AIDS">Ajimobi, others call for collaborative efforts against spread of HIV/AIDS</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-02T13:41:21+00:00" itemprop="datePublished" content="2017-12-02T13:41:21+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T13:41:21+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg"><meta itemprop="width" content="630" /><meta itemprop="height" content="340" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449071 type-post status-publish format-image has-post-thumbnail hentry category-health category-news tag-aids tag-children tag-epidemic tag-unicef post_format-post-format-image" id="post-449071" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/aids-still-an-epidemic-among-children-unicef/" title="AIDS still an epidemic among children – UNICEF"> <img width="300" height="222" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?resize=300%2C222" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?w=300 300w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?resize=150%2C111 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="222" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?resize=300%2C222" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?w=300 300w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?resize=150%2C111 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/aids-still-an-epidemic-among-children-unicef/" title="AIDS still an epidemic among children – UNICEF">AIDS still an epidemic among children – UNICEF</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/aids-still-an-epidemic-among-children-unicef/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-01T16:03:54+00:00" itemprop="datePublished" content="2017-12-01T16:03:54+00:00">December 1, 2017</time><meta itemprop="dateModified" content="2017-12-01T16:03:54+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg"><meta itemprop="width" content="300" /><meta itemprop="height" content="222" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-432112 type-post status-publish format-image has-post-thumbnail hentry category-health tag-cancer tag-health-2 tag-nnd tag-vitamins tag-watermelon post_format-post-format-image" id="post-432112" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/health-benefits-of-watermelon/" title="Health benefits of Watermelon"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/health-benefits-of-watermelon.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/health-benefits-of-watermelon.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/health-benefits-of-watermelon/" title="Health benefits of Watermelon">Health benefits of Watermelon</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/health-benefits-of-watermelon/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-11-30T19:53:04+00:00" itemprop="datePublished" content="2017-11-30T19:53:04+00:00">November 30, 2017</time><meta itemprop="dateModified" content="2017-11-30T19:53:31+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/09/health-benefits-of-watermelon.jpg"><meta itemprop="width" content="681" /><meta itemprop="height" content="456" /> </span> </aside> </article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-308261 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-food tag-nan tag-nnd tag-soup" id="post-308261" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/" title="How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths"> <img width="240" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?resize=240%2C150 240w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?zoom=2&amp;resize=240%2C150 480w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="150" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?resize=240%2C150 240w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/" title="How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths">How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/"><meta itemprop="author" content="Femi Famutimi"> <time class="time" datetime="2017-11-29T17:51:12+00:00" itemprop="datePublished" content="2017-11-29T17:51:12+00:00">November 29, 2017</time><meta itemprop="dateModified" content="2017-11-29T17:52:06+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg"><meta itemprop="width" content="500" /><meta itemprop="height" content="303" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-283824 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-foodie tag-nigerian-food tag-ugba-sauce" id="post-283824" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/how-to-prepare-ugba-sauce-ukpaka-sauce/" title="How To Prepare Ugba Sauce (Ukpaka Sauce)"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/ugba--e1472293185949.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/ugba--e1472293185949.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/how-to-prepare-ugba-sauce-ukpaka-sauce/" title="How To Prepare Ugba Sauce (Ukpaka Sauce)">How To Prepare Ugba Sauce (Ukpaka Sauce)</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/how-to-prepare-ugba-sauce-ukpaka-sauce/"><meta itemprop="author" content="Dobby's Signature"> <time class="time" datetime="2017-11-29T17:50:53+00:00" itemprop="datePublished" content="2017-11-29T17:50:53+00:00">November 29, 2017</time><meta itemprop="dateModified" content="2017-11-29T17:51:03+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/08/ugba--e1472293185949.jpg"><meta itemprop="width" content="700" /><meta itemprop="height" content="851" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-200930 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-jollof-rice tag-nigerian-jollof tag-nkwobi tag-nnd tag-recipes" id="post-200930" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/how-to-make-nkwobi-jollof-by-kitchenbutterfly/" title="How to Make Nkwobi Jollof"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/07/nkwobi-jollof-2-e1504135594120.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/07/nkwobi-jollof-2-e1504135594120.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/how-to-make-nkwobi-jollof-by-kitchenbutterfly/" title="How to Make Nkwobi Jollof">How to Make Nkwobi Jollof</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/how-to-make-nkwobi-jollof-by-kitchenbutterfly/"><meta itemprop="author" content="Kitchen Butterfly"> <time class="time" datetime="2017-11-22T13:52:18+00:00" itemprop="datePublished" content="2017-11-22T13:52:18+00:00">November 22, 2017</time><meta itemprop="dateModified" content="2017-11-22T13:52:37+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/07/nkwobi-jollof-2-e1504135594120.jpg"><meta itemprop="width" content="550" /><meta itemprop="height" content="554" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-444149 type-post status-publish format-image has-post-thumbnail hentry category-foodie category-metro tag-food tag-hiv tag-nnd tag-restaurant post_format-post-format-image" id="post-444149" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/video-toronto-restaurant-where-everyone-has-hiv-and-only-employ-hiv-chefs/" title="Video: Toronto Restaurant where everyone has HIV and only employs HIV Chefs"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/11/5760.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/11/5760.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/video-toronto-restaurant-where-everyone-has-hiv-and-only-employ-hiv-chefs/" title="Video: Toronto Restaurant where everyone has HIV and only employs HIV Chefs">Video: Toronto Restaurant where everyone has HIV and only employs HIV Chefs</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/video-toronto-restaurant-where-everyone-has-hiv-and-only-employ-hiv-chefs/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-11-22T13:51:53+00:00" itemprop="datePublished" content="2017-11-22T13:51:53+00:00">November 22, 2017</time><meta itemprop="dateModified" content="2017-11-22T13:51:54+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/11/5760.jpg"><meta itemprop="width" content="620" /><meta itemprop="height" content="372" /> </span> </aside> </article></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a title="Category for all posts that have videos" href="http://www.herald.ng/category/videos/">Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430230"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430231"><a href="http://www.herald.ng/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430232"><a href="http://www.herald.ng/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430234"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li></ul> </nav></div></div></div> </header><div class="header_holder  "> <header class="header style1 "><div class="header_top cf"><div class="row full-width-row align-middle"><div class="small-3 large-4 columns toggle-holder"> <a href="#" class="mobile-toggle "><div> <span></span><span></span><span></span></div> </a></div><div class="small-6 large-4 columns logo text-center"> <a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria Newspaper"> <img src="http://www.herald.ng/herald_logo.png" class="logoimg" alt="The Herald Nigeria Newspaper" /> </a></div><div class="small-3 large-4 columns social-holder style2"> <a href="https://www.facebook.com/pg/HeraldNG" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a> <a href="http://twitter.com/heraldng" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a> <aside class="quick_search"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z" /></svg><form method="get" class="searchform" role="search" action="http://www.herald.ng/"><fieldset> <input name="s" type="text" placeholder="Search" class="small-12"></fieldset></form> </aside></div></div></div> <nav role="navigation" class="full-menu-container "><ul id="menu-main-navigation-3" class="full-menu nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-430229"><a href="http://www.herald.ng/category/government/">Government</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430269"><a href="http://www.herald.ng/category/politics/">Politics</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399 menu-item-mega-parent"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a><div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns"><ul class="sub-menu thb_mega_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/"><i class="fa fa-arrow-circle-o-right"></i> Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/"><i class="fa fa-arrow-circle-o-right"></i> Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/"><i class="fa fa-arrow-circle-o-right"></i> Foodies</a></li></ul><div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449174 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-dubai tag-manager tag-nnd tag-tekno tag-wizkid post_format-post-format-image" id="post-449174" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/" title="Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=150%2C95 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300 480w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=150%2C95 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300 480w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/" title="Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai">Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-12-02T13:42:03+00:00" itemprop="datePublished" content="2017-12-02T13:42:03+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T13:42:03+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg"><meta itemprop="width" content="700" /><meta itemprop="height" content="443" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449135 type-post status-publish format-image has-post-thumbnail hentry category-beauty-of-week category-entertainment category-fashion tag-fashion tag-magazine tag-model tag-nnd tag-rihanna post_format-post-format-image" id="post-449135" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/" title="Rihanna Models for New Issue of Vogue Paris"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?zoom=2&amp;resize=480%2C300 960w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?zoom=2&amp;resize=480%2C300 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/" title="Rihanna Models for New Issue of Vogue Paris">Rihanna Models for New Issue of Vogue Paris</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-12-02T12:21:36+00:00" itemprop="datePublished" content="2017-12-02T12:21:36+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T12:21:36+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg"><meta itemprop="width" content="1080" /><meta itemprop="height" content="1080" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449148 type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-news tag-berth tag-international-drink-festival tag-lagos post_format-post-format-image" id="post-449148" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/" title="Lagos aglow as International Drink Festival berth in Lagos"> <img width="480" height="286" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/images-52.jpg?resize=480%2C286" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="286" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/images-52.jpg?resize=480%2C286" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/" title="Lagos aglow as International Drink Festival berth in Lagos">Lagos aglow as International Drink Festival berth in Lagos</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-02T11:27:27+00:00" itemprop="datePublished" content="2017-12-02T11:27:27+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T11:27:27+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/images-52.jpg"><meta itemprop="width" content="514" /><meta itemprop="height" content="286" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-448963 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-dilish-matthews tag-emmanuel-adebayo tag-nnd tag-relationship tag-turkey post_format-post-format-image" id="post-448963" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/ex-bba-star-dilish-matthews-and-emmanuel-adebayo-reportedly-dating/" title="Ex-BBA star Dilish Matthews and  Emmanuel Adebayor reportedly Dating"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/ui-12.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/ui-12.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/ex-bba-star-dilish-matthews-and-emmanuel-adebayo-reportedly-dating/" title="Ex-BBA star Dilish Matthews and  Emmanuel Adebayor reportedly Dating">Ex-BBA star Dilish Matthews and Emmanuel Adebayor reportedly Dating</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/ex-bba-star-dilish-matthews-and-emmanuel-adebayo-reportedly-dating/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-12-01T19:03:05+00:00" itemprop="datePublished" content="2017-12-01T19:03:05+00:00">December 1, 2017</time><meta itemprop="dateModified" content="2017-12-01T19:04:05+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/ui-12.jpg"><meta itemprop="width" content="600" /><meta itemprop="height" content="510" /> </span> </aside> </article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449184 type-post status-publish format-image has-post-thumbnail hentry category-health category-news tag-association tag-healthcare tag-medical-doctors tag-welfare post_format-post-format-image" id="post-449184" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/" title="Efficient healthcare: Association seeks improved welfare for medical doctors"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/09/doctor-e1472821650942.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/09/doctor-e1472821650942.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/" title="Efficient healthcare: Association seeks improved welfare for medical doctors">Efficient healthcare: Association seeks improved welfare for medical doctors</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-02T13:54:01+00:00" itemprop="datePublished" content="2017-12-02T13:54:01+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T13:54:01+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/09/doctor-e1472821650942.jpg"><meta itemprop="width" content="800" /><meta itemprop="height" content="533" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449179 type-post status-publish format-image has-post-thumbnail hentry category-government category-health category-news tag-ajimobi tag-collaborative-effort tag-hivaids post_format-post-format-image" id="post-449179" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/" title="Ajimobi, others call for collaborative efforts against spread of HIV/AIDS"> <img width="240" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?resize=240%2C150 240w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?zoom=2&amp;resize=240%2C150 480w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="150" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?resize=240%2C150 240w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/" title="Ajimobi, others call for collaborative efforts against spread of HIV/AIDS">Ajimobi, others call for collaborative efforts against spread of HIV/AIDS</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-02T13:41:21+00:00" itemprop="datePublished" content="2017-12-02T13:41:21+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T13:41:21+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/05/HIV-treatment.jpg"><meta itemprop="width" content="630" /><meta itemprop="height" content="340" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-449071 type-post status-publish format-image has-post-thumbnail hentry category-health category-news tag-aids tag-children tag-epidemic tag-unicef post_format-post-format-image" id="post-449071" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/aids-still-an-epidemic-among-children-unicef/" title="AIDS still an epidemic among children – UNICEF"> <img width="300" height="222" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?resize=300%2C222" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?w=300 300w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?resize=150%2C111 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="222" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?resize=300%2C222" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?w=300 300w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg?resize=150%2C111 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/aids-still-an-epidemic-among-children-unicef/" title="AIDS still an epidemic among children – UNICEF">AIDS still an epidemic among children – UNICEF</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/aids-still-an-epidemic-among-children-unicef/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-01T16:03:54+00:00" itemprop="datePublished" content="2017-12-01T16:03:54+00:00">December 1, 2017</time><meta itemprop="dateModified" content="2017-12-01T16:03:54+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/UNICEF.jpeg"><meta itemprop="width" content="300" /><meta itemprop="height" content="222" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-432112 type-post status-publish format-image has-post-thumbnail hentry category-health tag-cancer tag-health-2 tag-nnd tag-vitamins tag-watermelon post_format-post-format-image" id="post-432112" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/health-benefits-of-watermelon/" title="Health benefits of Watermelon"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/health-benefits-of-watermelon.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/09/health-benefits-of-watermelon.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/health-benefits-of-watermelon/" title="Health benefits of Watermelon">Health benefits of Watermelon</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/health-benefits-of-watermelon/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-11-30T19:53:04+00:00" itemprop="datePublished" content="2017-11-30T19:53:04+00:00">November 30, 2017</time><meta itemprop="dateModified" content="2017-11-30T19:53:31+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/09/health-benefits-of-watermelon.jpg"><meta itemprop="width" content="681" /><meta itemprop="height" content="456" /> </span> </aside> </article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-308261 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-food tag-nan tag-nnd tag-soup" id="post-308261" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/" title="How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths"> <img width="240" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?resize=240%2C150 240w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?zoom=2&amp;resize=240%2C150 480w" data-lazy-sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="150" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?resize=240%2C150 240w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/" title="How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths">How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/"><meta itemprop="author" content="Femi Famutimi"> <time class="time" datetime="2017-11-29T17:51:12+00:00" itemprop="datePublished" content="2017-11-29T17:51:12+00:00">November 29, 2017</time><meta itemprop="dateModified" content="2017-11-29T17:52:06+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2014/11/pepper_soup.jpg"><meta itemprop="width" content="500" /><meta itemprop="height" content="303" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-283824 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-foodie tag-nigerian-food tag-ugba-sauce" id="post-283824" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/how-to-prepare-ugba-sauce-ukpaka-sauce/" title="How To Prepare Ugba Sauce (Ukpaka Sauce)"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/ugba--e1472293185949.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/08/ugba--e1472293185949.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/how-to-prepare-ugba-sauce-ukpaka-sauce/" title="How To Prepare Ugba Sauce (Ukpaka Sauce)">How To Prepare Ugba Sauce (Ukpaka Sauce)</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/how-to-prepare-ugba-sauce-ukpaka-sauce/"><meta itemprop="author" content="Dobby's Signature"> <time class="time" datetime="2017-11-29T17:50:53+00:00" itemprop="datePublished" content="2017-11-29T17:50:53+00:00">November 29, 2017</time><meta itemprop="dateModified" content="2017-11-29T17:51:03+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/08/ugba--e1472293185949.jpg"><meta itemprop="width" content="700" /><meta itemprop="height" content="851" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-200930 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-jollof-rice tag-nigerian-jollof tag-nkwobi tag-nnd tag-recipes" id="post-200930" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/how-to-make-nkwobi-jollof-by-kitchenbutterfly/" title="How to Make Nkwobi Jollof"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/07/nkwobi-jollof-2-e1504135594120.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/07/nkwobi-jollof-2-e1504135594120.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/how-to-make-nkwobi-jollof-by-kitchenbutterfly/" title="How to Make Nkwobi Jollof">How to Make Nkwobi Jollof</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/how-to-make-nkwobi-jollof-by-kitchenbutterfly/"><meta itemprop="author" content="Kitchen Butterfly"> <time class="time" datetime="2017-11-22T13:52:18+00:00" itemprop="datePublished" content="2017-11-22T13:52:18+00:00">November 22, 2017</time><meta itemprop="dateModified" content="2017-11-22T13:52:37+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/07/nkwobi-jollof-2-e1504135594120.jpg"><meta itemprop="width" content="550" /><meta itemprop="height" content="554" /> </span> </aside> </article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-444149 type-post status-publish format-image has-post-thumbnail hentry category-foodie category-metro tag-food tag-hiv tag-nnd tag-restaurant post_format-post-format-image" id="post-444149" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/video-toronto-restaurant-where-everyone-has-hiv-and-only-employ-hiv-chefs/" title="Video: Toronto Restaurant where everyone has HIV and only employs HIV Chefs"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/11/5760.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/11/5760.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/video-toronto-restaurant-where-everyone-has-hiv-and-only-employ-hiv-chefs/" title="Video: Toronto Restaurant where everyone has HIV and only employs HIV Chefs">Video: Toronto Restaurant where everyone has HIV and only employs HIV Chefs</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/video-toronto-restaurant-where-everyone-has-hiv-and-only-employ-hiv-chefs/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-11-22T13:51:53+00:00" itemprop="datePublished" content="2017-11-22T13:51:53+00:00">November 22, 2017</time><meta itemprop="dateModified" content="2017-11-22T13:51:54+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/11/5760.jpg"><meta itemprop="width" content="620" /><meta itemprop="height" content="372" /> </span> </aside> </article></div></div></div></div></div></div></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a><ul class="sub-menu "><li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a title="Category for all posts that have videos" href="http://www.herald.ng/category/videos/">Videos</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430230"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430231"><a href="http://www.herald.ng/category/world/">World</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-430232"><a href="http://www.herald.ng/category/metro/">Metro</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-430234"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li></ul> </nav> </header></div><div role="main" class="cf"><div id="infinite-article" data-infinite="off"><div class="post-detail-row"><div class="row"><div class="small-12 medium-12 large-8  columns"> <article itemscope itemtype="http://schema.org/Article" class="post post-detail post-449171 type-post status-publish format-image has-post-thumbnail hentry category-metro tag-death tag-facebook tag-murder tag-nnd tag-police post_format-post-format-image" id="post-449171" data-id="449171" data-url="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/"> <aside class="post-meta style1"> <a href="http://www.herald.ng/category/metro/" rel="category tag" class="cat-metro">Metro</a> </aside> <header class="post-title entry-header"><h1 class="entry-title" itemprop="headline"><a href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/" title="Photos: 15-year-old girl set on fire by man she met on Facebook">Photos: 15-year-old girl set on fire by man she met on Facebook</a></h1> </header> <aside class="post-author"> <time class="time" datetime="2017-12-02T13:23:24+00:00" itemprop="datePublished" content="2017-12-02T13:23:24+00:00">33 mins ago</time> <em>by</em> <span itemprop="author"><a href="http://www.herald.ng/author/priscilla/" title="Posts by Priscilla" rel="author">Priscilla</a></span> </aside> <aside class="share-article hide-on-print fixed-me show-for-medium"> <a href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z" /></svg><span>0</span></a> </aside><div class="post-content-container"> <figure class="post-gallery"> <img width="482" height="410" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg?resize=482%2C410" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg?resize=482%2C410 482w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg?resize=150%2C128 150w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg?resize=300%2C255 300w" data-lazy-sizes="(max-width: 482px) 100vw, 482px" /><noscript><img width="482" height="410" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg?resize=482%2C410" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg?resize=482%2C410 482w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg?resize=150%2C128 150w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg?resize=300%2C255 300w" sizes="(max-width: 482px) 100vw, 482px" /></noscript> </figure><div class="post-content entry-content cf" data-first="A" itemprop="articleBody"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>A 15-year-old girl, Sabriya Maclean was reportedly stabbed 80 times and set on fire by a man she met on Facebook.</p><p>According to Capt. Jack Ryan of Philadelphia police, the crime was carried out by 23-year-old Cole Swaringer-Herring after they met in his parents&#8217; house.</p><p>Maclean&#8217;s body was found under a pile of leaves behind a building in Swaringer-Herrings&#8217;s apartment complex.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div><p>The young man has been charged with murder, arson, abuse of a corpse and also held pending his future preliminary hearing.</p><div class="g g-15"><div class="g-single a-65"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="4330581742"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><p>Capt. Jack Ryan said, ‘It was a very violent act so we’re looking at him in connection to some other possible cases that we’ve had.&#8221;</p><div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block;margin-bottom:25px;text-align:center;" data-ad-client="ca-pub-6130728735897471" data-ad-slot="7443746543" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });</script> </p><div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449171" class="share-facebook sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449171" class="share-twitter sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449171" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449171" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div> <footer class="article-tags entry-footer"><div> <strong>Tags:</strong> <a href="http://www.herald.ng/tag/death/" title="">death</a>, <a href="http://www.herald.ng/tag/facebook/" title="">facebook</a>, <a href="http://www.herald.ng/tag/murder/" title="">murder</a>, <a href="http://www.herald.ng/tag/nnd/" title="">NND</a>, <a href="http://www.herald.ng/tag/police/" title="">police</a></div> </footer><div class="category_container author-information"><div class="inner"> <section id="authorpage" class="authorpage"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://0.gravatar.com/avatar/06fc7d6faeea6a12879923289ba14854?s=164&#038;d=mm&#038;r=pg' data-lazy-srcset='http://0.gravatar.com/avatar/06fc7d6faeea6a12879923289ba14854?s=328&amp;d=mm&amp;r=pg 2x' class='avatar avatar-164 photo' height='164' width='164' /><noscript><img alt='' src='http://0.gravatar.com/avatar/06fc7d6faeea6a12879923289ba14854?s=164&#038;d=mm&#038;r=pg' srcset='http://0.gravatar.com/avatar/06fc7d6faeea6a12879923289ba14854?s=328&amp;d=mm&amp;r=pg 2x' class='avatar avatar-164 photo' height='164' width='164' /></noscript><div class="author-content"><h5><a href="http://www.herald.ng/author/priscilla/">Priscilla</a></h5><p></p></div> </section></div></div></div></div> <aside class="share-article hide-on-print hide-for-medium"> <a href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z" /></svg><span>0</span></a> </aside> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-12-02T13:23:24+00:00" itemprop="datePublished" content="2017-12-02T13:23:24+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T13:23:24+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/15-482x410.jpg"><meta itemprop="width" content="482" /><meta itemprop="height" content="410" /> </span> </aside> </article> <section id="comments" class="cf full"><div class="row"><div class="small-12 columns"><div class="commentlist_parent"> <a href="#" class="comment-button"> <svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z" /></svg> No Comments Yet </a><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&#038;postid=449171&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=ea6f986439285201e1927e3f303a7d02ee629e06#parent=http%3A%2F%2Fwww.herald.ng%2Fphotos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});</script> <!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div></div></div> </section><div class="row post"> <aside class="small-12 columns post-content related-posts"><h4><strong>Related News</strong></h4><div class="row relatedposts hide-on-print"><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-449174 type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-dubai tag-manager tag-nnd tag-tekno tag-wizkid post_format-post-format-image" id="post-449174" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/" title="Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=150%2C95 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300 480w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=150%2C95 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg?resize=480%2C300 480w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/" title="Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai">Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-12-02T13:42:03+00:00" itemprop="datePublished" content="2017-12-02T13:42:03+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T13:42:03+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/tekno-and-wizkid-700x443.jpg"><meta itemprop="width" content="700" /><meta itemprop="height" content="443" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-449160 type-post status-publish format-image has-post-thumbnail hentry category-opinion category-religion tag-daddy-freeze tag-matthew-ashimolowo tag-nnd tag-tithing post_format-post-format-image" id="post-449160" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/" title="Re: Tithing and the Daddy Freeze and Pastor Ashimolowo Debacle"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/ashimolowo1.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/ashimolowo1.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/" title="Re: Tithing and the Daddy Freeze and Pastor Ashimolowo Debacle">Re: Tithing and the Daddy Freeze and Pastor Ashimolowo Debacle</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/"><meta itemprop="author" content="Lolu Akinwunmi"> <time class="time" datetime="2017-12-02T12:32:52+00:00" itemprop="datePublished" content="2017-12-02T12:32:52+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T12:32:52+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/ashimolowo1.jpg"><meta itemprop="width" content="768" /><meta itemprop="height" content="410" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-449135 type-post status-publish format-image has-post-thumbnail hentry category-beauty-of-week category-entertainment category-fashion tag-fashion tag-magazine tag-model tag-nnd tag-rihanna post_format-post-format-image" id="post-449135" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/" title="Rihanna Models for New Issue of Vogue Paris"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?zoom=2&amp;resize=480%2C300 960w" data-lazy-sizes="(max-width: 480px) 100vw, 480px" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?resize=480%2C300 480w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg?zoom=2&amp;resize=480%2C300 960w" sizes="(max-width: 480px) 100vw, 480px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/" title="Rihanna Models for New Issue of Vogue Paris">Rihanna Models for New Issue of Vogue Paris</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/"><meta itemprop="author" content="Priscilla"> <time class="time" datetime="2017-12-02T12:21:36+00:00" itemprop="datePublished" content="2017-12-02T12:21:36+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T12:21:36+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/IMG-20171202-WA0004.jpg"><meta itemprop="width" content="1080" /><meta itemprop="height" content="1080" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-449158 type-post status-publish format-image has-post-thumbnail hentry category-news category-politics tag-dokpesi tag-ibori tag-igbinedion tag-ize-iyamu tag-national-chairmanship tag-nnd tag-pdp post_format-post-format-image" id="post-449158" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/" title="PDP National Chairmanship: Dokpesi woos Igbinedion, Ibori, Ize-Iyamu"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/03/PDP-Logo-e1478093010191.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/03/PDP-Logo-e1478093010191.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/" title="PDP National Chairmanship: Dokpesi woos Igbinedion, Ibori, Ize-Iyamu">PDP National Chairmanship: Dokpesi woos Igbinedion, Ibori, Ize-Iyamu</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-02T12:13:22+00:00" itemprop="datePublished" content="2017-12-02T12:13:22+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T12:34:02+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/03/PDP-Logo-e1478093010191.jpg"><meta itemprop="width" content="500" /><meta itemprop="height" content="375" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-449155 type-post status-publish format-image has-post-thumbnail hentry category-news category-sports tag-argentina-squad tag-disu tag-nnd tag-super-eagles tag-world-cup-draws post_format-post-format-image" id="post-449155" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/" title="World Cup Draws: Super Eagles to face real Argentina squad — Disu"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/super-eagles-nigeria-afrikacup1.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/10/super-eagles-nigeria-afrikacup1.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/" title="World Cup Draws: Super Eagles to face real Argentina squad — Disu">World Cup Draws: Super Eagles to face real Argentina squad — Disu</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-02T12:04:30+00:00" itemprop="datePublished" content="2017-12-02T12:04:30+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T12:15:46+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/super-eagles-nigeria-afrikacup1.jpg"><meta itemprop="width" content="860" /><meta itemprop="height" content="618" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-449152 type-post status-publish format-image has-post-thumbnail hentry category-news category-sports tag-2018-world-cup-preparations tag-iranian-fa tag-nnd tag-public-criticisms tag-queiroz post_format-post-format-image" id="post-449152" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/" title="Queiroz challenges Iranian FA to fire him over public criticisms of 2018 World Cup preparations"> <img width="456" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/images-112.jpg?resize=456%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="456" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/images-112.jpg?resize=456%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/" title="Queiroz challenges Iranian FA to fire him over public criticisms of 2018 World Cup preparations">Queiroz challenges Iranian FA to fire him over public criticisms of 2018 World Cup preparations</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/"><meta itemprop="author" content="News Agency of Nigeria"> <time class="time" datetime="2017-12-02T11:38:04+00:00" itemprop="datePublished" content="2017-12-02T11:38:04+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T12:15:57+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/12/images-112.jpg"><meta itemprop="width" content="456" /><meta itemprop="height" content="322" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-449111 type-post status-publish format-image has-post-thumbnail hentry category-news category-world tag-libya tag-nigeria tag-nnd post_format-post-format-image" id="post-449111" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/we-were-more-than-slaves-in-libya-returnees-recount-ugly-experiences/" title="5 People Shared One Spoon of Food- Libya Returnees recount Horrific Experiences"> <img width="480" height="300" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/06/PIC.30.NIGERIAN-RETURNEES-FROM-LIBYA-ON-ARRIVAL-IN-LAGOS-770x470.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /><noscript><img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/06/PIC.30.NIGERIAN-RETURNEES-FROM-LIBYA-ON-ARRIVAL-IN-LAGOS-770x470.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/we-were-more-than-slaves-in-libya-returnees-recount-ugly-experiences/" title="5 People Shared One Spoon of Food- Libya Returnees recount Horrific Experiences">5 People Shared One Spoon of Food- Libya Returnees recount Horrific Experiences</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/we-were-more-than-slaves-in-libya-returnees-recount-ugly-experiences/"><meta itemprop="author" content="Olujide"> <time class="time" datetime="2017-12-02T09:20:55+00:00" itemprop="datePublished" content="2017-12-02T09:20:55+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T09:20:55+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/06/PIC.30.NIGERIAN-RETURNEES-FROM-LIBYA-ON-ARRIVAL-IN-LAGOS-770x470.jpg"><meta itemprop="width" content="770" /><meta itemprop="height" content="470" /> </span> </aside> </article></div><div class="small-6 medium-4 columns"> <article class="post mega-menu-post post-449109 type-post status-publish format-image has-post-thumbnail hentry category-news category-politics tag-godwin-obaseki tag-illegal-immigrants tag-libya tag-nnd post_format-post-format-image" id="post-449109" itemscope itemtype="http://schema.org/Article"> <figure class="post-gallery"> <a href="http://www.herald.ng/edo-governor-to-empower-libya-returnees-with-n100m-150-hectares-of-land/" title="Edo governor to Empower Libya returnees with N100m, 150 hectares of Land"> <img width="350" height="200" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/obaseki-2.png?resize=350%2C200" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/obaseki-2.png?w=350 350w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/obaseki-2.png?resize=150%2C86 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/obaseki-2.png?resize=300%2C171 300w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" /><noscript><img width="350" height="200" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/obaseki-2.png?resize=350%2C200" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/obaseki-2.png?w=350 350w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/obaseki-2.png?resize=150%2C86 150w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/10/obaseki-2.png?resize=300%2C171 300w" sizes="(max-width: 350px) 100vw, 350px" /></noscript> </a> </figure> <header class="post-title entry-header"><h6 itemprop="headline"><a href="http://www.herald.ng/edo-governor-to-empower-libya-returnees-with-n100m-150-hectares-of-land/" title="Edo governor to Empower Libya returnees with N100m, 150 hectares of Land">Edo governor to Empower Libya returnees with N100m, 150 hectares of Land</a></h6> </header> <aside class="post-bottom-meta hide"><meta itemprop="mainEntityOfPage" content="http://www.herald.ng/edo-governor-to-empower-libya-returnees-with-n100m-150-hectares-of-land/"><meta itemprop="author" content="Olujide"> <time class="time" datetime="2017-12-02T09:09:12+00:00" itemprop="datePublished" content="2017-12-02T09:09:12+00:00">December 2, 2017</time><meta itemprop="dateModified" content="2017-12-02T09:09:12+00:00"> <span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Herald Nigeria Newspaper"> <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png"> </span> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/10/obaseki-2.png"><meta itemprop="width" content="350" /><meta itemprop="height" content="200" /> </span> </aside> </article></div></div> </aside></div></div> <aside class="sidebar small-12 medium-4 columns"><div class="sidebar_inner  style1"><div id="top-posts-8" class="widget cf style1 widget_top-posts"><strong><span>Most Popular</span></strong><ul class='widgets-list-layout no-grav'><li> <a href="http://www.herald.ng/tips-that-will-turn-her-on-and-make-her-beg-you-for-more/" title="Tips that will turn her on and make her beg you for more" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/02/e5d75e26dff0144c3ab1b6808090534e-cute-black-couples-couples-in-love.jpg?fit=500%2C750&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Tips that will turn her on and make her beg you for more" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.herald.ng/tips-that-will-turn-her-on-and-make-her-beg-you-for-more/" class="bump-view" data-bump-view="tp"> Tips that will turn her on and make her beg you for more </a></div></li><li> <a href="http://www.herald.ng/let-the-devil-punish-pastor-adeboye-dencia/" title="Let the devil punish Pastor Adeboye-Dencia" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/11/dencia.jpg?fit=289%2C400&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Let the devil punish Pastor Adeboye-Dencia" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.herald.ng/let-the-devil-punish-pastor-adeboye-dencia/" class="bump-view" data-bump-view="tp"> Let the devil punish Pastor Adeboye-Dencia </a></div></li><li> <a href="http://www.herald.ng/we-know-what-is-good-for-nigeria-but-we-are-afraid-to-do-them-saraki/" title="We know what is good for Nigeria, but we are afraid to do It- Saraki" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/04/Saraki.jpg?fit=1200%2C675&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="We know what is good for Nigeria, but we are afraid to do It- Saraki" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.herald.ng/we-know-what-is-good-for-nigeria-but-we-are-afraid-to-do-them-saraki/" class="bump-view" data-bump-view="tp"> We know what is good for Nigeria, but we are afraid to do It- Saraki </a></div></li><li> <a href="http://www.herald.ng/more-woes-befall-apc-as-kwankwaso-prepares-to-dump-party/" title="More woes befall APC as Kwankwaso prepares to dump party" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2014/11/rabiukwankwanso.jpg?fit=584%2C325&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="More woes befall APC as Kwankwaso prepares to dump party" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.herald.ng/more-woes-befall-apc-as-kwankwaso-prepares-to-dump-party/" class="bump-view" data-bump-view="tp"> More woes befall APC as Kwankwaso prepares to dump party </a></div></li><li> <a href="http://www.herald.ng/konga-sacks-60-workforce-and-cancels-pay-on-delivery/" title="Konga sacks 60% workforce and cancels Pay on Delivery" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/12/konga-go.jpg?fit=760%2C500&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Konga sacks 60% workforce and cancels Pay on Delivery" data-pin-nopin="true" /> </a><div class="widgets-list-layout-links"> <a href="http://www.herald.ng/konga-sacks-60-workforce-and-cancels-pay-on-delivery/" class="bump-view" data-bump-view="tp"> Konga sacks 60% workforce and cancels Pay on Delivery </a></div></li></ul></div><div id="wgs_widget-4" class="widget cf style1 widget_wgs_widget"><strong><span>Search The Headlines</span></strong><div class="wgs_wrapper"><div class="gcse-searchbox-only" data-resultsUrl="http://www.herald.ng/search_gcse/"></div></div></div><div id="ajdg_bnnrwidgets-39" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-39"><div class="adbck"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="9870945749"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="ajdg_bnnrwidgets-25" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-81"><div class="adbck"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="8509250542"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="ajdg_bnnrwidgets-3" class="widget cf style1 ajdg_bnnrwidgets"></div><div id="thb_latestlist_widget-2" class="widget cf style1 widget_latestlist"><strong><span>Latest Posts</span></strong><ul><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T13:54:01+00:00">2 mins ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/" title="Efficient healthcare: Association seeks improved welfare for medical doctors">Efficient healthcare: Association seeks improved welfare for medical doctors</a></h6> </header><div class="post-content small"><p>The Association of Resident Doctors (ARD) FCT, has urged government at all levels to make&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449184" class="share-facebook sd-button share-icon" href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449184" class="share-twitter sd-button share-icon" href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449184" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449184" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T13:42:03+00:00">14 mins ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/" title="Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai">Wizkid&#8217;s manager reveals details of fight with Tekno at One night festival Dubai</a></h6> </header><div class="post-content small"><p>Wizkid&#8217;s Manager Sunday Are has addressed the alleged fight between his crew and MMMG act&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449174" class="share-facebook sd-button share-icon" href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449174" class="share-twitter sd-button share-icon" href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449174" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449174" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T13:41:21+00:00">15 mins ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/" title="Ajimobi, others call for collaborative efforts against spread of HIV/AIDS">Ajimobi, others call for collaborative efforts against spread of HIV/AIDS</a></h6> </header><div class="post-content small"><p>Wife of Oyo State Governor, Dr (Mrs) Florence Ajimobi, has called for collaborative efforts from&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449179" class="share-facebook sd-button share-icon" href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449179" class="share-twitter sd-button share-icon" href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449179" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449179" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T13:23:24+00:00">33 mins ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/" title="Photos: 15-year-old girl set on fire by man she met on Facebook">Photos: 15-year-old girl set on fire by man she met on Facebook</a></h6> </header><div class="post-content small"><p>A 15-year-old girl, Sabriya Maclean was reportedly stabbed 80 times and set on fire by&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449171" class="share-facebook sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449171" class="share-twitter sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449171" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449171" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T12:32:52+00:00">1 hour ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/" title="Re: Tithing and the Daddy Freeze and Pastor Ashimolowo Debacle">Re: Tithing and the Daddy Freeze and Pastor Ashimolowo Debacle</a></h6> </header><div class="post-content small"><p>Please rest assured I am not promoting this issue of tithing. I wrote this only&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449160" class="share-facebook sd-button share-icon" href="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449160" class="share-twitter sd-button share-icon" href="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449160" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449160" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T12:21:36+00:00">2 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/" title="Rihanna Models for New Issue of Vogue Paris">Rihanna Models for New Issue of Vogue Paris</a></h6> </header><div class="post-content small"><p>Rihanna, the “Wild Thoughts” singer, designer and burgeoning beauty mogul is closing out her stellar&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449135" class="share-facebook sd-button share-icon" href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449135" class="share-twitter sd-button share-icon" href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449135" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449135" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/rihanna-models-for-new-issue-of-vogue-paris/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T12:13:22+00:00">2 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/" title="PDP National Chairmanship: Dokpesi woos Igbinedion, Ibori, Ize-Iyamu">PDP National Chairmanship: Dokpesi woos Igbinedion, Ibori, Ize-Iyamu</a></h6> </header><div class="post-content small"><p>Former Governor of Delta, Chief James Ibori, on Friday described Chief Raymond Dokpesi as a&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449158" class="share-facebook sd-button share-icon" href="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449158" class="share-twitter sd-button share-icon" href="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449158" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449158" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T12:04:30+00:00">2 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/" title="World Cup Draws: Super Eagles to face real Argentina squad — Disu">World Cup Draws: Super Eagles to face real Argentina squad — Disu</a></h6> </header><div class="post-content small"><p>Former Technical Director of the Nigeria Football Federation (NFF), Tunde Disu, says the Super Eagles&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449155" class="share-facebook sd-button share-icon" href="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449155" class="share-twitter sd-button share-icon" href="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449155" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449155" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T11:38:04+00:00">2 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/" title="Queiroz challenges Iranian FA to fire him over public criticisms of 2018 World Cup preparations">Queiroz challenges Iranian FA to fire him over public criticisms of 2018 World Cup preparations</a></h6> </header><div class="post-content small"><p>Carlos Queiroz has challenged Iran’s football authorities to sack him as head coach of the&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449152" class="share-facebook sd-button share-icon" href="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449152" class="share-twitter sd-button share-icon" href="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449152" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449152" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li><li class="post cf"> <aside class="post-author"> <time class="time" datetime="2017-12-02T11:27:27+00:00">2 hours ago</time> </aside> <header class="post-title"><h6><a href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/" title="Lagos aglow as International Drink Festival berth in Lagos">Lagos aglow as International Drink Festival berth in Lagos</a></h6> </header><div class="post-content small"><p>More than 3,000 participants, 2,000 International and Local Exhibitors and 500 delegates are currently gathered&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449148" class="share-facebook sd-button share-icon" href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449148" class="share-twitter sd-button share-icon" href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449148" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-449148" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/lagos-aglow-as-international-drink-festival-berth-in-lagos/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div></div></li></ul></div><div id="ajdg_bnnrwidgets-14" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-81"><div class="adbck"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="8509250542"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div><div id="ajdg_bnnrwidgets-40" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-91"><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });</script></div></div><div id="twitter_timeline-6" class="widget cf style1 widget_twitter_timeline"><strong><span>Follow me on Twitter</span></strong><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="10" data-lang="EN" data-partner="jetpack" href="https://twitter.com/heraldng">My Tweets</a></div><div id="ajdg_bnnrwidgets-46" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-81"><div class="adbck"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6130728735897471" data-ad-slot="8509250542"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div> </aside></div></div></div></div><footer id="footer" role="contentinfo" class="center-align-text "><div class="row no-padding  center-align"><div class="small-12 medium-4 columns"></div><div class="small-12 medium-4 columns"><div id="text-13" class="widget cf style1 widget_text"><div class="textwidget"><h4>The Heraldng</h4><p class="text-center" style="font-size:13px; color: #767676;" ">Stay in touch with us on your social networks and never again miss out on any updates.</p><small>FOLLOW US ON</small><br><br> <a href="https://www.facebook.com/pg/HeraldNG" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/heraldng" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a></div></div></div><div class="small-12 medium-4 columns"></div></div> </footer><aside id="subfooter"><div class="row"><div class="small-12 columns"><ul id="menu-footer-menu" class="menu"><li id="menu-item-144486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-144486"><a href="http://www.herald.ng/">Home</a></li><li id="menu-item-144488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144488"><a href="http://www.herald.ng/about/">About</a></li><li id="menu-item-425760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425760"><a href="http://www.herald.ng/contact-us/">Contact</a></li><li id="menu-item-144489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144489"><a href="http://www.herald.ng/terms-of-service/">Terms of Service</a></li><li id="menu-item-144490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144490"><a href="http://www.herald.ng/privacy-policy/">Privacy Policy</a></li><li id="menu-item-144491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144491"><a href="http://www.herald.ng/disclaimer/">Disclaimer</a></li></ul></div></div> </aside></section></div> <a href="#" id="scroll_totop"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="33.198px" height="20.218px" viewBox="0 0 33.198 20.218" enable-background="new 0 0 33.198 20.218" xml:space="preserve"> <g> <path fill="#010101" d="M32.409,16.75L17.815,0.55c-0.352-0.294-0.783-0.441-1.216-0.441c-0.432,0-0.864,0.147-1.217,0.441
L0.79,16.75c-0.805,0.671-0.914,1.87-0.241,2.675c0.671,0.804,1.868,0.914,2.675,0.243L16.599,4.48l13.376,15.188
c0.808,0.673,2.001,0.563,2.675-0.243C33.322,18.619,33.213,17.421,32.409,16.75z" /> </g> </svg></a><div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="1085081871509653" data-user="anteksiler"><div id="thb-selectionSharerPopover-inner"><ul><li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li></ul></div></div> <script type="text/javascript">window._taboola = window._taboola || [];
  _taboola.push({flush: true});</script> <meta name="google-site-verification" content="Al2IlTjsvY747IWxwQq8nijDN3vXucX1P2MmV3ctMtY" /><meta name="msvalidate.01" content="31023A3A7D326D18632D97AE4D978CFB" /> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.herald.ng\/photos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook\/":449171,"http:\/\/www.herald.ng\/efficient-healthcare-association-seeks-improved-welfare-for-medical-doctors\/":449184,"http:\/\/www.herald.ng\/wizkids-manager-reveals-details-of-fight-with-tekno-at-one-night-festival-dubai\/":449174,"http:\/\/www.herald.ng\/ajimobi-others-call-for-collaborative-efforts-against-spread-of-hivaids\/":449179,"http:\/\/www.herald.ng\/re-tithing-and-the-daddy-freeze-and-pastor-ashimolowo-debacle\/":449160,"http:\/\/www.herald.ng\/rihanna-models-for-new-issue-of-vogue-paris\/":449135,"http:\/\/www.herald.ng\/pdp-national-chairmanship-dokpesi-woos-igbinedion-ibori-ize-iyamu\/":449158,"http:\/\/www.herald.ng\/world-cup-draws-super-eagles-to-face-real-argentina-squad-disu\/":449155,"http:\/\/www.herald.ng\/queiroz-challenges-iranian-fa-to-fire-him-over-public-criticisms-of-2018-world-cup-preparations\/":449152,"http:\/\/www.herald.ng\/lagos-aglow-as-international-drink-festival-berth-in-lagos\/":449148};</script> <script type='text/javascript'>/*  */
var scriptParams = {"google_search_engine_id":"003643542598875017890:tg3if-gbcuu"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script> <script type='text/javascript'>/*  */
var click_object = {"ajax_url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script> <script type='text/javascript'>/*  */
var rfw = {"speed":""};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2017121256'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2017121256'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2017121256'></script> <script type='text/javascript' src='http://www.herald.ng/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script> <script type='text/javascript' src='http://www.herald.ng/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript'>/*  */
var themeajax = {"url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script> <script type='text/javascript'>/*  */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.5'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1"};
/*  */</script> <script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});</script> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&postid=449171&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=ea6f986439285201e1927e3f303a7d02ee629e06#parent=http%3A%2F%2Fwww.herald.ng%2Fphotos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&postid=449171&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=ea6f986439285201e1927e3f303a7d02ee629e06#parent=http%3A%2F%2Fwww.herald.ng%2Fphotos-15-year-old-girl-set-on-fire-by-man-she-met-on-facebook%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'57935863',post:'449171',tz:'1',srv:'www.herald.ng'} ]);
	_stq.push([ 'clickTrackerInit', '57935863', '449171' ]);</script> </body></html>
