	<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Anchor Ad code start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6130728735897471",
enable_page_level_ads: true
});
</script>
<!-- Google Anchor Ad code end --> 

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.herald.ng/xmlrpc.php">
	<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-270x270.jpg" />
			<script type="text/javascript"> 
	var _gaq = _gaq || []; 
	_gaq.push(['b._setAccount', 'UA-71500611-1']); 
	_gaq.push(['b._trackPageview']);
	(function() {
	var ga = document.createElement('script'); 
	ga.type = 'text/javascript'; 
	ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	</script>   
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1648797652109367');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1648797652109367&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 
    
<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Osinbajo comes under fire for &quot;Nigeria is Progressing&quot; remarks - The Herald Nigeria - 24/7 News updates from Nigeria</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Osinbajo comes under fire for &quot;Nigeria is Progressing&quot; remarks - The Herald Nigeria - 24/7 News updates from Nigeria" />
<meta property="og:description" content="Vice President Yemi Osinbajo has called on Nigerians not to despair in the current economic downturn, saying that President Muhammadu Buhari’s government was addressing the challenges. He said that no country in the world could be successful without going through pains. He on Thursday admitted that although the current administration is making progress, it is&hellip;" />
<meta property="og:url" content="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/" />
<meta property="og:site_name" content="The Herald Nigeria - 24/7 News updates from Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldNG/" />
<meta property="article:tag" content="Economy" />
<meta property="article:tag" content="Nigeria" />
<meta property="article:tag" content="Vice-President" />
<meta property="article:tag" content="Yemi Osinbajo" />
<meta property="article:section" content="Metro" />
<meta property="article:published_time" content="2016-12-23T05:50:25+01:00" />
<meta property="article:modified_time" content="2016-12-23T06:51:12+01:00" />
<meta property="og:updated_time" content="2016-12-23T06:51:12+01:00" />
<meta property="og:image" content="http://www.herald.ng/wp-content/uploads/2016/04/osinbajo.png" />
<meta property="og:image:width" content="366" />
<meta property="og:image:height" content="324" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.herald.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria - 24/7 News updates from Nigeria &raquo; Feed" href="http://www.herald.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria - 24/7 News updates from Nigeria &raquo; Comments Feed" href="http://www.herald.ng/comments/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.herald.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0278409a-9544-4d5e-8179-7248b0848e0f';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "heraldng";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.002ea938-3ebd-4740-ada1-6c17c5eb4600";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'PUSH';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Welcome! Subscribe to The Herald news updates ';
            OneSignal.init(window._oneSignalInitOptions);
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.herald.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=445444ec759e41ab5605593fcc448513"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs.css?ver=445444ec759e41ab5605593fcc448513' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.herald.ng/wp-includes/css/dashicons.min.css?ver=445444ec759e41ab5605593fcc448513' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.herald.ng/wp-includes/css/admin-bar.min.css?ver=445444ec759e41ab5605593fcc448513' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.herald.ng/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.herald.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=445444ec759e41ab5605593fcc448513' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.herald.ng/wp-content/plugins/wordpress-seo/css/adminbar-340.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp-child.bak/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=445444ec759e41ab5605593fcc448513' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-whatsapp-css'  href='http://www.herald.ng/wp-content/plugins/whatsapp-jetpack-button/assets/css/style.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.herald.ng?sccss=1&#038;ver=445444ec759e41ab5605593fcc448513' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.herald.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.herald.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.herald.ng/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.herald.ng/?p=335223' />
<link rel="alternate" type="application/json+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fosinbajo-comes-under-fire-for-nigeria-is-progressing-remarks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fosinbajo-comes-under-fire-for-nigeria-is-progressing-remarks%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1.5 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:0px 1px 1px 1px; }
	.g-12 {  margin: 0 auto; }
	.g-13 {  margin: 0 auto; }
	.g-18 {  margin: 0 auto; }
	.g-20 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1085081871509653"/><script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1847024825526297',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<link href="https://fonts.googleapis.com/css?family=Merriweather" rel="stylesheet" type="text/css">


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-71500611-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//load.sumome.com/" data-sumo-site-id="000cb2cb74e5e6d6348ed6bc5a8ee90439168bc545d5a73fdbb77395d7e9325a" async="async"></script>    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-22186153-12', 'auto');
      ga('send', 'pageview');

    </script>
    <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="e6fa8000cc810400c7b1f40079f5cf0069d8c900d9b36b0048beda00f0404200" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.herald.ng/?wordfence_logHuman=1&hid=DF6428AC956B26DD1FFA1D5642F8A867');
</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
    <script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({notify:"action", name: 'page_view'});
    </script>
    <script src="//cdn.taboola.com/libtrc/travel2next-sc/tfa.js"></script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/theheraldng/loader.js',
'tb_loader_script');
</script>

</head>
<body class="single single-post postid-335223 single-format-standard admin-bar no-customize-support smooth_scroll wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" data-url="http://www.herald.ng" data-themeurl="http://www.herald.ng/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria &#8211; 24/7 News updates from Nigeria"/>
						  <ul id="menu-mobile-menu" class="thb-mobile-menu"><li id="menu-item-143128" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143128"><a href="http://www.herald.ng/category/autos/">Autos</a></li>
<li id="menu-item-143129" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143129"><a href="http://www.herald.ng/category/business/">Business &#038; Capital Markets</a></li>
<li id="menu-item-143130" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143130"><a href="http://www.herald.ng/category/entertainment/">Entertainment</a></li>
<li id="menu-item-143131" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143131"><a href="http://www.herald.ng/category/fashion/">Fashion</a></li>
<li id="menu-item-143132" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143132"><a href="http://www.herald.ng/category/foodie/">Foodie</a></li>
<li id="menu-item-143133" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143133"><a href="http://www.herald.ng/category/government/">Government &#038; Politics</a></li>
<li id="menu-item-143134" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143134"><a href="http://www.herald.ng/category/health/">Health &#038; Relationships</a></li>
<li id="menu-item-143135" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143135"><a href="http://www.herald.ng/category/lxry/">Luxury</a></li>
<li id="menu-item-143136" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143136"><a href="http://www.herald.ng/category/metro/">Metro</a></li>
<li id="menu-item-143137" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143137"><a href="http://www.herald.ng/category/opinion/">Opinion</a></li>
<li id="menu-item-143138" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143138"><a href="http://www.herald.ng/category/sports/">Sports</a></li>
<li id="menu-item-143139" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143139"><a href="http://www.herald.ng/category/tech/">Tech</a></li>
<li id="menu-item-143140" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143140"><a href="http://www.herald.ng/category/tbr/">The Brand Review</a></li>
<li id="menu-item-143141" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143141"><a href="http://www.herald.ng/category/travel/">Travel</a></li>
</ul>									<div class="menu-footer">
				<p style="text-align: center;">Copyright © The Herald NG 2015.All rights reserved.</p>
<p>&nbsp;</p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		
<!-- Start Header -->
<div class="header_container style1">
	<header class="header style1" role="banner">
		<div class="header_top cf">
			<div class="row full-width-row">
				<div class="small-3 large-4 columns toggle-holder">
					<div>
						<a href="#" class="mobile-toggle ">
							<div>
								<span></span><span></span><span></span>
							</div>
						</a>
						<a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria &#8211; 24/7 News updates from Nigeria"><img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logofixed" alt="The Herald Nigeria &#8211; 24/7 News updates from Nigeria"/></a>
					</div>
				</div>
				<div class="small-6 large-4 columns logo text-center">
					<h6 id="page-title">Osinbajo comes under fire for &#8220;Nigeria is Progressing&#8221; remarks</h6>					<a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria &#8211; 24/7 News updates from Nigeria">
						<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria &#8211; 24/7 News updates from Nigeria"/>
					</a>
				</div>
				<div class="small-3 large-4 columns social-holder style2">
					<div>
								<a href="https://www.facebook.com/theheraldnigeria/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/heraldng" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://instagram.com/heraldng/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
						<a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
											 	<aside id="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" id="search_icon" x="0" y="0" width="20" height="20" viewBox="0 0 20 20" enable-background="new 0 0 20 20" xml:space="preserve"><path d="M19.8 18.4l-5.4-5.4c1.1-1.4 1.8-3.1 1.8-5 0-4.4-3.6-8-8-8 -4.4 0-8 3.6-8 8s3.6 8 8 8c1.8 0 3.5-0.6 4.8-1.6l5.4 5.4c0.2 0.2 0.5 0.3 0.7 0.3 0.3 0 0.5-0.1 0.7-0.3C20.2 19.4 20.2 18.8 19.8 18.4zM2.1 8.1c0-3.3 2.7-6 6-6s6 2.7 6 6c0 3.3-2.7 6-6 6S2.1 11.4 2.1 8.1z"/></svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.herald.ng/">
    <fieldset>
    	<input name="s" type="text" id="s" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
											</div>
				</div>
			</div>
						<span class="progress"></span>
					</div>
				<nav id="full-menu" role="navigation" class="">
						  <ul id="menu-main-navigation" class="full-menu nav"><li id="menu-item-333399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399 menu-item-mega-parent"><a href="#">Lifestyle and Entertainment</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li id="menu-item-11849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/"><i class="fa fa-arrow-circle-o-right"></i> Entertainment</a></li>
	<li id="menu-item-144003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/"><i class="fa fa-arrow-circle-o-right"></i> Health &#038; Beauty</a></li>
	<li id="menu-item-11859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/"><i class="fa fa-arrow-circle-o-right"></i> Foodies</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-335250 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-awards tag-headies-2016 tag-winners-list" id="post-335250" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/full-list-of-winners-at-the-headies-2016/" title="Full list of winners at the Headies 2016">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/12/headies-1-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="headies-1" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/full-list-of-winners-at-the-headies-2016/" title="Full list of winners at the Headies 2016">Full list of winners at the Headies 2016</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-335221 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-awards tag-headies-2016 tag-red-carpet" id="post-335221" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/red-carpet-photos-from-2016-headies/" title="Red Carpet Photos from 2016 Headies ">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/12/IMG_20161222_215704-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="img_20161222_215704" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/red-carpet-photos-from-2016-headies/" title="Red Carpet Photos from 2016 Headies ">Red Carpet Photos from 2016 Headies </a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-335092 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-actress tag-bikini tag-nollywood tag-regina-daniels tag-swimming" id="post-335092" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/nigerians-react-to-16-year-old-nollywood-actress-bikini-photos/" title="Nigerians React To 16-year-old Nollywood Actress&#8217; Revealing Photos">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/12/Regina-Daniels2-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="regina-daniels2" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/nigerians-react-to-16-year-old-nollywood-actress-bikini-photos/" title="Nigerians React To 16-year-old Nollywood Actress&#8217; Revealing Photos">Nigerians React To 16-year-old Nollywood Actress&#8217; Revealing Photos</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-334968 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-actres tag-bobrisky tag-halima-abubakar tag-nollywood" id="post-334968" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/bobrisky-blasts-actress-halima-abubakar-for-throwing-shades-at-him/" title="Bobrisky Blasts Halima Abubakar For Throwing Shades At Him">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/11/bobrisky-240x150.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="bobrisky" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/bobrisky-blasts-actress-halima-abubakar-for-throwing-shades-at-him/" title="Bobrisky Blasts Halima Abubakar For Throwing Shades At Him">Bobrisky Blasts Halima Abubakar For Throwing Shades At Him</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-335061 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-health-2 tag-infant-mortality tag-nan" id="post-335061" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/commissioner-tells-health-workers-deliver-quality-service/" title="Commissioner tells health workers to deliver quality service">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2015/05/infant-mortality-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="infant mortality" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/commissioner-tells-health-workers-deliver-quality-service/" title="Commissioner tells health workers to deliver quality service">Commissioner tells health workers to deliver quality service</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-335064 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-ambode tag-lagos tag-nan" id="post-335064" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/lagos-construct-5-elderly-care-centres-ambode/" title="Lagos to construct 5 Elderly Care Centres – Ambode">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/04/Governor-Ambode-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Governor-Ambode" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/lagos-construct-5-elderly-care-centres-ambode/" title="Lagos to construct 5 Elderly Care Centres – Ambode">Lagos to construct 5 Elderly Care Centres – Ambode</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-335016 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-cervical-cancer tag-heden tag-immunisation" id="post-335016" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/nigerian-girls-immunised-first-sex-avoid-cervical-cancer/" title="Nigerian Girls Should Be Immunised Before First Sex To Avoid Cervical Cancer">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/12/Cervical-Cancer-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="cervical-cancer" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/nigerian-girls-immunised-first-sex-avoid-cervical-cancer/" title="Nigerian Girls Should Be Immunised Before First Sex To Avoid Cervical Cancer">Nigerian Girls Should Be Immunised Before First Sex To Avoid Cervical Cancer</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-334958 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-health-clinic tag-nan tag-south-east" id="post-334958" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/fg-establish-psychiatric-clinics-seast-senatorial-zones/" title="FG to establish psychiatric clinics in S/East senatorial zones">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/11/Nigerian-Hospital-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="nigerian-hospital" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/fg-establish-psychiatric-clinics-seast-senatorial-zones/" title="FG to establish psychiatric clinics in S/East senatorial zones">FG to establish psychiatric clinics in S/East senatorial zones</a></h6>
	</header>
</div></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-322087 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-confectioners tag-economic-recession tag-nan" id="post-322087" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/confectioners-say-baking-cakes-lucrative-business/" title="Confectioners say baking cakes is a lucrative business">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/11/recipe-image-legacy-id-364199_12-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="recipe-image-legacy-id-364199_12" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/confectioners-say-baking-cakes-lucrative-business/" title="Confectioners say baking cakes is a lucrative business">Confectioners say baking cakes is a lucrative business</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-308261 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-food tag-nan tag-soup" id="post-308261" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/" title="How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2014/11/pepper_soup-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="Photo Credit: Business Traveler Nigeria" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/soup-business-making-women-rich-providing-jobs-unemployed-youths/" title="How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths">How Soup Business Is Making these Women Rich And Providing Jobs For Unemployed Youths</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-303083 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-art tag-firstbank tag-food" id="post-303083" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/firstbank-presents-food-art/" title="FirstBank Presents: ‘Food is Art’">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/09/Protein-rich-meal-240x150.png" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="protein-rich-meal" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/firstbank-presents-food-art/" title="FirstBank Presents: ‘Food is Art’">FirstBank Presents: ‘Food is Art’</a></h6>
	</header>
</div></div><div class="small-12 medium-6 large-3 columns"><div class="post mega-menu-post post-302705 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-hospital tag-oyinbo tag-peppersoup tag-police-station" id="post-302705" role="article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/he-needs-milk-white-dude-tries-to-eat-african-flatmates-dinnerends-up-in-hospital/" title="He Needs Milk: White Dude Tries To Eat African Flatmate&#8217;s Dinner, Ends Up In Hospital">
			<img width="240" height="150" src="http://www.herald.ng/wp-content/uploads/2016/10/psoup-240x150.jpg" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="psoup" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/he-needs-milk-white-dude-tries-to-eat-african-flatmates-dinnerends-up-in-hospital/" title="He Needs Milk: White Dude Tries To Eat African Flatmate&#8217;s Dinner, Ends Up In Hospital">He Needs Milk: White Dude Tries To Eat African Flatmate&#8217;s Dinner, Ends Up In Hospital</a></h6>
	</header>
</div></div></div></div></div></div></div></li>
<li id="menu-item-12249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12249"><a href="http://www.herald.ng/category/government/">Government &#038; Politics</a></li>
<li id="menu-item-12151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12151"><a href="http://www.herald.ng/category/business/">Business</a></li>
<li id="menu-item-143992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143992"><a href="http://www.herald.ng/category/autos/">Autos</a></li>
<li id="menu-item-333404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a>


<ul class="sub-menu ">
	<li id="menu-item-143998" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li>
	<li id="menu-item-57242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a href="http://www.herald.ng/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-12250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12250"><a href="http://www.herald.ng/category/sports/">Sports</a></li>
<li id="menu-item-11852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11852"><a href="http://www.herald.ng/category/tech/">Tech</a></li>
</ul>					</nav>
			</header>
</div>
<!-- End Header -->		<div role="main" class="cf">
<!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- style1 --><!-- Added by WPCurve (Tunbosun) #83440 - Start -->
	<!-- Either there are no banners, they are disabled or none qualified for this location! --><!-- Added by WPCurve (Tunbosun) #83440 - END -->
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row">
	<div class="row">
		<div class="small-12 medium-12 large-8  columns">
			<!-- Single Page Top Banner Ad -->
			<div class="mb-30">
				<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->			</div>
			<article itemscope itemtype="http://schema.org/BlogPosting" class="post post-detail post-335223 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-economy tag-nigeria tag-vice-president tag-yemi-osinbajo" id="post-335223" role="article" data-id="335223" data-url="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/">
								<aside class="post-meta cf"><a href="http://www.herald.ng/category/metro/" rel="category tag" class="cat-metro">Metro</a></aside>
								<header class="post-title entry-header">
										<h1 class="entry-title" itemprop="headline">Osinbajo comes under fire for &#8220;Nigeria is Progressing&#8221; remarks</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2016-12-23T05:50:25+00:00">1 hour ago</time> <em>by</em> <a href="http://www.herald.ng/author/victoria/" title="Posts by Victoria" rel="author">Victoria</a>				</aside>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
												<a href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				<div class="post-content-container">
						<figure class="post-gallery">
		<img width="366" height="324" src="http://www.herald.ng/wp-content/uploads/2016/04/osinbajo-366x324.png" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="VP Yemi Osinbajo" srcset="http://www.herald.ng/wp-content/uploads/2016/04/osinbajo.png 366w, http://www.herald.ng/wp-content/uploads/2016/04/osinbajo-150x133.png 150w, http://www.herald.ng/wp-content/uploads/2016/04/osinbajo-300x266.png 300w, http://www.herald.ng/wp-content/uploads/2016/04/osinbajo-100x90.png 100w" sizes="(max-width: 366px) 100vw, 366px" />	</figure>
					<div class="post-content entry-content cf" data-first="V">
						<div class="g g-2"><div class="g-single a-68"><div class="banner-inner-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google before post -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="6269863347"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><p>Vice President Yemi Osinbajo has called on Nigerians not to despair in the current economic downturn, saying that President Muhammadu Buhari’s government was addressing the challenges.</p>
<p>He said that no country in the world could be successful without going through pains.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>He on Thursday admitted that although the current administration is making progress, it is slow.</p>
<p>The Vice-President attributed the slow nature of the government’s progress to what he called “damages of the past.”</p><div class="g g-15"><div class="g-single a-65"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Fourth Paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="4190065340"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
<p>He spoke when he paid an unscheduled visit to Mpape artisans’ village, located near the Maitama district of the Federal Capital Territory, Abuja FCT, yesterday.</p>
<p>Accompanied by the Minister of Information and Culture, Mr Lai Mohammed, the Minister interacted with the artisans and made clarifications on some government policies and programmes.</p>
<p>He said, “We are progressing but it is slow and the reason why it is slow is because there have been a lot of damages in the past.</p>
<p>“For instance, look at what is happening in the Niger Delta; that is where we get most of the money.</p>
<p>“But when the boys in the Niger Delta decided in blowing up the pipelines, production dropped from the two million barrels per day that we used to do to one million per day and we lost 60 per cent of what we used to earn from oil, that is partly responsible for the problem that you see today.&#8221;</p>
<p>Osinbajo encouraged the artisans not to despair as government was focused on addressing key sectors that would improve the economy and create jobs for them and other Nigerians.</p>
<p>“We are trying to deal with the problem in the Niger Delta, address farming, industry and the economy so that this problem you are talking about will be fixed permanently,” he said.</p>
<div class="g g-10"><div class="g-single a-43"><div class="banner-inner-container content-footer"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Ads After Posts -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="7443746543"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-whatsapp"><a rel="nofollow" data-shared="" class="share-whatsapp sd-button share-icon" href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/?share=whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-335223" class="share-facebook sd-button share-icon" href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-335223" class="share-twitter sd-button share-icon" href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-335223" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-335223" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a comment</h3><div class="fb-comments" data-href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
																																		<footer class="article-tags entry-footer">
								<strong>Tags:</strong>
								<a href="http://www.herald.ng/tag/economy/" title="">Economy</a>, <a href="http://www.herald.ng/tag/nigeria/" title="">Nigeria</a>, <a href="http://www.herald.ng/tag/vice-president/" title="">Vice-President</a>, <a href="http://www.herald.ng/tag/yemi-osinbajo/" title="">Yemi Osinbajo</a>							</footer>
																					<div class="category_container author-information">
								<div class="inner">
									<section id="authorpage" class="authorpage">
											<img src="http://0.gravatar.com/avatar/fb5dc984e26462c92028600b699752c2?s=164&#038;d=mm&#038;r=g" width="164" height="164" alt="" class="avatar avatar-164 wp-user-avatar wp-user-avatar-164 photo avatar-default" />	<div class="author-content">
		<h5><a href="http://www.herald.ng/author/victoria/">Victoria</a></h5>
				<p>Victoria is a graduate of mass communication, a great lover of Books and Music.</p>
									</div>
										</section>
								</div>
							</div>
													</div>
						<div class="cf"></div>
					</div>
						<aside class="share-article hide-on-print show-for-small">
												<a href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/" class="boxed-icon comment"><span>0</span></a>
	</aside>
				</article>
								<!-- Start #comments -->
				<section id="comments" class="cf full">
									</section>
				<!-- End #comments -->
											</div>
						<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner  style1">
		<div id="ajdg_bnnrwidgets-22" class="widget cf style1 ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-18" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-69"><a class="gofollow" data-track="NjksMCwxLDEw" href="http://goo.gl/SdYSDU" target="_blank"><img src="http://www.herald.ng/wp-content/uploads/2016/08/When-Strenght-matters-300x250-1-1.jpg" /></a></div></div><div id="ajdg_bnnrwidgets-19" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-39"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Banner Mobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="9870945749"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="ajdg_bnnrwidgets-17" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-76"><a class="gofollow" data-track="NzYsMCwxLDEw" href="http://www.bookpractical.com"target="_blank"><img src="http://www.herald.ng/wp-content/uploads/2016/10/travel-web-banner3.jpg" /></a></div></div><div id="text-25" class="widget cf style1 widget_text">			<div class="textwidget"><a href="https://www.facebook.com/wapTVs/" target="_blank"><img src="http://www.herald.ng/wp-content/uploads/2016/12/wapTVs-banner.png" /></a></div>
		</div><div id="thb_latestlist_widget-2" class="widget cf style1 widget_latestlist"><strong><span>Latest Posts</span></strong><ul>	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2016-12-23T06:38:40+00:00">41 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/traditional-ruler-commits-suicide-in-delta-state/" title="Traditional Ruler Commits Suicide In Delta State">Traditional Ruler Commits Suicide In Delta State</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Tragedy hit the Umuachi-Ogo community of Ndokwa-East Local G&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2016-12-23T06:18:28+00:00">1 hour ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/full-list-of-winners-at-the-headies-2016/" title="Full list of winners at the Headies 2016">Full list of winners at the Headies 2016</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The 2016 Headies awards went down last night, and we’ve got &hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2016-12-23T05:50:25+00:00">1 hour ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/" title="Osinbajo comes under fire for &#8220;Nigeria is Progressing&#8221; remarks">Osinbajo comes under fire for &#8220;Nigeria is Progressing&#8221; remarks</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Vice President Yemi Osinbajo has called on Nigerians not to &hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2016-12-23T05:28:38+00:00">2 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/red-carpet-photos-from-2016-headies/" title="Red Carpet Photos from 2016 Headies ">Red Carpet Photos from 2016 Headies </a></h6>
	               </header>
	               <div class="post-content small">
									<p>The 11th Headies award ceremony took place at the Eko Covent&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2016-12-23T04:02:24+00:00">3 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/nse-index-up-0-18-as-forte-oil-betaglas-conoil-top-gainers/" title="NSE index up 0.18%, as Forte Oil, Betaglas, Conoil top gainers">NSE index up 0.18%, as Forte Oil, Betaglas, Conoil top gainers</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Nigeria’s stock market reversed a three day negative run wit&hellip;</p>
	               </div>
	           </li>
	           	           <li class="post">
	           		<aside class="post-author">
	               <time class="time" datetime="2016-12-23T04:00:47+00:00">3 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/policeman-guns-driver-refusal-give-bribe/" title="Policeman Guns Down Driver Over Refusal To Give Bribe">Policeman Guns Down Driver Over Refusal To Give Bribe</a></h6>
	               </header>
	               <div class="post-content small">
									<p>A driver at Awo in the Egbedore Local Government Area of Osu&hellip;</p>
	               </div>
	           </li>
	           </ul></div><div id="text-18" class="widget cf style1 widget_text"><strong><span>Editor Picks: Must See Photos</span></strong>			<div class="textwidget">		<div class="slick featured-style6 dark-pagination bottom-margin  mini-columns" data-center="false" data-columns="1" data-pagination="true" data-navigation="false">
												<div class="columns">
						<article class="post featured-style5 post-334629 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-ibori tag-london-prison tag-photos">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/new-photos-ibori-emerge-release-london-prison/" title="New Photos Of Ibori Emerge After Release From London Prison"><img width="194" height="259" src="http://www.herald.ng/wp-content/uploads/2016/12/ibori-194x259.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="ibori" srcset="http://www.herald.ng/wp-content/uploads/2016/12/ibori.jpg 194w, http://www.herald.ng/wp-content/uploads/2016/12/ibori-112x150.jpg 112w" sizes="(max-width: 194px) 100vw, 194px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/new-photos-ibori-emerge-release-london-prison/" title="New Photos Of Ibori Emerge After Release From London Prison">New Photos Of Ibori Emerge After Release From London Prison</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-333670 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-emir-of-kano tag-photos tag-traditional-kamu tag-wedding">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/photo-splash-emir-of-kanos-daughter-siddikas-kamu-weds-in-style/" title="Photo Splash: Emir Of Kano&#8217;s Daughter, Siddika&#8217;s Kamu Wedding"><img width="569" height="570" src="http://www.herald.ng/wp-content/uploads/2016/09/emir-of-kano-Sanusi-Lamido-Sanusi-1-3-569x570.png" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="emir of kano Sanusi Lamido Sanusi----" srcset="http://www.herald.ng/wp-content/uploads/2016/09/emir-of-kano-Sanusi-Lamido-Sanusi-1-3.png 569w, http://www.herald.ng/wp-content/uploads/2016/09/emir-of-kano-Sanusi-Lamido-Sanusi-1-3-150x150.png 150w, http://www.herald.ng/wp-content/uploads/2016/09/emir-of-kano-Sanusi-Lamido-Sanusi-1-3-300x300.png 300w" sizes="(max-width: 569px) 100vw, 569px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/photo-splash-emir-of-kanos-daughter-siddikas-kamu-weds-in-style/" title="Photo Splash: Emir Of Kano&#8217;s Daughter, Siddika&#8217;s Kamu Wedding">Photo Splash: Emir Of Kano&#8217;s Daughter, Siddika&#8217;s Kamu Wedding</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-332991 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-male-model tag-nigerian tag-photos tag-tallest-male-model">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/nigerias-tallest-male-model-drops-sizzling-hot-photos/" title="Nigeria&#8217;s Tallest Male Model Drops Sizzling Hot Photos"><img width="800" height="600" src="http://www.herald.ng/wp-content/uploads/2016/12/Tallest-male-model-e1482079274804-800x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="tallest-male-model" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/nigerias-tallest-male-model-drops-sizzling-hot-photos/" title="Nigeria&#8217;s Tallest Male Model Drops Sizzling Hot Photos">Nigeria&#8217;s Tallest Male Model Drops Sizzling Hot Photos</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-332019 type-post status-publish format-standard has-post-thumbnail hentry category-metro tag-indimi tag-photos tag-wedding tag-yemi-osinbajo tag-zahra-buhari">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/photos-dignitaries-at-zahra-buhari-and-ahmed-indimis-wedding/" title="PHOTOS: Dignitaries At Zahra Buhari And Ahmed Indimi&#8217;s Wedding"><img width="470" height="397" src="http://www.herald.ng/wp-content/uploads/2016/12/k-1-470x397.png" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="k" srcset="http://www.herald.ng/wp-content/uploads/2016/12/k-1.png 470w, http://www.herald.ng/wp-content/uploads/2016/12/k-1-150x127.png 150w, http://www.herald.ng/wp-content/uploads/2016/12/k-1-300x253.png 300w" sizes="(max-width: 470px) 100vw, 470px" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/photos-dignitaries-at-zahra-buhari-and-ahmed-indimis-wedding/" title="PHOTOS: Dignitaries At Zahra Buhari And Ahmed Indimi&#8217;s Wedding">PHOTOS: Dignitaries At Zahra Buhari And Ahmed Indimi&#8217;s Wedding</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-331750 type-post status-publish format-standard has-post-thumbnail hentry category-beauty-of-week tag-beauty tag-melanin-goddess tag-model tag-photos">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/meet-charcoal-black-melanin-goddess-and-model-lolita/" title="Meet Charcoal Black &#8216;Melanin Goddess&#8217; And Model, Lolita"><img width="750" height="600" src="http://www.herald.ng/wp-content/uploads/2016/12/melanin-black2-750x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="melanin-black2" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/meet-charcoal-black-melanin-goddess-and-model-lolita/" title="Meet Charcoal Black &#8216;Melanin Goddess&#8217; And Model, Lolita">Meet Charcoal Black &#8216;Melanin Goddess&#8217; And Model, Lolita</a></h5>
							</div>
						</article>
					</div>
																<div class="columns">
						<article class="post featured-style5 post-330562 type-post status-publish format-standard has-post-thumbnail hentry category-lxry tag-ahmed-indimi tag-bridal-shower tag-photos tag-wedding tag-zahra-buhari">
							<figure class="post-gallery">
								<a href="http://www.herald.ng/see-photos-from-zahra-buharis-bridal-shower/" title="See Photos From Zahra Buhari&#8217;s Bridal Shower"><img width="750" height="600" src="http://www.herald.ng/wp-content/uploads/2016/12/3-3-750x600.jpg" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="3" /></a>
							</figure>
							<div class="post-title text-center">
								<h5><a href="http://www.herald.ng/see-photos-from-zahra-buharis-bridal-shower/" title="See Photos From Zahra Buhari&#8217;s Bridal Shower">See Photos From Zahra Buhari&#8217;s Bridal Shower</a></h5>
							</div>
						</article>
					</div>
									</div>
	<aside class="gap cf" style="height:60px;"></aside></div>
		</div><div id="thb_categoryslider_widget-4" class="widget cf style1 widget_categoryslider"><strong><span>Beauty Of The Week</span></strong><div class="slick dark-pagination" data-columns="1" data-pagination="true" data-navigation="false">	           <div class="post text-center">
	           	   <figure class="post-gallery">
		               	<a href="http://www.herald.ng/photos-victoria-kimani-sizzling-hot-white-clinging-dress/"><img width="224" height="225" src="http://www.herald.ng/wp-content/uploads/2016/12/victoria-kimani-224x225.jpg" class="attachment-thevoux-style3 size-thevoux-style3 wp-post-image" alt="victoria-kimani" srcset="http://www.herald.ng/wp-content/uploads/2016/12/victoria-kimani.jpg 224w, http://www.herald.ng/wp-content/uploads/2016/12/victoria-kimani-150x150.jpg 150w" sizes="(max-width: 224px) 100vw, 224px" /></a>
	               </figure>
	               <header class="post-title">
	               		<h4><a href="http://www.herald.ng/photos-victoria-kimani-sizzling-hot-white-clinging-dress/" title="Photos: Victoria Kimani is Sizzling Hot in White Clinging Dress">Photos: Victoria Kimani is Sizzling Hot in White Clinging Dress</a></h4>
	               </header>
	               <div class="post-content small">
	               		<p>Chocolate City record label first lady, Victoria Kimani has released new, s&hellip;</p>
	               </div>
	           </div>
	           </div></div><div id="text-23" class="widget cf style1 widget_text">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4" style="width:100%; padding-bottom: 10px; " data-id="2237134559" data-num="20" data-res="auto" data-cols="4" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div>	</div>
</aside>					</div>
		<aside class="ad_container_bottom"><p style="text-align: center">For tips, info and other correspondence, contact info@herald.ng</p></aside>	</div>	
</div>
</div>
<!-- End role["main"] -->
<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->

<footer id="footer" role="contentinfo">
  <div class="row no-padding " data-equal=">.columns">
        <div class="small-12 medium-4 columns">
      <div id="text-14" class="widget cf style1 widget_text"><strong><span>Notable Saying</span></strong>			<div class="textwidget"><h4>“A critic is someone who knows the way but can't drive the car. ” <br><small><em>-  Kenneth Tynan.</em></small></h4>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
      <div id="text-13" class="widget cf style1 widget_text">			<div class="textwidget"><h4>The Heraldng</h4>
<p class="text-center" style="font-size:13px; color: #767676;"">Stay in touch with us on your social networks and never again miss out on any updates.</p>

<small>FOLLOW US ON</small><br><br>
<a href="https://www.facebook.com/theheraldnigeria/" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/heraldng" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> </div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
          </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
  <div class="row">
    <div class="small-12 columns">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-144486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144486"><a href="http://www.herald.ng/">Home</a></li>
<li id="menu-item-144488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144488"><a href="http://www.herald.ng/about/">About</a></li>
<li id="menu-item-144492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144492"><a href="http://www.herald.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-144487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144487"><a href="http://www.herald.ng/advertise-here__trashed/">Advertise Here</a></li>
<li id="menu-item-144489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144489"><a href="http://www.herald.ng/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-144490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144490"><a href="http://www.herald.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144491"><a href="http://www.herald.ng/disclaimer/">Disclaimer</a></li>
</ul>          </div>
  </div>
</aside>
<!-- End Sub-Footer -->
<a href="#" id="scroll_totop"></a>
</section>
<!-- End #content-container -->
</div>
<!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="1085081871509653" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
            <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
<!-- wpcurve nishith #81539 -->
<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=dcfaht2jldpv3umqd8dv&retina=true" type="text/javascript"></script>

<script>
jQuery(document).ready(function(){
jQuery('<div id="taboola-below-article-thumbnails"></div>').insertAfter(".single-post .sharedaddy");
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
});
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - Start -->
<script>
jQuery(document).ready(function(){
		jQuery('<div id="taboola-below-article-thumbnails-2nd"></div>').insertAfter(".single-post #taboola-below-article-thumbnails");
		window._taboola = window._taboola || [];
		_taboola.push({
		mode: 'organic-thumbnails-a',
		container: 'taboola-below-article-thumbnails-2nd',
		placement: 'Below Article Thumbnails 2nd',
		target_type: 'mix'
		});
	});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - End -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=444929165635943";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
jQuery(document).ready(function(){
jQuery('html').css('margin-top','0');
});
</script>

	<script>
	jQuery( document ).ready(function() {
	var monthNames = ["January", "February", "March", "April", "May", "June",
	  "July", "August", "September", "October", "November", "December"
	];
	var currentdate = new Date(); 
	var datenow = monthNames[currentdate.getMonth()] +" " + currentdate.getDate() + ", " + currentdate.getFullYear();

	jQuery( ".small-6.large-4.columns.logo.text-center" ).after( "<p class='curve-date'>"+datenow+"</p>" );
	});
	</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.herald.ng\/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks\/":335223};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/osinbajo-comes-under-fire-for-nigeria-is-progressing-remarks/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"003643542598875017890:tg3if-gbcuu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/admin-bar.min.js?ver=445444ec759e41ab5605593fcc448513'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/adrotate-pro/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"2237134559.3a81a9f.29f1a65f9f6b431aa8977d01db95b45d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php","l10n":{"close":"Close"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-whatsapp', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomwhatsapp', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/whatsapp-jetpack-button/assets/js/main.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/wp-embed.min.js?ver=445444ec759e41ab5605593fcc448513'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1085081871509653&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'57935863',post:'335223',tz:'1',srv:'www.herald.ng'} ]);
	_stq.push([ 'clickTrackerInit', '57935863', '335223' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><a class="ab-item" aria-haspopup="true" href="http://www.herald.ng/wp-admin/about.php"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.herald.ng/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body></html>
<script type="text/javascript">
	(function ($) {
		//$(function () {
			var $img = $('.post-gallery > img');

		    $img.attr('src', removeParam('resize', $img.attr('src')));

		    if ($img.attr('srcset'))
		    	$img.attr('srcset', removeParam('resize', $img.attr('srcset')));

		    function removeParam(key, sourceURL) {
		    	var rtn = sourceURL.split("?")[0],
			        param,
			        params_arr = [],
			        queryString = (sourceURL.indexOf("?") !== -1) ? sourceURL.split("?")[1] : "";

			    if (queryString !== "") {
			        params_arr = queryString.split("&");
			        for (var i = params_arr.length - 1; i >= 0; i -= 1) {
			            param = params_arr[i].split("=")[0];
			            if (param === key) {
			                params_arr.splice(i, 1);
			            }
			        }
			        rtn = rtn + "?" + params_arr.join("&");
			    }

			    return rtn;
		    }
		//});
	})(jQuery);
</script>
