<!doctype html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<!-- Google Anchor Ad code start -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6130728735897471",
enable_page_level_ads: true
});
</script>
<!-- Google Anchor Ad code end --> 

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, shrink-to-fit=no">
	<meta name="apple-mobile-web-app-capable" content="yes">
	<meta name="apple-touch-fullscreen" content="yes">
	<meta name="HandheldFriendly" content="True">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.herald.ng/xmlrpc.php">
	<link rel="icon" href="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo.jpg?fit=270%2C270" />
			<script type="text/javascript"> 
	var _gaq = _gaq || []; 
	_gaq.push(['b._setAccount', 'UA-71500611-1']); 
	_gaq.push(['b._trackPageview']);
	(function() {
	var ga = document.createElement('script'); 
	ga.type = 'text/javascript'; 
	ga.async = true;
	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
	</script>   
    
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1648797652109367');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1648797652109367&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --> 
    
<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" /><title>Odinga rejects poll results showing Kenyatta in lead</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Odinga rejects poll results showing Kenyatta in lead.As of 0300 GMT, the election commission website put Kenyatta ahead by 55.1 per cent of votes"/>
<link rel="canonical" href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Odinga rejects poll results showing Kenyatta in lead" />
<meta property="og:description" content="Odinga rejects poll results showing Kenyatta in lead.As of 0300 GMT, the election commission website put Kenyatta ahead by 55.1 per cent of votes" />
<meta property="og:url" content="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/" />
<meta property="og:site_name" content="The Herald Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/HeraldNG/" />
<meta property="article:author" content="Duchezz Cambridge Duchezz" />
<meta property="article:tag" content="Commission" />
<meta property="article:tag" content="Election" />
<meta property="article:tag" content="Kenya" />
<meta property="article:tag" content="NAN" />
<meta property="article:tag" content="NND" />
<meta property="article:section" content="World" />
<meta property="article:published_time" content="2017-08-09T10:50:29+01:00" />
<meta property="og:image" content="http://www.herald.ng/wp-content/uploads/2017/04/Uhuru-Kenyatta-1.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="586" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.herald.ng' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Feed" href="http://www.herald.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Comments Feed" href="http://www.herald.ng/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Herald Nigeria &raquo; Odinga rejects poll results showing Kenyatta in lead Comments Feed" href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.herald.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='http://www.herald.ng/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.herald.ng/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://www.herald.ng/wp-includes/css/admin-bar.min.css?ver=4.8.1' type='text/css' media='all' />
<style id='admin-bar-inline-css' type='text/css'>
.goog-te-banner-frame { top:32px !important }
</style>
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.herald.ng/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2017080200' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='http://www.herald.ng/wp-content/plugins/rss-feed-widget/css/style.css?ver=2017080200' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css'  href='http://www.herald.ng/wp-content/plugins/wordpress-seo/css/dist/adminbar-520.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/css/app.css' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='thb-style-css'  href='http://www.herald.ng/wp-content/themes/thevoux-wp-child.bak/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C400%2C500%2C600%2C700%2C900%7CPlayfair+Display%3A300%2C400%2C500%2C600%2C700%2C900&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.herald.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='http://www.herald.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.herald.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.herald.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.herald.ng/?p=420068' />
<link rel="alternate" type="application/json+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fodinga-rejects-poll-results-showing-kenyatta-lead%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.herald.ng/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.herald.ng%2Fodinga-rejects-poll-results-showing-kenyatta-lead%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { margin:1px 1px 1px 1px; }
	.g-5 { margin:1px 1px 1px 1px; }
	.g-6 { margin:1px 1px 1px 1px; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 { margin:1px 1px 1px 1px; }
	.g-10 {  margin: 0 auto; }
	.g-11 { margin:0px 1px 1px 1px; }
	.g-12 { min-width:0px; max-width:1456px; margin: 0 auto; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 {  margin: 0 auto; }
	.g-18 {  margin: 0 auto; }
	.g-20 {  margin: 0 auto; }
	.g-22 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1085081871509653"/><script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":420068,"post_name":"odinga-rejects-poll-results-showing-kenyatta-lead","post_title":"Odinga rejects poll results showing Kenyatta in lead","post_type":"post","post_author":"38247","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":13034,"name":"World","slug":"world","term_group":0,"term_taxonomy_id":13034,"taxonomy":"category","description":"","parent":0,"count":2776,"filter":"raw","cat_ID":13034,"category_count":2776,"category_description":"","cat_name":"World","category_nicename":"world","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5141,"name":"Commission","slug":"commission","term_group":0,"term_taxonomy_id":5150,"taxonomy":"post_tag","description":"","parent":0,"count":16,"filter":"raw"},{"term_id":8574,"name":"Election","slug":"election","term_group":0,"term_taxonomy_id":8574,"taxonomy":"post_tag","description":"","parent":0,"count":243,"filter":"raw"},{"term_id":3377,"name":"Kenya","slug":"kenya","term_group":0,"term_taxonomy_id":3386,"taxonomy":"post_tag","description":"","parent":0,"count":90,"filter":"raw"},{"term_id":10372,"name":"NAN","slug":"nan","term_group":0,"term_taxonomy_id":10372,"taxonomy":"post_tag","description":"","parent":0,"count":12852,"filter":"raw"},{"term_id":9071,"name":"NND","slug":"nnd","term_group":0,"term_taxonomy_id":9071,"taxonomy":"post_tag","description":"","parent":0,"count":22457,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Uju","ID":38247};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="334073" async></script>

<!-- This site is optimized with the Schema plugin v1.6.5 - http://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.herald.ng\/odinga-rejects-poll-results-showing-kenyatta-lead\/"},"url":"http:\/\/www.herald.ng\/odinga-rejects-poll-results-showing-kenyatta-lead\/","headline":"Odinga rejects poll results showing Kenyatta in lead","datePublished":"2017-08-09T10:50:29+00:00","dateModified":"2017-08-09T10:50:29+00:00","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.herald.ng\/wp-content\/uploads\/2017\/04\/Uhuru-Kenyatta-1.jpg?fit=1024%2C586","width":1024,"height":586},"articleSection":"World","keywords":"Commission, Election, Kenya, NAN, NND","publisher":{"@type":"Organization","name":"The Herald Nigeria","logo":{"@type":"ImageObject","url":"http:\/\/www.herald.ng\/wp-content\/uploads\/2015\/09\/logo-e1401599735431-1.png","width":600,"height":60}},"description":"Kenyan opposition leader Raila Odinga rejected early results of a presidential election on Wednesday that showed he was losing to incumbent and long-time rival Uhuru Kenyatta. As of 0300 GMT, the election commission website put Kenyatta ahead by 55.1 per cent of votes counted to 44 per cent for","author":{"@type":"Person","name":"Uju","url":"http:\/\/www.herald.ng\/author\/uju\/","description":"Uju Valarie Ubatu, is a graduate  of computer science, She is very vast on internet research and has a zeal for acquiring information from as many sources as possible.She loves to travel, meet people and watch programmes on TV.","image":{"@type":"ImageObject","url":"http:\/\/2.gravatar.com\/avatar\/bc321e2482f6b593eaf853313ebd84cd?s=96&d=mm&r=pg","height":96,"width":96},"sameAs":["Duchezz Cambridge Duchezz","@vals2luv"]}}</script>

	<style type="text/css">
		/* admin bar */
		.schema_google_developers a {
			padding-left:30px !important;
			background:	transparent url('http://www.herald.ng/wp-content/plugins/schema/assets/images/admin-bar/google-developers.png') 8px 50% no-repeat !important;
		}
		.schema_google_developers a:hover {
			background:	transparent url('http://www.herald.ng/wp-content/plugins/schema/assets/images/admin-bar/google-developers-hover.png') 8px 50% no-repeat !important;
		}
	</style>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
    <script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({notify:"action", name: 'page_view'});
    </script>
    <script src="//cdn.taboola.com/libtrc/travel2next-sc/tfa.js"></script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.herald.ng/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.herald.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0278409a-9544-4d5e-8179-7248b0848e0f';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['subdomainName'] = "heraldng";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.002ea938-3ebd-4740-ada1-6c17c5eb4600";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['acceptButtonText'] = 'PUSH';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Subscribe to The Herald';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<link rel="icon" href="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/cropped-herald-logo.jpg?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* WP Curve #178196 178196  - AA - Start*/
.cf .wide_ad_banners:nth-child(1){
	display: block !important;
}


/* WP Curve - AA - End*/

/* WP Curve #mc_mm_widget-3  - AA - Start*/
#mc_mm_widget-3 strong{
background: #288a2a;
}
/* WP Curve - AA - End*/

/* WP Curve #179120  - AA - Start*/
.adsbygoogle{
	margin-left: auto;
	margin-right: auto;
	display: block !important;
	max-width: 728px;
}

#ajdg_bnnrwidgets-26{
	border: 0px;
}
.a-single.a-41 .adsbygoogle {
    max-width: 728px;
    display: block !important;
    margin-top: 6px;
}
/* WP Curve - AA - End*/


/* WPPS MC CM11022949 */

#ajdg_bnnrwidgets-30{
	border: 0px;
}
#ajdg_bnnrwidgets-30 .a-single.a-88 {
    max-width: 728px;
    display: block !important;
    margin-top: 6px;
    margin-left: auto;
	margin-right: auto; 
}

#ajdg_bnnrwidgets-26{
	padding:0;
}

/* WPPS MC CM11022949 */		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/theheraldng/loader.js',
'tb_loader_script');
</script>

</head>
<body class="post-template-default single single-post postid-420068 single-format-standard admin-bar no-customize-support smooth_scroll social_black-off wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive" data-url="http://www.herald.ng" data-themeurl="http://www.herald.ng/wp-content/themes/thevoux-wp" data-spy="scroll">

<div id="wrapper">
	<!-- Start Mobile Menu -->
<nav id="mobile-menu">
	<div class="custom_scroll" id="menu-scroll">
		<div>
			<a href="#" class="close">×</a>
			<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria"/>
						  <ul id="menu-main-navigation" class="thb-mobile-menu"><li id="menu-item-333399" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-11849" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-144003" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/">Health &#038; Beauty</a></li>
	<li id="menu-item-11859" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/">Foodies</a></li>
</ul>
</li>
<li id="menu-item-344881" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344881"><a href="http://www.herald.ng/government-and-politics/">Government and Politics</a></li>
<li id="menu-item-344882" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344882"><a href="http://www.herald.ng/business-capital-markets/">Business and Capital Markets</a></li>
<li id="menu-item-344883" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344883"><a href="http://www.herald.ng/autos-auto-care/">Autos and Auto care</a></li>
<li id="menu-item-333404" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a><span><i class="fa fa-angle-down"></i></span>
<ul  class="sub-menu">
	<li id="menu-item-143998" class=" menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li>
	<li id="menu-item-57242" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a href="http://www.herald.ng/category/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-344884" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344884"><a href="http://www.herald.ng/technology/">Technology</a></li>
<li id="menu-item-344885" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-344885"><a href="http://www.herald.ng/sports/">Sports</a></li>
</ul>									<div class="menu-footer">
				<p style="text-align: center;">Copyright © The Herald NG 2017.All rights reserved.</p>
<p>&nbsp;</p>			</div>
		</div>
	</div>
</nav>
<!-- End Mobile Menu -->	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
				<!-- Start Header -->
<div class="header_holder  ">
<header class="header style1 ">
	<div class="header_top cf">
		<div class="row full-width-row align-middle">
			<div class="small-3 large-4 columns toggle-holder">
				<a href="#" class="mobile-toggle ">
					<div>
						<span></span><span></span><span></span>
					</div>
				</a>
			</div>
			<div class="small-6 large-4 columns logo text-center">
				<a href="http://www.herald.ng" class="logolink" title="The Herald Nigeria">
					<img src="http://www.herald.ng/wp-content/uploads/2015/09/logo-e1401599735431.png" class="logoimg" alt="The Herald Nigeria"/>
				</a>
			</div>
			<div class="small-3 large-4 columns social-holder style2">
						<a href="https://www.facebook.com/pg/HeraldNG" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
				<a href="http://twitter.com/heraldng" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
				<a href="https://instagram.com/heraldng/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
						<a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="google-plus icon-1x" target="_blank"><i class="fa fa-google-plus"></i></a>
									 	<aside class="quick_search">
		<svg xmlns="http://www.w3.org/2000/svg" version="1.1" class="search_icon" x="0" y="0" width="16.2" height="16.2" viewBox="0 0 16.2 16.2" enable-background="new 0 0 16.209 16.204" xml:space="preserve"><path d="M15.9 14.7l-4.3-4.3c0.9-1.1 1.4-2.5 1.4-4 0-3.5-2.9-6.4-6.4-6.4S0.1 3 0.1 6.5c0 3.5 2.9 6.4 6.4 6.4 1.4 0 2.8-0.5 3.9-1.3l4.4 4.3c0.2 0.2 0.4 0.2 0.6 0.2 0.2 0 0.4-0.1 0.6-0.2C16.2 15.6 16.2 15.1 15.9 14.7zM1.7 6.5c0-2.6 2.2-4.8 4.8-4.8s4.8 2.1 4.8 4.8c0 2.6-2.2 4.8-4.8 4.8S1.7 9.1 1.7 6.5z"/></svg>		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="http://www.herald.ng/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="small-12">
    </fieldset>
</form>
<!-- End SearchForm -->	</aside>
							</div>
		</div>
	</div>
	<nav role="navigation" class="full-menu-container ">
				  <ul id="menu-main-navigation-1" class="full-menu nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333399 menu-item-mega-parent"><a href="http://www.herald.ng/entertainment/">Lifestyle and Entertainment</a>
<div class="thb_mega_menu_holder"><div class="row"><div class="small-12 columns">

<ul class="sub-menu thb_mega_menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11849"><a href="http://www.herald.ng/category/entertainment/"><i class="fa fa-arrow-circle-o-right"></i> Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144003"><a href="http://www.herald.ng/category/health/"><i class="fa fa-arrow-circle-o-right"></i> Health &#038; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11859"><a href="http://www.herald.ng/category/foodie/"><i class="fa fa-arrow-circle-o-right"></i> Foodies</a></li>
</ul>
<div class="category-children cf"><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-420352 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-entertainment tag-jenifas-diary tag-nnd tag-rape tag-toyo-baby" id="post-420352" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/jenifas-diarys-toyo-baby-reveals-sexually-molested-young-age/" title="Jenifa&#8217;s Diary&#8217;s Toyo Baby Reveals How She Was Sexually Molested At A Young Age">
			<img width="240" height="150" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/04/toyo-baby-1.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/jenifas-diarys-toyo-baby-reveals-sexually-molested-young-age/" title="Jenifa&#8217;s Diary&#8217;s Toyo Baby Reveals How She Was Sexually Molested At A Young Age">Jenifa&#8217;s Diary&#8217;s Toyo Baby Reveals How She Was Sexually Molested At A Young Age</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/jenifas-diarys-toyo-baby-reveals-sexually-molested-young-age/">
		<meta itemprop="author" content="Owolabi Oluwasegun">
		<time class="time" datetime="2017-08-10T08:43:55+00:00" itemprop="datePublished" content="2017-08-10T08:43:55+00:00">August 10, 2017</time>
		<meta itemprop="dateModified" content="2017-08-10T11:10:25+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/toyo-baby-1.jpg">
			<meta itemprop="width" content="400" />
			<meta itemprop="height" content="400" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-420314 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-cosmetic tag-kuwtk tag-nnd tag-photos tag-reality-tv tag-swim" id="post-420314" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/kylie-jenner-stuns-nude-bikini-swimwear/" title="Kylie Jenner Stuns In Nude Bikini Swimwear">
			<img width="469" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2016/08/tyga-kylie-jenner-1-1.png?resize=469%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/kylie-jenner-stuns-nude-bikini-swimwear/" title="Kylie Jenner Stuns In Nude Bikini Swimwear">Kylie Jenner Stuns In Nude Bikini Swimwear</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/kylie-jenner-stuns-nude-bikini-swimwear/">
		<meta itemprop="author" content="Owolabi Oluwasegun">
		<time class="time" datetime="2017-08-10T08:06:13+00:00" itemprop="datePublished" content="2017-08-10T08:06:13+00:00">August 10, 2017</time>
		<meta itemprop="dateModified" content="2017-08-10T08:06:13+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/08/tyga-kylie-jenner-1-1.png">
			<meta itemprop="width" content="469" />
			<meta itemprop="height" content="592" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-420227 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-ghana tag-god tag-interview tag-married-men tag-music tag-nnd" id="post-420227" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/god-permits-dating-of-married-men-i-wont-be-ashamed-to-do-it-singer-reveals/" title="God permits dating of married men, I won&#8217;t be ashamed to do it &#8211; Singer reveals">
			<img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/08/screenshot-www.fotor_.com-2017-08-09-20-10-19.png?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/god-permits-dating-of-married-men-i-wont-be-ashamed-to-do-it-singer-reveals/" title="God permits dating of married men, I won&#8217;t be ashamed to do it &#8211; Singer reveals">God permits dating of married men, I won&#8217;t be ashamed to do it &#8211; Singer reveals</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/god-permits-dating-of-married-men-i-wont-be-ashamed-to-do-it-singer-reveals/">
		<meta itemprop="author" content="Owolabi Oluwasegun">
		<time class="time" datetime="2017-08-09T21:35:57+00:00" itemprop="datePublished" content="2017-08-09T21:35:57+00:00">August 9, 2017</time>
		<meta itemprop="dateModified" content="2017-08-09T21:35:57+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/08/screenshot-www.fotor_.com-2017-08-09-20-10-19.png">
			<meta itemprop="width" content="585" />
			<meta itemprop="height" content="399" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-420029 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-music tag-nicki-minaj tag-nigerians tag-nnd tag-wizkid" id="post-420029" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/nigerians-dont-deserve-wizkid-m-i-tweets-wizkid-replies/" title="&#8220;Nigerians Don&#8217;t Deserve Wizkid,&#8221; M.I Tweets, Wizkid Replies">
			<img width="480" height="300" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/06/Wizkid-5-1-e1497078187851.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/06/Wizkid-5-1-e1497078187851.jpg?zoom=2&amp;resize=480%2C300 960w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/06/Wizkid-5-1-e1497078187851.jpg?zoom=3&amp;resize=480%2C300 1440w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/nigerians-dont-deserve-wizkid-m-i-tweets-wizkid-replies/" title="&#8220;Nigerians Don&#8217;t Deserve Wizkid,&#8221; M.I Tweets, Wizkid Replies">&#8220;Nigerians Don&#8217;t Deserve Wizkid,&#8221; M.I Tweets, Wizkid Replies</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/nigerians-dont-deserve-wizkid-m-i-tweets-wizkid-replies/">
		<meta itemprop="author" content="Owolabi Oluwasegun">
		<time class="time" datetime="2017-08-09T19:02:22+00:00" itemprop="datePublished" content="2017-08-09T19:02:22+00:00">August 9, 2017</time>
		<meta itemprop="dateModified" content="2017-08-09T19:02:14+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/06/Wizkid-5-1-e1497078187851.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="444" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-213023 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-nnd tag-sexual-performance" id="post-213023" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/revealed-5-foods-can-boost-sexual-performance/" title="Revealed: 5 Foods That Can Boost Your Sexual Performance">
			<img width="240" height="150" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/01/ecstasyblackandwhiteeroticsexsexywoman-d27734cb1f12c4a6c4883014f063e23b_h.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/01/ecstasyblackandwhiteeroticsexsexywoman-d27734cb1f12c4a6c4883014f063e23b_h.jpg?resize=240%2C150 240w, https://i1.wp.com/www.herald.ng/wp-content/uploads/2016/01/ecstasyblackandwhiteeroticsexsexywoman-d27734cb1f12c4a6c4883014f063e23b_h.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/revealed-5-foods-can-boost-sexual-performance/" title="Revealed: 5 Foods That Can Boost Your Sexual Performance">Revealed: 5 Foods That Can Boost Your Sexual Performance</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/revealed-5-foods-can-boost-sexual-performance/">
		<meta itemprop="author" content="Kelechi Uchenna">
		<time class="time" datetime="2017-08-09T20:42:06+00:00" itemprop="datePublished" content="2017-08-09T20:42:06+00:00">August 9, 2017</time>
		<meta itemprop="dateModified" content="2017-08-09T20:42:47+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/01/ecstasyblackandwhiteeroticsexsexywoman-d27734cb1f12c4a6c4883014f063e23b_h.jpg">
			<meta itemprop="width" content="500" />
			<meta itemprop="height" content="332" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-389761 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-akara tag-beans tag-bread tag-dangerous-food tag-garri tag-ground-nut tag-nnd" id="post-389761" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/garri-and-6-other-daily-foods-that-can-kill-you/" title="Garri and 4 Other Daily Foods That Could Kill You">
			<img width="240" height="150" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/04/Bread-and-ewa-agoyin.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/04/Bread-and-ewa-agoyin.jpg?resize=240%2C150 240w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2017/04/Bread-and-ewa-agoyin.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/garri-and-6-other-daily-foods-that-can-kill-you/" title="Garri and 4 Other Daily Foods That Could Kill You">Garri and 4 Other Daily Foods That Could Kill You</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/garri-and-6-other-daily-foods-that-can-kill-you/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-08-09T20:40:50+00:00" itemprop="datePublished" content="2017-08-09T20:40:50+00:00">August 9, 2017</time>
		<meta itemprop="dateModified" content="2017-08-09T20:40:43+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/04/Bread-and-ewa-agoyin.jpg">
			<meta itemprop="width" content="597" />
			<meta itemprop="height" content="310" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-419969 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-babies tag-breastfeeding tag-health-2 tag-nan" id="post-419969" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/let-babies-enjoy-breastfeeding-commissioner-tells-fathers/" title="Let babies enjoy breastfeeding, Commissioner tells fathers">
			<img width="240" height="150" src="https://i0.wp.com/www.herald.ng/wp-content/uploads/2015/08/08-03-2015Breastfeeding-e1485969856882.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i0.wp.com/www.herald.ng/wp-content/uploads/2015/08/08-03-2015Breastfeeding-e1485969856882.jpg?resize=240%2C150 240w, https://i0.wp.com/www.herald.ng/wp-content/uploads/2015/08/08-03-2015Breastfeeding-e1485969856882.jpg?zoom=2&amp;resize=240%2C150 480w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/let-babies-enjoy-breastfeeding-commissioner-tells-fathers/" title="Let babies enjoy breastfeeding, Commissioner tells fathers">Let babies enjoy breastfeeding, Commissioner tells fathers</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/let-babies-enjoy-breastfeeding-commissioner-tells-fathers/">
		<meta itemprop="author" content="Uju">
		<time class="time" datetime="2017-08-09T03:57:06+00:00" itemprop="datePublished" content="2017-08-09T03:57:06+00:00">August 9, 2017</time>
		<meta itemprop="dateModified" content="2017-08-09T03:57:06+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2015/08/08-03-2015Breastfeeding-e1485969856882.jpg">
			<meta itemprop="width" content="600" />
			<meta itemprop="height" content="400" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-419885 type-post status-publish format-standard has-post-thumbnail hentry category-health tag-death tag-loneliness tag-nnd tag-obesity tag-singlehood" id="post-419885" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/research-shows-single-can-kill-affect-economy/" title="Research Shows How Being Single Can Kill you and Affect the Economy">
			<img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/08/6360908248087885321323388150_2015-08-24-this-is-what-happens-to-your-brain-when-you-experience-loneliness-fb.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/08/6360908248087885321323388150_2015-08-24-this-is-what-happens-to-your-brain-when-you-experience-loneliness-fb.jpg?resize=480%2C300 480w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/08/6360908248087885321323388150_2015-08-24-this-is-what-happens-to-your-brain-when-you-experience-loneliness-fb.jpg?zoom=2&amp;resize=480%2C300 960w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/research-shows-single-can-kill-affect-economy/" title="Research Shows How Being Single Can Kill you and Affect the Economy">Research Shows How Being Single Can Kill you and Affect the Economy</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/research-shows-single-can-kill-affect-economy/">
		<meta itemprop="author" content="Femi Famutimi">
		<time class="time" datetime="2017-08-08T18:35:44+00:00" itemprop="datePublished" content="2017-08-08T18:35:44+00:00">August 8, 2017</time>
		<meta itemprop="dateModified" content="2017-08-08T18:35:44+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/08/6360908248087885321323388150_2015-08-24-this-is-what-happens-to-your-brain-when-you-experience-loneliness-fb.jpg">
			<meta itemprop="width" content="1200" />
			<meta itemprop="height" content="630" />
		</span>
	</aside>
	</article></div></div><div class="row "><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-415682 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-awkward-meal-combinations tag-balanced-diet tag-food tag-nigerians tag-nnd" id="post-415682" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/five-weird-food-combinations-nigerians-eat/" title="Five Weird Food Combinations That Nigerians Eat">
			<img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/07/hqdefault.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/five-weird-food-combinations-nigerians-eat/" title="Five Weird Food Combinations That Nigerians Eat">Five Weird Food Combinations That Nigerians Eat</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/five-weird-food-combinations-nigerians-eat/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-07-23T20:00:15+00:00" itemprop="datePublished" content="2017-07-23T20:00:15+00:00">July 23, 2017</time>
		<meta itemprop="dateModified" content="2017-07-23T18:21:24+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/07/hqdefault.jpg">
			<meta itemprop="width" content="480" />
			<meta itemprop="height" content="360" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-189056 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-nnd tag-vegetables tag-weight-loss" id="post-189056" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/five-nigerian-foods-that-help-burn-belly-fat-aid-weight-loss/" title="No Tomato? Five Other Nigerian Foods That Help Burn Belly Fat, Aid Weight Loss">
			<img width="240" height="150" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/green_inside.jpg?resize=240%2C150" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/green_inside.jpg?resize=240%2C150 240w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/green_inside.jpg?zoom=2&amp;resize=240%2C150 480w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2016/01/green_inside.jpg?zoom=3&amp;resize=240%2C150 720w" sizes="(max-width: 240px) 100vw, 240px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/five-nigerian-foods-that-help-burn-belly-fat-aid-weight-loss/" title="No Tomato? Five Other Nigerian Foods That Help Burn Belly Fat, Aid Weight Loss">No Tomato? Five Other Nigerian Foods That Help Burn Belly Fat, Aid Weight Loss</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/five-nigerian-foods-that-help-burn-belly-fat-aid-weight-loss/">
		<meta itemprop="author" content="Chidera">
		<time class="time" datetime="2017-07-22T18:29:07+00:00" itemprop="datePublished" content="2017-07-22T18:29:07+00:00">July 22, 2017</time>
		<meta itemprop="dateModified" content="2017-07-22T18:29:36+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2016/01/green_inside.jpg">
			<meta itemprop="width" content="1000" />
			<meta itemprop="height" content="1000" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-402473 type-post status-publish format-standard has-post-thumbnail hentry category-foodie tag-food tag-lagos tag-nigerian-dishes tag-nnd tag-opinion" id="post-402473" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/10-best-street-food-dishes-try-lagos/" title="10 of the Best Street Food Dishes to Try in Lagos">
			<img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/06/990802343_27fc55828c_o.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/10-best-street-food-dishes-try-lagos/" title="10 of the Best Street Food Dishes to Try in Lagos">10 of the Best Street Food Dishes to Try in Lagos</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/10-best-street-food-dishes-try-lagos/">
		<meta itemprop="author" content="Fareeda Abdulkareem">
		<time class="time" datetime="2017-06-07T11:15:18+00:00" itemprop="datePublished" content="2017-06-07T11:15:18+00:00">June 7, 2017</time>
		<meta itemprop="dateModified" content="2017-06-07T11:15:18+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/06/990802343_27fc55828c_o.jpg">
			<meta itemprop="width" content="800" />
			<meta itemprop="height" content="600" />
		</span>
	</aside>
	</article></div><div class="small-12 medium-6 large-3 columns"><article class="post mega-menu-post post-396813 type-post status-publish format-standard has-post-thumbnail hentry category-foodie category-tbr tag-confectionaries tag-nnd tag-poorly-made-food tag-standards tag-sweet-sensation" id="post-396813" itemscope itemtype="http://schema.org/Article">
	<figure class="post-gallery">
		<a href="http://www.herald.ng/dont-be-a-victim-of-sweet-sensations-plummeting-standards/" title="Don’t Be A Victim Of Sweet Sensation’s Plummeting Standards">
			<img width="480" height="300" src="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/05/SERVICE_0005_FINAL_SS_LOGO.jpg?resize=480%2C300" class="attachment-thevoux-megamenu size-thevoux-megamenu wp-post-image" alt="" srcset="https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/05/SERVICE_0005_FINAL_SS_LOGO.jpg?resize=150%2C93 150w, https://i2.wp.com/www.herald.ng/wp-content/uploads/2017/05/SERVICE_0005_FINAL_SS_LOGO.jpg?resize=480%2C300 480w" sizes="(max-width: 480px) 100vw, 480px" />		</a>
	</figure>
	<header class="post-title entry-header">
		<h6 itemprop="headline"><a href="http://www.herald.ng/dont-be-a-victim-of-sweet-sensations-plummeting-standards/" title="Don’t Be A Victim Of Sweet Sensation’s Plummeting Standards">Don’t Be A Victim Of Sweet Sensation’s Plummeting Standards</a></h6>
	</header>
		<aside class="post-bottom-meta hide">
		<meta itemprop="mainEntityOfPage" content="http://www.herald.ng/dont-be-a-victim-of-sweet-sensations-plummeting-standards/">
		<meta itemprop="author" content="Tosin">
		<time class="time" datetime="2017-05-18T21:29:35+00:00" itemprop="datePublished" content="2017-05-18T21:29:35+00:00">May 18, 2017</time>
		<meta itemprop="dateModified" content="2017-05-18T21:29:35+00:00">
		<span itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Herald Nigeria">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://www.herald.ng/wp-content/themes/thevoux-wp/assets/img/logo.png">
			</span>
		</span>
		<span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://www.herald.ng/wp-content/uploads/2017/05/SERVICE_0005_FINAL_SS_LOGO.jpg">
			<meta itemprop="width" content="670" />
			<meta itemprop="height" content="414" />
		</span>
	</aside>
	</article></div></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344881"><a href="http://www.herald.ng/government-and-politics/">Government and Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344882"><a href="http://www.herald.ng/business-capital-markets/">Business and Capital Markets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344883"><a href="http://www.herald.ng/autos-auto-care/">Autos and Auto care</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-333404"><a href="#">Exclusives</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-143998"><a href="http://www.herald.ng/tag/photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57242"><a href="http://www.herald.ng/category/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344884"><a href="http://www.herald.ng/technology/">Technology</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-344885"><a href="http://www.herald.ng/sports/">Sports</a></li>
</ul>			</nav>
</header>
</div>
<!-- End Header -->		<div role="main" class="cf">
<div class="g g-16"><div class="g-single a-41"><div style="width:100%;text-align:center;"><div style="margin-bottom: 20px; margin-top: 20px;><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Leaderboard Homepage New -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="7423648942"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- style1 --><!-- Added by WPPS (JWN) #CM11022949 - Start -->
		<div class="a-single a-88"><a class="gofollow" data-track="ODgsMCwxLDEw" href="http://www.bit.ly/zinstant"><img src="http://www.herald.ng/wp-content/uploads/2015/09/Zenith-Exceptional_728x90-1.gif" /></a></div><!-- Added by WPPS (JWN) #CM11022949 - END -->

<!-- Added by WPCurve (Tunbosun) #83440 - Start -->
	<div class="g g-17"><div class="g-single a-85"><div style="width:100%;text-align:center; margin-top: 10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Second Leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="4727218946"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- Added by WPCurve (Tunbosun) #83440 - END -->
<div id="infinite-article" data-infinite="off">
			<div class="post-detail-row">
	<div class="row">
		<div class="small-12 medium-12 large-8  columns">
			<!-- Single Page Top Banner Ad -->
			<div class="mb-30">
				<!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! -->			</div>
			<article itemscope itemtype="http://schema.org/BlogPosting" class="post post-detail post-420068 type-post status-publish format-standard has-post-thumbnail hentry category-world tag-commission tag-election tag-kenya tag-nan tag-nnd" id="post-420068" role="article" data-id="420068" data-url="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/">
								<aside class="post-meta cf"><a href="http://www.herald.ng/category/world/" rel="category tag" class="cat-world">World</a></aside>
								<header class="post-title entry-header">
										<h1 class="entry-title" itemprop="headline">Odinga rejects poll results showing Kenyatta in lead</h1>									</header>
				<aside class="post-author">
					<time class="time" datetime="2017-08-09T10:50:29+00:00">1 day ago</time> <em>by</em> <a href="http://www.herald.ng/author/uju/" title="Posts by Uju" rel="author">Uju</a>				</aside>
					<aside class="share-article hide-on-print fixed-me hide-for-small">
		
												<a href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				<div class="post-content-container">
						<figure class="post-gallery">
		<img width="800" height="586" src="https://i1.wp.com/www.herald.ng/wp-content/uploads/2017/04/Uhuru-Kenyatta-1.jpg?resize=800%2C586" class="attachment-thevoux-single size-thevoux-single wp-post-image" alt="" />	</figure>
					<div class="post-content entry-content cf" data-first="K">
						<div class="g g-2"><div class="g-single a-68"><div class="banner-inner-container"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Before Posts New -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="5807314948"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><p>Kenyan opposition leader Raila Odinga rejected early results of a presidential election on Wednesday that showed he was losing to incumbent and long-time rival Uhuru Kenyatta.</p>
<p>As of 0300 GMT, the election commission website put Kenyatta ahead by 55.1 per cent of votes counted to 44 per cent for Odinga, a margin of nearly 1.4 million ballots with more than 80 per cent of polling stations reported.</p>
<p>Kenyatta, a 55-year-old businessman seeking a second five-year term, had held such a lead since the start of counting after Tuesday’s peaceful vote, the culmination of a hard-fought contest between the heads of Kenya’s two political dynasties.</p>
<p>Odinga, a 72-year-old former political prisoner and self-described leftist, rejected the results as “fictitious” and “fake”, lashing out in a late night news conference at which he said his party’s own tally put him ahead.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>“We have our projections from our agents which show we are ahead by far,” Odinga said, questioning why published results were not accompanied by scanned copies of forms signed by all party agents in polling stations.</p>
<p>Kenyan law states that where there is a discrepancy between a result on the website and the form, the result on the form will be considered final.</p><div class="g g-22"><div class="g-single a-82"><div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- After Eight Paragraph -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="1773752540"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>
<p>Alleging vote-rigging, he also brought up the unsolved torture and murder of a top election official just over a week before the vote.</p>
<p>“We fear this was exactly the reason Chris Msando was assassinated,” he said.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Odinga’s comments carry ominous echoes of 2007 when he cried foul in an election marred by major irregularities.</p>
<p>Around 1,200 people were killed in a campaign of ethnic violence that followed.</p>
<p>Crimes against humanity charges brought by the International Criminal Court against Kenyatta and William Ruto, now his deputy, were withdrawn after witnesses died or disappeared.</p>
<p>Odinga also ran and lost in 2013, but quelled potential clashes by taking his complaints about the widespread failure of electronic voting equipment to court.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Many Odinga supporters said they believed their leader had been robbed of victory during the last two polls and vowed not to allow a third election to be stolen.</p>
<p>“I will accept the outcome only if it’s credible,” said Odinga supporter Joseph Okuoch as he carefully watched vote tallying at his polling station in Kisumu, an Odinga stronghold in western Kenya.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>There were no signs of trouble in Kisumu as dawn started to break.</p>
<p>The son of Kenya’s first vice-president, Odinga is an ethnic Luo in the west, an area that has long felt neglected by the central government and resentful of their perceived exclusion from power.</p>
<p>Kenyatta, the son of the first president Jomo Kenyatta, is a Kikuyu, the ethnic group that has supplied three of the four presidents since independence from Britain in 1963.</p>
<p>On Tuesday, Kenyatta called on whoever lost to concede the race.</p>
<p>“In the event that they lose, let us accept the will of the people.</p>
<p>“I am willing myself to accept the will of the people, so let them too,” Kenyatta said as he voted at the Mutomo Primary School in Gatundu, some 30 km north of the capital.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Later, Odinga also told German broadcaster Deutsche Welle that he would also accept loss “in the unlikely event that I lost fairly”.</p>
<p>The winner needs one vote more than 50 per cent, and at least a quarter of the vote in 24 of Kenya’s 47 counties.</p>
<p>In addition to a new president, Kenyans are electing lawmakers and local representatives, the result of a 2010 constitution that devolved power and money to the counties.(Reuters/NAN)</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420068" class="share-facebook sd-button share-icon" href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420068" class="share-twitter sd-button share-icon" href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420068" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420068" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Leave a comment</h3><div class="fb-comments" data-href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
																																		<footer class="article-tags entry-footer">
								<strong>Tags:</strong>
								<a href="http://www.herald.ng/tag/commission/" title="">Commission</a>, <a href="http://www.herald.ng/tag/election/" title="">Election</a>, <a href="http://www.herald.ng/tag/kenya/" title="">Kenya</a>, <a href="http://www.herald.ng/tag/nan/" title="">NAN</a>, <a href="http://www.herald.ng/tag/nnd/" title="">NND</a>							</footer>
																					<div class="category_container author-information">
								<div class="inner">
									<section id="authorpage" class="authorpage">
											<img alt='' src='http://2.gravatar.com/avatar/bc321e2482f6b593eaf853313ebd84cd?s=164&#038;d=mm&#038;r=pg' srcset='http://2.gravatar.com/avatar/bc321e2482f6b593eaf853313ebd84cd?s=328&amp;d=mm&amp;r=pg 2x' class='avatar avatar-164 photo' height='164' width='164' />	<div class="author-content">
		<h5><a href="http://www.herald.ng/author/uju/">Uju</a></h5>
				<p>Uju Valarie Ubatu, is a graduate  of computer science, She is very vast on internet research and has a zeal for acquiring information from as many sources as possible.She loves to travel, meet people and watch programmes on TV.</p>
							<a href="@vals2luv" class="boxed-icon fill twitter"><i class="fa fa-twitter"></i></a>
							<a href="Duchezz Cambridge Duchezz" class="boxed-icon fill facebook"><i class="fa fa-facebook"></i></a>
					</div>
										</section>
								</div>
							</div>
													</div>
						<div class="cf"></div>
					</div>
						<aside class="share-article hide-on-print show-for-small">
		
												<a href="http://www.herald.ng/odinga-rejects-poll-results-showing-kenyatta-lead/" class="boxed-icon comment"><svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg><span>0</span></a>
	</aside>
				</article>
								<!-- Start #comments -->
				<section id="comments" class="cf full">
					<!-- Start #comments -->
<section id="comments" class="cf full">
	<div class="row">
		<div class="small-12 columns">
	<div class="commentlist_parent">
		<a href="#" class="comment-button">
			<svg xmlns="http://www.w3.org/2000/svg" version="1.1" x="0" y="0" width="14" height="14" viewBox="0 0 14 14" enable-background="new 0 0 14 14" xml:space="preserve"><path d="M3.6 14c0 0-0.1 0-0.1 0 -0.1-0.1-0.2-0.2-0.2-0.3v-2.7h-2.9C0.2 11 0 10.8 0 10.6V0.4C0 0.2 0.2 0 0.4 0h13.3C13.8 0 14 0.2 14 0.4v10.2c0 0.2-0.2 0.4-0.4 0.4H6.9L3.9 13.9C3.8 14 3.7 14 3.6 14zM0.7 10.2h2.9c0.2 0 0.4 0.2 0.4 0.4v2.2l2.5-2.4c0.1-0.1 0.2-0.1 0.2-0.1h6.6v-9.5H0.7V10.2z"/></svg>			No Comments Yet		</a>
		
		
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/odinga-rejects-poll-results-showing-kenyatta-lead/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&#038;postid=420068&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=c8b7e05c164550786e38e65bd8447d8ea743fbc7#parent=http%3A%2F%2Fwww.herald.ng%2Fodinga-rejects-poll-results-showing-kenyatta-lead%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
		</div>
	</div>
</section>
<!-- End #comments -->
				</section>
				<!-- End #comments -->
											</div>
						<aside class="sidebar small-12 medium-4 columns">
	<div class="sidebar_inner  style1">
		<div id="top-posts-5" class="widget cf style1 widget_top-posts"><strong><span>Buzzing Stories</span></strong><ul>				<li>
										<a href="http://www.herald.ng/buhari-promises-to-resign/" class="bump-view" data-bump-view="tp">
						Buhari Promises To Resign If He Doesn&#039;t Recover Soon					</a>
									</li>
							<li>
										<a href="http://www.herald.ng/nigerians-dont-deserve-wizkid-m-i-tweets-wizkid-replies/" class="bump-view" data-bump-view="tp">
						&quot;Nigerians Don&#039;t Deserve Wizkid,&quot; M.I Tweets, Wizkid Replies					</a>
									</li>
							<li>
										<a href="http://www.herald.ng/they-recruited-their-own-family-members-nigerians-cry-out-after-dpr-examination/" class="bump-view" data-bump-view="tp">
						They Recruited Their Family Members, Nigerians Cry Out After DPR Examination					</a>
									</li>
							<li>
										<a href="http://www.herald.ng/naughty-nigerian-girl-posts-nude-photos-on-instagram-to-celebrate-birthday/" class="bump-view" data-bump-view="tp">
						Naughty Nigerian Lady Posts Nude Photos On Instagram To Celebrate Birthday					</a>
									</li>
							<li>
										<a href="http://www.herald.ng/see-the-face-of-police-officer-who-looted-goodluck-jonathans-abuja-residence/" class="bump-view" data-bump-view="tp">
						See The Face Of Police Officer Who Looted Goodluck Jonathan&#039;s Abuja Residence					</a>
									</li>
			</ul></div><div id="ajdg_bnnrwidgets-33" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-91"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="ajdg_bnnrwidgets-25" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-81"><div class="adbck">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google Side Banner Sky -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-6130728735897471"
data-ad-slot="8509250542"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div id="ajdg_bnnrwidgets-34" class="widget cf style1 ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></div><div id="ajdg_bnnrwidgets-19" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-39"><div class="adbck">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Banner Mobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="9870945749"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div id="thb_latestlist_widget-2" class="widget cf style1 widget_latestlist"><strong><span>Latest Posts</span></strong><ul>               	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T14:34:28+00:00">26 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/sexual-assault-man-faces-12000-years-jail-sentence/" title="Sexual Assault: Man Faces Over 12,000 Years Jail Sentence">Sexual Assault: Man Faces Over 12,000 Years Jail Sentence</a></h6>
	               </header>
	               <div class="post-content small">
									<p>A Malaysian man has been arrested and is faced with the possibility of 12,000 years&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420425" class="share-facebook sd-button share-icon" href="http://www.herald.ng/sexual-assault-man-faces-12000-years-jail-sentence/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420425" class="share-twitter sd-button share-icon" href="http://www.herald.ng/sexual-assault-man-faces-12000-years-jail-sentence/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/sexual-assault-man-faces-12000-years-jail-sentence/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420425" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/sexual-assault-man-faces-12000-years-jail-sentence/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420425" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/sexual-assault-man-faces-12000-years-jail-sentence/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/sexual-assault-man-faces-12000-years-jail-sentence/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T14:28:15+00:00">32 mins ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/reno-omokri-exposes-truth-power-sector-goodluck-jonathan/" title="Reno Omokri Exposes The Truth About Power Sector Under Goodluck Jonathan&#8217;s Administration">Reno Omokri Exposes The Truth About Power Sector Under Goodluck Jonathan&#8217;s Administration</a></h6>
	               </header>
	               <div class="post-content small">
									<p>A former aide to the former president Goodluck Jonathan has reacted to the report released&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420443" class="share-facebook sd-button share-icon" href="http://www.herald.ng/reno-omokri-exposes-truth-power-sector-goodluck-jonathan/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420443" class="share-twitter sd-button share-icon" href="http://www.herald.ng/reno-omokri-exposes-truth-power-sector-goodluck-jonathan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/reno-omokri-exposes-truth-power-sector-goodluck-jonathan/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420443" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/reno-omokri-exposes-truth-power-sector-goodluck-jonathan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420443" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/reno-omokri-exposes-truth-power-sector-goodluck-jonathan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/reno-omokri-exposes-truth-power-sector-goodluck-jonathan/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T13:51:40+00:00">1 hour ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/inec-closes-voter-registration-aug-15-anambra-rec/" title="INEC closes voter registration Aug.15 – Anambra Rec.">INEC closes voter registration Aug.15 – Anambra Rec.</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The Resident Electoral Commissioner (REC) in Anambra, Dr Nkwachukwu Orji, on Thursday said the ongoing&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420412" class="share-facebook sd-button share-icon" href="http://www.herald.ng/inec-closes-voter-registration-aug-15-anambra-rec/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420412" class="share-twitter sd-button share-icon" href="http://www.herald.ng/inec-closes-voter-registration-aug-15-anambra-rec/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/inec-closes-voter-registration-aug-15-anambra-rec/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420412" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/inec-closes-voter-registration-aug-15-anambra-rec/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420412" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/inec-closes-voter-registration-aug-15-anambra-rec/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/inec-closes-voter-registration-aug-15-anambra-rec/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T13:43:39+00:00">1 hour ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/facebook-makes-new-bid-tv-viewers-expanded-video/" title="Facebook makes new bid for TV viewers with expanded video">Facebook makes new bid for TV viewers with expanded video</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Facebook Inc made its biggest move to date to compete in the television market by&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420410" class="share-facebook sd-button share-icon" href="http://www.herald.ng/facebook-makes-new-bid-tv-viewers-expanded-video/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420410" class="share-twitter sd-button share-icon" href="http://www.herald.ng/facebook-makes-new-bid-tv-viewers-expanded-video/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/facebook-makes-new-bid-tv-viewers-expanded-video/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420410" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/facebook-makes-new-bid-tv-viewers-expanded-video/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420410" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/facebook-makes-new-bid-tv-viewers-expanded-video/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/facebook-makes-new-bid-tv-viewers-expanded-video/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T13:29:14+00:00">2 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/what-will-happen-if-im-re-arrested-nnamdi-kanu/" title="What Will Happen If I&#8217;m Re-arrested &#8211; Nnamdi Kanu">What Will Happen If I&#8217;m Re-arrested &#8211; Nnamdi Kanu</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The embattled leader of pro-Biafra group, the Indigenous People Of Biafra, IPOB, Nnamdi Kanu has&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420388" class="share-facebook sd-button share-icon" href="http://www.herald.ng/what-will-happen-if-im-re-arrested-nnamdi-kanu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420388" class="share-twitter sd-button share-icon" href="http://www.herald.ng/what-will-happen-if-im-re-arrested-nnamdi-kanu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/what-will-happen-if-im-re-arrested-nnamdi-kanu/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420388" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/what-will-happen-if-im-re-arrested-nnamdi-kanu/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420388" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/what-will-happen-if-im-re-arrested-nnamdi-kanu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/what-will-happen-if-im-re-arrested-nnamdi-kanu/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T13:19:48+00:00">2 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/igs-office-collects-millions-promote-police/" title="Exposed: How IG&#8217;s Office Collects Millions In Bribes To Promote Police">Exposed: How IG&#8217;s Office Collects Millions In Bribes To Promote Police</a></h6>
	               </header>
	               <div class="post-content small">
									<p>A massive scandal is currently rocking the Nigerian Police Force as details of bribery for&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420299" class="share-facebook sd-button share-icon" href="http://www.herald.ng/igs-office-collects-millions-promote-police/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420299" class="share-twitter sd-button share-icon" href="http://www.herald.ng/igs-office-collects-millions-promote-police/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/igs-office-collects-millions-promote-police/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420299" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/igs-office-collects-millions-promote-police/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420299" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/igs-office-collects-millions-promote-police/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/igs-office-collects-millions-promote-police/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T13:17:02+00:00">2 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/reps-collecting-32-billion-salaries/" title="List of Representathieves Collecting N32 bln Salaries For Doing Nothing">List of Representathieves Collecting N32 bln Salaries For Doing Nothing</a></h6>
	               </header>
	               <div class="post-content small">
									<p>According to a new investigative report, 161 of the 360 members of the House of&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420300" class="share-facebook sd-button share-icon" href="http://www.herald.ng/reps-collecting-32-billion-salaries/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420300" class="share-twitter sd-button share-icon" href="http://www.herald.ng/reps-collecting-32-billion-salaries/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/reps-collecting-32-billion-salaries/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420300" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/reps-collecting-32-billion-salaries/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420300" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/reps-collecting-32-billion-salaries/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/reps-collecting-32-billion-salaries/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T13:16:48+00:00">2 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/no-army-works-better-nigerian-army-soldier-declares/" title="No Army Works Better Than the Nigerian Army- Soldier Declares">No Army Works Better Than the Nigerian Army- Soldier Declares</a></h6>
	               </header>
	               <div class="post-content small">
									<p>In an impassioned open letter to Nigerians, a soldier, Ojikutu Ridwanullahi, has stated that Nigerian&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420302" class="share-facebook sd-button share-icon" href="http://www.herald.ng/no-army-works-better-nigerian-army-soldier-declares/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420302" class="share-twitter sd-button share-icon" href="http://www.herald.ng/no-army-works-better-nigerian-army-soldier-declares/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/no-army-works-better-nigerian-army-soldier-declares/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420302" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/no-army-works-better-nigerian-army-soldier-declares/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420302" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/no-army-works-better-nigerian-army-soldier-declares/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/no-army-works-better-nigerian-army-soldier-declares/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T13:03:42+00:00">2 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/oil-rises-53-approximately-inventory-overhang-erodes-saudi-cuts-exports/" title="Oil rises to $53 approximately as inventory overhang erodes, Saudi cuts exports">Oil rises to $53 approximately as inventory overhang erodes, Saudi cuts exports</a></h6>
	               </header>
	               <div class="post-content small">
									<p>Oil prices rose on Thursday lifted by a sustained decline in inventories and Saudi Arabia’s&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420404" class="share-facebook sd-button share-icon" href="http://www.herald.ng/oil-rises-53-approximately-inventory-overhang-erodes-saudi-cuts-exports/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420404" class="share-twitter sd-button share-icon" href="http://www.herald.ng/oil-rises-53-approximately-inventory-overhang-erodes-saudi-cuts-exports/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/oil-rises-53-approximately-inventory-overhang-erodes-saudi-cuts-exports/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420404" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/oil-rises-53-approximately-inventory-overhang-erodes-saudi-cuts-exports/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420404" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/oil-rises-53-approximately-inventory-overhang-erodes-saudi-cuts-exports/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/oil-rises-53-approximately-inventory-overhang-erodes-saudi-cuts-exports/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	                          	           <li class="post cf">
	           		<aside class="post-author">
	               <time class="time" datetime="2017-08-10T12:35:40+00:00">2 hours ago</time>
	              </aside>
	               <header class="post-title">
	               	<h6><a href="http://www.herald.ng/unn-develops-technology-incubator-curb-post-harvest-losses-says-vc/" title="UNN develops technology incubator to curb post-harvest losses, says VC">UNN develops technology incubator to curb post-harvest losses, says VC</a></h6>
	               </header>
	               <div class="post-content small">
									<p>The University of Nigeria, Nsukka (UNN) has developed a technological incubation centre which would be&hellip;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share with friends:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-420402" class="share-facebook sd-button share-icon" href="http://www.herald.ng/unn-develops-technology-incubator-curb-post-harvest-losses-says-vc/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-420402" class="share-twitter sd-button share-icon" href="http://www.herald.ng/unn-develops-technology-incubator-curb-post-harvest-losses-says-vc/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.herald.ng/unn-develops-technology-incubator-curb-post-harvest-losses-says-vc/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-420402" class="share-google-plus-1 sd-button share-icon" href="http://www.herald.ng/unn-develops-technology-incubator-curb-post-harvest-losses-says-vc/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-420402" class="share-linkedin sd-button share-icon" href="http://www.herald.ng/unn-develops-technology-incubator-curb-post-harvest-losses-says-vc/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.herald.ng/unn-develops-technology-incubator-curb-post-harvest-losses-says-vc/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>	               </div>
	           </li>
	           </ul></div><div id="ajdg_bnnrwidgets-39" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-39"><div class="adbck">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Side Banner Mobile -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6130728735897471"
     data-ad-slot="9870945749"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div id="mc_mm_widget-3" class="widget cf style1 widget_mc_mm_widget"><strong><span>Get Latest News Delivered to your Box ASAP</span></strong><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-468542' style='display: none !important;'></div></div><div id="ajdg_bnnrwidgets-35" class="widget cf style1 ajdg_bnnrwidgets"><div class="a-single a-92"><a class="gofollow" data-track="OTIsMCwxLDEw" href="http://www.aimanosi.net"><img src="http://www.herald.ng/wp-content/uploads/2015/09/Small.png" /></a></div></div>	</div>
</aside>					</div>
		<aside class="ad_container_bottom"><p style="text-align: center">For tips, info and other correspondence, contact <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="dab3b4bcb59aaeb2bfb2bfa8bbb6beb4bdf4b9b5b7">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></aside>	</div>	
</div>
</div>
<!-- End role["main"] -->
<!-- Start Footer -->
<!-- Please call pinit.js only once per page -->

<footer id="footer" role="contentinfo">
  <div class="row no-padding " data-equal=">.columns">
        <div class="small-12 medium-4 columns">
      <div id="text-14" class="widget cf style1 widget_text"><strong><span>Notable Saying</span></strong>			<div class="textwidget"><h4>&#8220;<i>There are two kinds of companies, those that work to try to charge more and those that work to charge less. We will be the second.</i>&#8221;<br />
<small><em>&#8211; Jeff Bezos.</em></small></h4>
</div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
      <div id="text-13" class="widget cf style1 widget_text">			<div class="textwidget"><h4>The Heraldng</h4>
<p class="text-center" style="font-size:13px; color: #767676;"">Stay in touch with us on your social networks and never again miss out on any updates.</p>

<small>FOLLOW US ON</small><br><br>
<a href="https://www.facebook.com/pg/HeraldNG" class="boxed-icon fill facebook icon-3x"><i class="fa fa-facebook"></i></a> <a href="http://www.twitter.com/heraldng" class="boxed-icon fill twitter icon-3x"><i class="fa fa-twitter"></i></a> <a href="https://instagram.com/heraldng/" class="boxed-icon fill instagram icon-3x"><i class="fa fa-instagram"></i></a> <a href="https://plus.google.com/b/101867135263858570185/101867135263858570185" class="boxed-icon fill google-plus icon-3x"><i class="fa fa-google-plus"></i></a> </div>
		</div>    </div>
    <div class="small-12 medium-4 columns">
      <div id="text-26" class="widget cf style1 widget_text">			<div class="textwidget"></div>
		</div><div id="mc_mm_widget-2" class="widget cf style1 widget_mc_mm_widget"><strong><span>Get Latest News Delivered to your Box ASAP</span></strong><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-468542' style='display: none !important;'></div></div>    </div>
      </div>
</footer>
<!-- End Footer -->
<!-- Start Sub-Footer -->
<aside id="subfooter">
  <div class="row">
    <div class="small-12 columns">
            <ul id="menu-footer-menu" class="menu"><li id="menu-item-144486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-144486"><a href="http://www.herald.ng/">Home</a></li>
<li id="menu-item-144488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144488"><a href="http://www.herald.ng/about/">About</a></li>
<li id="menu-item-144492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144492"><a href="http://www.herald.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-144489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144489"><a href="http://www.herald.ng/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-144490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144490"><a href="http://www.herald.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144491"><a href="http://www.herald.ng/disclaimer/">Disclaimer</a></li>
</ul>          </div>
  </div>
</aside>
<!-- End Sub-Footer -->
<a href="#" id="scroll_totop"></a>
</section>
<!-- End #content-container -->
</div>
<!-- End #wrapper -->
<div id="thbSelectionSharerPopover" class="thb-selectionSharer" data-appid="1085081871509653" data-user="anteksiler">
  <div id="thb-selectionSharerPopover-inner">
    <ul>
            <li><a class="action twitter" href="#" title="Share this selection on Twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
                  <li><a class="action facebook" href="#" title="Share this selection on Facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
                  <li><a class="action email" href="#" title="Share this selection by Email" target="_blank"><i class="fa fa-envelope"></i></a></li>
          </ul>
  </div>
</div>
<!-- wpcurve nishith #81539 -->
<script src="http://i.po.st/static/v3/post-widget.js#publisherKey=dcfaht2jldpv3umqd8dv&retina=true" type="text/javascript"></script>

<script>
jQuery(document).ready(function(){
jQuery('<div id="taboola-below-article-thumbnails"></div>').insertAfter(".single-post .sharedaddy");
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
});
</script>

<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - Start -->
<script>
jQuery(document).ready(function(){
		jQuery('<div id="taboola-below-article-thumbnails-2nd"></div>').insertAfter(".single-post #taboola-below-article-thumbnails");
		window._taboola = window._taboola || [];
		_taboola.push({
		mode: 'organic-thumbnails-a',
		container: 'taboola-below-article-thumbnails-2nd',
		placement: 'Below Article Thumbnails 2nd',
		target_type: 'mix'
		});
	});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<!-- WP Curve #126435 - RS - End -->
<!-- WP Curve #170151 - NM - start -->
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"I2gFo1IWx810O7", domain:"herald.ng",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=I2gFo1IWx810O7" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript --> 
<!-- WP Curve #170151 - NM - End -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.herald.ng\/odinga-rejects-poll-results-showing-kenyatta-lead\/":420068,"http:\/\/www.herald.ng\/sexual-assault-man-faces-12000-years-jail-sentence\/":420425,"http:\/\/www.herald.ng\/reno-omokri-exposes-truth-power-sector-goodluck-jonathan\/":420443,"http:\/\/www.herald.ng\/inec-closes-voter-registration-aug-15-anambra-rec\/":420412,"http:\/\/www.herald.ng\/facebook-makes-new-bid-tv-viewers-expanded-video\/":420410,"http:\/\/www.herald.ng\/what-will-happen-if-im-re-arrested-nnamdi-kanu\/":420388,"http:\/\/www.herald.ng\/igs-office-collects-millions-promote-police\/":420299,"http:\/\/www.herald.ng\/reps-collecting-32-billion-salaries\/":420300,"http:\/\/www.herald.ng\/no-army-works-better-nigerian-army-soldier-declares\/":420302,"http:\/\/www.herald.ng\/oil-rises-53-approximately-inventory-overhang-erodes-saudi-cuts-exports\/":420404,"http:\/\/www.herald.ng\/unn-develops-technology-incubator-curb-post-harvest-losses-says-vc\/":420402};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"003643542598875017890:tg3if-gbcuu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/admin-bar.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201732'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2017080200'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2017080200'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2017080200'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/vendor.min.js'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"http:\/\/www.herald.ng\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts","close":"Close"},"left_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M19.4 32.6c0.8-0.7 0.9-1.9 0.2-2.7L4.5 16.6 19.7 3.2c0.7-0.8 0.6-2-0.2-2.7 -0.8-0.7-2-0.6-2.7 0.2l-16.2 14.6c-0.3 0.4-0.4 0.8-0.4 1.2 0 0.4 0.1 0.9 0.4 1.2l16.2 14.6C17.4 33.2 18.6 33.3 19.4 32.6z\"\/><\/svg>","right_arrow":"<svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" version=\"1.1\" x=\"0\" y=\"0\" width=\"20.2\" height=\"33.2\" viewBox=\"0 0 20.2 33.2\" enable-background=\"new 0 0 20.246 33.186\" xml:space=\"preserve\"><path d=\"M3.5 32.4l16.2-14.6c0.3-0.4 0.4-0.8 0.4-1.2 0-0.4-0.1-0.9-0.4-1.2L3.5 0.8c-0.7-0.8-1.9-0.9-2.7-0.2C0 1.2-0.1 2.4 0.6 3.2l15.2 13.4L0.6 30C-0.1 30.8 0 32 0.8 32.6 1.6 33.3 2.8 33.2 3.5 32.4z\"\/><\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/themes/thevoux-wp/assets/js/app.min.js'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.herald.ng/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.herald.ng/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1085081871509653&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&postid=420068&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=c8b7e05c164550786e38e65bd8447d8ea743fbc7#parent=http%3A%2F%2Fwww.herald.ng%2Fodinga-rejects-poll-results-showing-kenyatta-lead%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=57935863&postid=420068&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=c8b7e05c164550786e38e65bd8447d8ea743fbc7#parent=http%3A%2F%2Fwww.herald.ng%2Fodinga-rejects-poll-results-showing-kenyatta-lead%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201732.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'57935863',post:'420068',tz:'1',srv:'www.herald.ng'} ]);
	_stq.push([ 'clickTrackerInit', '57935863', '420068' ]);
</script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://www.herald.ng/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body></html>
<script type="text/javascript">
	(function ($) {
		//$(function () {
			var $img = $('.post-gallery > img');

		    $img.attr('src', removeParam('resize', $img.attr('src')));

		    if ($img.attr('srcset'))
		    	$img.attr('srcset', removeParam('resize', $img.attr('srcset')));

		    function removeParam(key, sourceURL) {
		    	var rtn = sourceURL.split("?")[0],
			        param,
			        params_arr = [],
			        queryString = (sourceURL.indexOf("?") !== -1) ? sourceURL.split("?")[1] : "";

			    if (queryString !== "") {
			        params_arr = queryString.split("&");
			        for (var i = params_arr.length - 1; i >= 0; i -= 1) {
			            param = params_arr[i].split("=")[0];
			            if (param === key) {
			                params_arr.splice(i, 1);
			            }
			        }
			        rtn = rtn + "?" + params_arr.join("&");
			    }

			    return rtn;
		    }
		//});
	})(jQuery);
</script>
